Jump to content

Search the Community

Showing results for tags 'CPU'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Kimballslice1890

    Server Hardware Setup Recommendations

    Currently running my Emby Server on server with 2 Xeon e5 2660, 128GB ram, no gpu (currently). I have the Emby server running on a dedicated VM with 16 cores, 32GB RAM and a dedicated 500GB SSD. So far it works great but I am looking to maybe go something more power efficient or potentially better utilization of hardware? (server runs on Windows Server 2008 R2) I have a HDHomerun tuner along with my media storage and average about 2-5 HD streams. I did see some stuff about GPU rendering which will offload to the CPU when it needs to. Was wondering if anyone has experience or can help m
  2. In MCEBuddy, one can choose to use any number of available Processor Cores to leave overhead for other processes. This allows me to convert ts to HEVC and run Emby at the same time. This works great until after MCEBuddy converts and Emby kicks in Thumbnail Extraction which uses ffmpeg and pegs the processor to 100% or just below leaving no room for other things like LiveTV or even transcoding on the fly for a client. Is there a way to limit ffmpeg to maybe 1 core? I know it will take longer but that's not a big concern anyhow. TIA
  3. I Got a Ryzen 7 2700x with a 1070 on my server pc 4K its Intense even on a 2700x I will like to know if emby will manage both or if it only uses CPU or GPU....It Will Be nice if you can turn on a feature that let's users use the 2 encoders on the card and other users to use the CPU encode depending on the order of demand..Tank You Guys In Advance!!!
  4. Hardware detection logs are attached to the post. I had an emby server installed on xpenology that I have backuped using the plugin and I used this backup to restaure the configuration on a new ubuntu 18.02 box with a different cpu (an Intel 3770), Now the advanced options under transcoding show the cpu of the old installation. When I restart Emby the hardware dectetion log shows the old CPU So I think there is an issue that when restauring a backup, it keeps some settings regarding the cpu of the older configuration. Does anyone know if there a way to make Emby detect the cpu
  5. bigembyfan

    Mac Mini 2014 - CPU while transcoding

    Hi there, I've had a search through the forums and seen things here and there about the transcoding settings and potential hardware transcoding options to ease the burden on the cpu of a mac running Emby Server but haven't managed to solve my issues unfortunately. I run Emby server on a 2014 Mac Mini (2.6ghz i5, 8gb ram, 1TB HDD one), things are set up well but if I watch any file that needs transcoding the CPU in activity monitor can stay consistently at 275 - 325% all for ffmpeg (I mainly have MKV files but also happens for some pre-processed mp4s from Handbrake). I also have HD Home
  6. weygold

    CPU running at 100% Continuously

    Upgraded to the latest version but the server is still running at almost 100%. Restarted server. Here is the latest log file. embyserver.txt
  7. Hi all, I've been using emby for a few years now and have hit my first problem ! Hoping someone may be able to help. Long story short, following a clean reboot the system will idle at around 5% cpu usage then gradually increase until both cpu cores hit 50% and remain at that level. This only occurs when the emby for kodi plugin is enabled. If I disable and use Embycon instead, the system is at the usual 5%, Setup : LibreELEC - 8.2.5 Emby Server - 3.5.3.0 (now within a docker container) Kodi Companion - 2.0.3.0 Emby Addon Beta - 3.1.32a (also tried stable) Skin - A
  8. Hi everyone. I'm done with Plex, the support stinks and I have lifetime emby from mb3 days. If they fix their stuff I have lifetime there as well. Currently my content is all mkv format video from DVD/bluray. 25TB of storage on flexraid (snapshot) with 2 parity drives. I have a p9x79-ws workstation Mobo with a 3930k, 32gb of 2133Mhz ddr3, an IBM m1015 flashed to IT mode (jbod) and a hauppauge 2250 dual tuner, with an EVGA gt 730 2gb. We have a couple iPads, a couple androids, a Roku 3, an Xbox one s, and a couple laptops/desktops. Playback is primarily thru the Xbox and the
  9. I am CPU transcoding to Android mobile client over the internet (LTE). When I seek using the scrub bar server CPU utilization goes from 90% to 100% and stays there for at least several minutes. When I look at the running processes in task manager, I see a second ffmpeg process was started, I presume to support transcoding from the new seek location. Yet the previous ffmpeg process was not shut down - the two ffmpeg processes are hogging 100% CPU, at 50% each. When I stop playing the Android client one ffmpeg process stops, while the second ffmpeg lingers at 10% CPU for several minutes befo
  10. I was wondering about how streaming HD contenet down to SD works and how cpu intensive it is. Say you have a movie in 720 or 1080p but only want to stream it to a lower quality like 480 or 360. Would this count as a full transcoding, or lower? Im assuming a full but am not sure. My internet isn't good enough for high quality streams so that is a concern. Would direct play maybe be better overall?
  11. Every morning when I get up my server's fans are going full speed (which only usually happens during transcoding). A quick look into task manager's performance tab shows that my I5-4670K is CONSTANTLY running at 99% (which NEVER happens). I then take a peek at the processes tab and the culprit is media browser server. If I kill the application the CPU performance returns to normal and the fans return to their normal morning silence. I LOVE media browser, but I'm afraid it's going to blow up my computer. This happens every morning since I've updated to server version 3.0.5518.7. Also new with
  12. Meihk

    Idle Cpu ~15-20%

    I've been using this app for a while, on Version 3.0.6060.0 on Windows 10 64 bit and have always had a CPU idle rate of 15-20%. I searched the community and found a similar topic however the problem seemed to be related to a music library and an older version of Emby. I'd like to figure out why the CPU utilization is so high and wonder if there is a way to prevent it? I have an AMD FX-8370 8-core CPU. I've attached a log. Thanks much in advance. server-63607080136.txt
  13. gutterpunk13

    Question about hardware

    Hey guys, I am experiencing an odd issue on my Windows 7 Home Premium server I was streaming some movies and things to my chromecast VIA the android app the other day, everything was fine. All of a sudden the media would pause on its own and sit for like a minute then it would play for a minute then pause again. I thought this was odd so I remote into my machine to see what was what, and found that ffmpeg has my cpu maxed out. I restarted my machine and it cleared up the issue, for a while. Now this happens at least once a day. Its quite an annoyance. Any clue on what I can do to c
  14. Specs: Emby server version: 3.0.5782.0 on a Raspberry Pi 2 Model B (OSMC, Debian Jessie) Music is stored on a Synology NAS My Emby server runs the whole day at 100% CPU, even when it's idle. After rebooting the CPU runs after some minutes back at 100%. There are 2 plugins installed in Emby (Auto Box Sets & Trakt). When I look to the running processes then I see that mono-sgen takes all te CPU and a lot of memory (see attchement CPU.jpg). When I open Emby by the web client then my home screen doesn't load fully, the pointer keeps turning (See attachement Home.jpg). I can go to the ser
  15. scheideggstrasse

    Hardware: NUC, Mac Mini, other?

    Hi, I'm looking for a new emby server hardware around 300$. Running Ubuntu Server 15.10. I'd like to transcode 2-4 streams on the same time. 24/7 operation => low power consumption Which hardware could you recommend? What's about the new Intel Nuc: http://www.intel.com/content/www/us/en/nuc/nuc-kit-nuc6i3syk.html? The CPU also supports quick sync. Cheers
  16. Ayala

    Emmy plugin causing 100% CPU usage

    I don't know what happened between yesterday and today. I turned on my box today and it was virtually unusable. The interface is stupid slow. After some troubleshooting I was able to disable the Emby plugin and that rendered my machine usable again. I kinda remember being on version 1.2.60 and after looking today it reads 1.2.62 which led me to believe that an update might've triggered this behavior. The only other thing I've been trying to do is to include my music library to which I have had zero luck with, while all me music is portrayed thought the web interface it does not appear on m
  17. chali

    transcoding and cores

    Hi Just a quick question, Under transcoding i can only use upp to 8 cores or auto/max im using 16 cores in my server, Are all used if i lett it stay in auto? is it a limitation of 8 cores? and what is the differences between auto and max) (sorry if this have ben answered already) /Regards
  18. Emeds

    FFMpeg issue

    First of all, thanks for the great, free service. I look forward to supporting in the future. To the point - I wasn't able to carry out these steps: # Reinstall FFMpeg from ports with lame option enabled cd /usr/ports/multimedia/ffmpeg make config # enable the lame option # enable the ass subtitles option make install clean Because of read-only access. No multimedia folder existed. Instead, I just reinstalled FFMpeg (2.8 I think) - everything is working, I'm just wondering if maybe the CPU usage would be more efficient if lame was enabled. I really know nothing about media files an
  19. What can I say here... well its great the menus are clean and simple, in line with the fire TV sticks own so users are at home straight away Its fast and responsive and looks good on the screen But it is limited to 3GPP (.3gp) and MPEG-4 (.mp4) (video anyway) (source - https://developer.am...specifications) Any other video needs to be transcoded and when you want to watch 1080p video with 7.1 sound not even my server can do it just maxs out the CPU My server is a Fujitsu Primergy MX130 S2 2 CPU x 2.99 Ghz 32GB of RAM If you have android TV or the fire TV (not stick) then you can install VL
  20. LordofWar18397

    Transkodierung

    Hallo zusammen! Ich bin neu hier, hoffe aber das ich im richtigen Bereich bin ) Zu meinem Problem: Habe gerade meinen frischen Emby Server aufgesetzt, und die Bibliotheken eingepflegt - läuft auch gut! Jedoch ist mir aufgefallen: sobald ich einen Film starte, rennt die CPU auf meinem Server auf volllast. Logischerweise muss er die Filme in das richtige Format setzen - aber welches ist das? Ich würde gerne meine Filme vorher einmal umkonvertiert abspeichern, damit er sie bei jedem aufruf nicht noch einmal umkonvertieren muss. Aktuell Filme: *.mkv Genre : Comedy Format : x264
  21. Hello, I am in the process of moving from Plex to MediaBrowser, and have noticed that the server load when transcoding is rather extreme. Server: MediaBrowser Server Version 3.0.5518.3 Hardware: Mac Mini (2011) with 2.7GHz Intel Core i7 with 8GB RAM running OSX 10.9.5 Client: Nexus 7 (Android 5.0.2) running MediaBrowser version 2.2.03 Network: Same subnet, Nexus 2 meters away from high speed access point with 1GE link to MacMini Symptom: ffmpeg using 372% CPU, Mac Mini getting warm, fan going full speed. The file being transcoded is as follows. Have not changed any default tr
  22. Hi, we are developing a infotaiment project to our college, what we want to use is emby as a video server, our goal is connect at least 50 smartphones to MB, but right now we have a big issue because when the phone number 10 is connected to the server the CPU usage is 100% and the video delay. We want to now if MB could be the solution to this project?
  23. Hi, Been having issues with playback stutter, testing below. I'm not sure if its time for an upgrade or if this is a fault that can be resolve, read on and you decide. Test has been performed on a complete fresh install of Windows 7 64 bit SP1 with all updates and all drivers up to date. Emby server: Version 3.0.5597.1 Using Inerstellar 1080p MKV for test file. When running the file through Emby classic (classic is located on the same PC as the Emby server), CPU resources are barely used and video runs great: when running through web browser on Emby sever, CPU usage spikes w
  24. oldschool

    99% CPU and errors in log

    Just recently MB3 has had almost 99% CPU utilization. I have to end the process and restart the server. This has been going on for the last week or so. I'm not sure if it has to do with MB+ that I recently installed, but I uninstalled it and I'm still having the issues. I have a large media library, so I'm not sure if that is causing the problem or not as well. I'm on 3.0.54.82.1. I was getting DLNA errors and subtitle download errors, so I turned off both of those features as well, but I'm still having problems with the server being unresponsive because it is processing something in the b
  25. geekinthesticks

    ffmpeg Using 100% CPU.

    I have just discovered MediaBrowser and decided to try it out on my laptop. I am using ArchLinux and running the latest version from the AUR repo. I got it installed and setup OK. However, when I try to view a video it won't play. Looking at top ffmpeg is using all my CPU, presumably trying to transcode the video. If I drag the slider through the video, I can preview the snap shot OK. The laptop is a core i5 with 8GB RAM and I have tried various videos - mostly mp4 either from a GoPro, or transcoded via Handbrake using the Android profile. The computer can play the same videos back using V
×
×
  • Create New...