Jump to content

Search the Community

Showing results for tags 'High CPU usage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. CPU hits 100% on all cores and remains there until (it seems) i restart. So ive built up a few HTPC's pretty much all the same spec, nothing fancy - but more than enough. I have this one which is griefin me; WIN 7 SP1 Home premium 64bit Core 2 Quad Q9400 4GB DDR2 primary HDD = 256GB SSD movies HDD = 3tb 5200rpm TV shows HDD = 2tb 5200rpm Emby server 3.0.8200.0 I rebuilt it last week using an SSD as primary. it seems to work fine, but every now and then hits 100% CPU usage and remains there until i restart it or force stop the process using all the cpu.. which appears to be FFMPEG.exe. I'm not watching anything at the time, nor is anything else running, not even any scheduled tasks in Emby and they seem to run OK after I force stop FFMPEG.exe the other odd thing is the number of instances of FFMPEG, when this occurs its always a large number of them , most recent is 36. I havent seen this on any other HTPC's that ive build was suspecting the HDD's, but they scan ok no errors. memory seems ok also I ruled out an OS issue as this is a fresh build. using the same copy Ive used on one i built 3 weeks ago and many before that. my gut says its some sort of hardware issue, i havnt found one It seems to happen more often after adding new content is ffmpeg used as part of the live scan of the media libraries? how do limit its CPU usage? I tried changing its CPU affinity and priority in task manager but that doesn't hold or seem to make any difference. any ideas?
  2. Meihk

    Idle Cpu ~15-20%

    I've been using this app for a while, on Version 3.0.6060.0 on Windows 10 64 bit and have always had a CPU idle rate of 15-20%. I searched the community and found a similar topic however the problem seemed to be related to a music library and an older version of Emby. I'd like to figure out why the CPU utilization is so high and wonder if there is a way to prevent it? I have an AMD FX-8370 8-core CPU. I've attached a log. Thanks much in advance. server-63607080136.txt
×
×
  • Create New...