Jump to content

Search the Community

Showing results for tags 'Idle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Not quite sure how to categorise this one. Setup: x86 server running Emby Server on Ubuntu 16.04 Android smartphones running the Android client Chromecast connected to a Sony TV When the Android client is connected to the Chromecast, but no media is currently selected, it goes into an idle mode where it displays background artwork (screencaps, posters, etc). I would like to disable this background artwork. I am typically logged into my own personal account which has access to all media, and no age-rating restrictions on content. The reason is twofold: When I want to watch my own things, and my child sees Peppa Pig artwork, she gets demandy about watching 'her' shows When I'm watching with the kids, and some artwork from a horror movie comes on, the child is disturbed by the imagery Please help, my wife is getting quite annoyed with me.
  2. Here's the problem I'm having: I have two clients connected to my server. Client 1 is running Emby Theater. I use this client to play media on my TV. Client 2 is running the Emby Web App. I use this client as a remote control. Normally, I can see the Emby Theater client under the list of cast devices from the Web App. However, if the server restarts, after both clients have re-connected, the Emby Theater client no longer appears under the list of cast devices. Even if I restart the Web App client, it doesn't display. The only way to get it back is to close Emby Theater and open it again. This error is reproducible. (I've reproduced it just now using the above steps).
  3. curtisghanson

    High CPU Usage when idle on 3.0.7200.0

    Hi all, Is anyone else experiencing unusually high CPU usage on 3.0.7200? It started on 3.0.71 but has not gone away since. It is extremely high even when nothing is going on, no users accessing the system, no scheduled tasks running, and no hung processes or transcodings found using 'ps aux |grep emby'. Here is a screenshot of htop: As you can see from the log, no activity is being logged. The only entries are me viewing the web interface. Anyone got any ideas? Mono Sgen: 4.4.2.11/f72fe45 Ubuntu: 14.04.5 LTS emby-server-log.txt
  4. FordGT90Concept

    Idle display when music is playing.

    I'm listening through the Divinity: Original Sin via Emby Theater for Windows music on my secondary monitor while playing a game on my primary monitor. After a while of inactivity, it starts showing stuff. It just now started doing this: -Meet the Press -Nature -Beach Boys -Lethal Weapon ...and so on... At first I thought, "that is cool" but over time, it has started to kind of annoy me. Why? Because none of this stuff displaying is relevant to what is playing! There's two basic elements that are necessary: 1) Don't stop showing what is playing. 2) Change the background to: 2a) Something directly related to what is playing like photos associated with the artist, album, or song. Case in point: I have 27 albums by Michael W. Smith. If a song of his is playing, simply cycling through them would make me travel through memory lane. 2b) Music visualization (oscilloscope, loudness, frequency, etc.) of what is currently playing. Kodi had a decent 3D one included with it. 2c) Dynamically create something related to all of the music in the library. Here's an example of Zune (the individual album pictures spin to | with a black background and a new one fades in in its place): 2d) Fan art or, in the case of game music, screenshots! 'Nuff said! XD
  5. Meihk

    Idle Cpu ~15-20%

    I've been using this app for a while, on Version 3.0.6060.0 on Windows 10 64 bit and have always had a CPU idle rate of 15-20%. I searched the community and found a similar topic however the problem seemed to be related to a music library and an older version of Emby. I'd like to figure out why the CPU utilization is so high and wonder if there is a way to prevent it? I have an AMD FX-8370 8-core CPU. I've attached a log. Thanks much in advance. server-63607080136.txt
  6. Hi! Let me begin by saying I'm apparently not the most skilled server admin! I got my HTPC running smoothly but when something goes wrong, I usually don't know what I'm doing, so pardon my lack of knowledge, if any. As I said, my setup is running smoothly: I'm running Emby Server 3.0.5821.0 and playback is only done locally in Emby Theater on this HTPC hooked up to my TV. The only problem I have is that my secondary hard drive containing my movies and TV shows directories is constantly spinning (and of course making noise). I've run Sysinternals' Process Explorer to see what processes were using my D: drive and shut down every one except Emby Server: I'm guessing my hard drive should go idle at some point when there's no playback happening (no library scanning either) but from what I understand, it's as if the server was constantly accessing the TV show and Movies directories... Is this normal? Also, is this enough info to target the problem? Please let me know if I should run more tests. I've attached my latest log to this post. Thanks for any help! log_09022016.txt
×
×
  • Create New...