Jump to content

Search the Community

Showing results for tags 'embed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, I have my server for Emby running locally on a Fedora 23 machine, ports forwarded and local networking is fine. I can reach the server website from my external IP address from outside my network and everything loads. I have set up the transcoding/streaming bit rate to be low enough to test streaming despite internet quality.. However I cannot access the media outside of my network. Going through the Kodi Logs (on an external network) its apparent that the Kodi installation isn't looking for the media on my server at a different location however its currently looking at "/mnt/data/Videos/.." on the Kodi machine, whilst the actual data is at a location such as 192.192.192.192:/mnt/data/Videos/.. Would i utilise path substitution here? or would that interfere with the transcoding and streaming performance? If i do use PS, how would i go about setting that up? ( i considered FTP or NFS.. but then security question is raised as I'm unsure how you'd have a login for either with the Emby for Kodi add-on). Regards, Jeremy
  2. Ayala

    Emmy plugin causing 100% CPU usage

    I don't know what happened between yesterday and today. I turned on my box today and it was virtually unusable. The interface is stupid slow. After some troubleshooting I was able to disable the Emby plugin and that rendered my machine usable again. I kinda remember being on version 1.2.60 and after looking today it reads 1.2.62 which led me to believe that an update might've triggered this behavior. The only other thing I've been trying to do is to include my music library to which I have had zero luck with, while all me music is portrayed thought the web interface it does not appear on my kodi setup. setup: intel nuc > openelec 6 > emby 1.2.62 feeding of windows based emby server. Unfortunately i was not logging this but I've had zero issues since I set this up months ago. Any insight is deeply appreciated! TIA!
×
×
  • Create New...