Jump to content

Search the Community

Showing results for tags 'Mac'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Guest

    Thinking of changing OS to MAC

    So I have been thinking for awhile of changing my Servers OS to MAC. This is mostly due to the intrusive updates that are forced on us Windows10 Users and the bloatware that is constantly being reinstalled by these forced updates. Like xbox gamebar, etc and several others. I did figure out that by using Shell i can remove a lot of these programs I dont want or use but whenever their is an update these programs are forced back onto my PC using Data, which is expensive nowadays, and disc space which I like to keep clear for my needs not Microsofts attempt to get me to use programs I have ZERO in
  2. Hi, everything was working fine but a week ago emby web (localhost) chromecast streaming stopped working. I get the Emby logo on TV, when I press play I see a circle going around indefinitely. I can't think of anything I did last week that could have caused this. I run EmbyServer on a dual boot MacBookPro, with a separate EmbyServer installation running under Catalina (with which I have no problem streaming to Chromecast), and one under Big Sur beta 7 (with which I have this problem - but it did work until last week). Since this problem appeared I have updated to the latest version of Emby
  3. eliasfrehner

    Mac Os X App -> The display goes dark

    Dear community The Emby app for the Mac has been available for a few days. When you watch a movie or YouTube video on your MacBook the display does not normally turn off. With the Emby app, however, the display darkens after a certain time. Do you have this problem too? regards Elias
  4. I converted an iTunes m4v file to mp4 on my Mac and then loaded it to the emby server...however when I try to play the file, I get an error stating "No compatible streams are currently available." I'm very new to emby so I don't know the system very well but any help would be appreciated. embyserver.txt embyserver-63725319937.txt
  5. So I recently bought a Late 2018 Mac Mini off eBay that I just turned into a media server using Emby and I set things up (i.e. Server Settings, Media Directory Paths, Media Libraries, etc) for the TV Shows and Movies as well as Anime and Anime Movies all on separate 2TB External Drives and my Movies (Blu-Ray) that I'm using MakeMKV to rip them is set to a WD 5TB External HDD. So when I set the directory for these movies to the 5TB Drive and play these movies on my TCL Roku 4K HDR TV in the EMBY TV App I get a "Retrieving" loading come up and it "retrieves" multiple time eventually giving back
  6. I saw a similar post to the problem I'm having although what Im seeing is a little different. This occurs every month or so- the primary image/posters for movies and TV shows are being replaced by the backdrop image or fanart image or simply blank. The weird thing is the posters and backdrops are still in the media folders (along side the movies) just as they were when they were imported into the library. In regards to artwork, I see these lines repeadetely (not sure if that's indicative of something) 020-03-03 11:08:47.891 Info HttpServer: HTTP GET https://olivepi.tv:8920/emby/
  7. meatball

    Have to reboot Mac to restart Emby

    So I recently moved my Emby from unraid to Mac a few months ago. Everything works well but there's one reoccurring issue I can't seem to get past - the only way I can restart Emby successfully/gracefully is by restarting my Mac. For example if I install a plugin, I can't reboot emby successfully from the menu. It simply won't start back up. If I go into Applications to start it manually one of two things happens: 1) I get a error that says it's already running and sure enough activity monitor shows emby processes running. But the even if I force shut those down and there are zero Emby
  8. Natilus13

    optional Network Path Question

    Hello folks, Something that I have been wondering for a while now and have not been able to find a clear answer for is this... For setting up libraries, there is the folder and the optional netork path. As I am on a Mac, my folder is listed as /Volumes/Share/Movies With that in mind, should the optional network path be listed as //Server/Share/Movies or should it be \\Server\Share\Movies Currently my shares come from both Windows and Mac boxes, not that I think that makes any difference. Thanks! N
  9. zenobit06

    update to emby server 4.3.1.0 mac?

    Hello, I'm still thinking about updating from emby server version 4.2.1.0 to 4.3.1.0 … even if the old version runs on my Mac mini without any problem. Therefore I have some questions: 1) which macOS version do I need for emby Server 4.3.1.0.? Is High Sierra Version 10.13.6 still okay?. 2) I made many manual changes in the metadata of my emby library. Will they remain or go lost after an update to a newer server version? 3) I use emby only for music-streaming. Are there any new features (for example: integration of podcast or radio) in the new server version? Best regards ze
  10. bigembyfan

    Mac Mini 2014 - CPU while transcoding

    Hi there, I've had a search through the forums and seen things here and there about the transcoding settings and potential hardware transcoding options to ease the burden on the cpu of a mac running Emby Server but haven't managed to solve my issues unfortunately. I run Emby server on a 2014 Mac Mini (2.6ghz i5, 8gb ram, 1TB HDD one), things are set up well but if I watch any file that needs transcoding the CPU in activity monitor can stay consistently at 275 - 325% all for ffmpeg (I mainly have MKV files but also happens for some pre-processed mp4s from Handbrake). I also have HD Home
  11. Natilus13

    Playback freezes when outside of LAN

    Hello all, Has anyone else run into issues with playback when off your local network? I have had users reporting this recently (I believe only since updating to server v4.x) and have not had any luck in resolving it, I have tried adjusting the transcoding options, and even turning it off. I have also had the users try using much lower quality settings on their end. It all made no difference. Users are trying to playback files using various methods and it is always them same. While on my LAN, everything runs smooth as butter though. Would love to get some help trying to troubles
  12. When I try to Browse Library or Configure Emby I receive the above error message. I have delete the Emby Server App and re-installed without any success. I had to replace my BT Hub a few days ago. Any help would be greatly appreciated.
  13. Natilus13

    macOS - Remote access hangs with 4.0.1

    Hello all, I was excited to update to the new 4.0.1 release. The database upgrade seemed to run smoothly and everything locally works fine. Remote connections just hang however, so I have had to roll back to 3.5.3. Has anyone else experienced this? Cheers, N
  14. Hi, Brand new Plex refugee here. Enter Emby. Same folders, same setup as Plex. Emby will not display my movies, period. Followed Emby naming protocol that worked like a charm in Plex. I've always pointed my iTunes Media folder to Plex. This way, all media is available to iDevices directly, and can stream via Plex Emby directly to our Roku TV. I have added/removed movie folder many times in media library. It sees the movies in the metadata manager, and it shows the miniature movies in the Library view of Emby Web Settings, but will display only TV shows in Home overview. Furthermore, emby a
  15. levander

    some observations and thoughts

    Hi, I would like to share some observations and thoughts on emby server. I am a new user so forgive me if some issues I am mentioning here have been already discussed on the forum. Feature request: - option to disable media deletion from within server (and consequently from within any client) for administrator In these few weeks of using emby I happen to accidentally delete some media couple of times. Fortunately, both times I was lucky. BUT I realised it could have been much worse scenario and that some users weren't so lucky. I searched for an option to disable delete but I c
  16. Tim.Springer

    iOS app and older server

    So I'm a newbie and wondering if there is a way to use the Emby server on an older mac (Yosemite) but still use my smart phone to stream from my media? The iOS app says I need to update my server but the latest version of the server won't run in my hardware. BTW - this is the exact same issue that led me from a competitor to Emby. But if the answer is "well just buy a newer computer" I'm outta here. Thanks
  17. Natilus13

    Question about my SSL cert

    Hello all, A friend of mine reached out to me the other day to let me know that they could no longer connect to my emby server. It had been running fine, so I was puzzled. When I went and looked at the settings, it turns out that the server no longer appears to be running over HTTPS, only on HTTP. I don't even see any option for HTTPS other than under Expert->Advanced where I can set the external HTTPS port. I am currently on the 3.5 beta. Everything works fine right now on HTTP, but I would much prefer to be running over HTTPS again. Anyone have any thought or sugge
  18. levander

    Some thoughts and opinions

    Hi, After few weeks of introducing myself to emby environment and after I successfully but incompletely migrated from Plex (looking for ways to migrate plex 1000+ collections to nfo tags or whatever) I collected some opinions and thoughts on all that... so here it's part of it concerning emby app for Apple TV. Miss... Refresh I miss some way to refresh active page/app so changes made on server could be seen on Apple TV without having to restart the AppleTV app. Also missing in iOS app. Searching persons I am aware that searching is ongoing feature you're working on
  19. theBrad

    Help with my future build?

    Hey - apologies if this comes across as a noob post or whatever, I've recently been introduced to Emby and I am absolutely amazed with it, it's absolutely fantastic, so good that I've decided to host my own Emby server. I'm looking at spending anywhere from £300-500 (although this can be pushed up slightly if need be) for my build. I've considered these things currently: Mac Mini (16GB Ram, i5 Processor, 240GB SSD) HPe Proliant ML10 Gen9 HPE ProLiant Gen8 G1610T 819185-421 (4GB RAM) MicroServer Storage won't be a problem as I'll have a 8TB NAS to start with. My requireme
  20. grangerdanger

    Startup Wizard

    Hello, I'm technologically challenged. I am trying to get emby up and running so I can connect my devices through Kodi. I got the server for Mac installed but nothing happens then. I see the tray up in the icon bar, but every time I attempt to go to the startup wizard, it fails. I've tried copy and pasting, typing it in, and selecting it from the drop-down menu of the tray. The wizard is not responding. Any ideas?
  21. I've seen this a few times: I will start the apple tv emby client, or just try to drill down to a lower layer within the client: it will spin for a while then report an error message (eg. something like "trouble getting next up"). When I check my server I see the emby server app has crashed. Logs attached from 2 such incidents. Looks like freeing un-malloc'ed memory in both cases. btw I just noticed emby has been bumped to 3.1.2 as I'm about to post this! Hopefully this might still be useful... Mike Update: not the same as this crash: https://emby.media/community/index.php?/topic/
  22. rubicon

    MAC OS EMBY corrupted database

    Hi Guys, Just a quick one, one friend has setup emby on his iMac and he needs to fix his database as he receives the message: "Database disk image is malformed" every time he scans the library. Can you please help me locate the library.db file location on a Mac (or the relevant file I need to delete to fix it)? Couldn't find it anywhere no matter where I looked. Thanks in advance, George
  23. I was looking for a low-cost solution for something that would just run 24/7 with low power consumption and ran into the NEXBOX T10. I don't need any transcoding (i think) as most my devices play media through KODI. Thoughts on the hardware? $87 seems preetty decent for a bare bones box with included hdd and windowsOS. About my current setup: Library is on a NAS, livingroom's got a on-24/7-macMini running KODI; bedroom uses FireTV4K with KODI; main PC runs emby server. Started emby on the PC but thought the macMini would be better since it's lower power consumption so I migraged over l
  24. I am just another user converting from Plex, seems like a trend here. From what I have seen so far I am very impressed. My environment unraid 6.1.8 server with the official docker running. It is launched with this command: docker run -d --name="EmbyServer" --net="host" -e APP_UID="99" -e APP_GID="100" -e TZ="America/New_York" -p 8096:8096/tcp -v "/mnt/user/config/emby":"/config":rw -v "/mnt/user/Video/":"/mnt":rw emby/embyserver All seems to be going good accept I cannot playback video over https port 8920 on a Mac running OS 10.11.3 and Safari browser version 9.0.3. Any video I play
  25. Complete newbee here. Just installed Emby on Mac OS X (10.7.5). Set it all up (I think) and added movies. Using an Android phone to ensure things are working correctly, downloaded the emby app. videos thumbnails and details show up but every time I play them, the green Emby logo spins then gives me a "Playback Error". There was a error processing the request. The videos are .m4v codec.
×
×
  • Create New...