Jump to content

Search the Community

Showing results for tags 'amd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. I Got a Ryzen 7 2700x with a 1070 on my server pc 4K its Intense even on a 2700x I will like to know if emby will manage both or if it only uses CPU or GPU....It Will Be nice if you can turn on a feature that let's users use the 2 encoders on the card and other users to use the CPU encode depending on the order of demand..Tank You Guys In Advance!!!
  2. rene.teniere

    Budget Ryzen 5 Server Build

    Hi All, I am a recent convert from Plex, and am wanting to replace my current lackluster media server. Typically, I may have two Roku units running emby within the home network, and maybe one offsite tops. It is only on rare occasions that I would have two or more streams of 1080p max. I have on hand the following: ASRock B450M PRO4 AM4 AMD B450 SATA 6Gb/s USB 3.1 HDMI Micro ATX AMD Motherboard Team T-Force Vulcan 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Hanmi Micronics, Caslon II Series Power Supply 500W I was studying your forum, and trying to find an AMD solution (locked-in to AMD). From what I have read, the AMD Ryzen 5 is an ok choice? My question is because of my relatively small budget, should I just go with the Ryzen 5 2400G, or the Ryzen 5 2600 + GPU, or even the Ryzen 7 1700 + GPU? Please let me know if anything above the Ryzen 5 2400G would be overkill in my application. If not, then would I go for the Ryzen 5 2600, or Ryzen 7 1700 (or any suggestions of any kind)? The problem for me would be the added cost of the GPU. How important is it in my application, and what can I get away with? I have read that the Gigabyte Geforce GTX 1050 Ti 4GB and the Gigabyte GeForce GT 1030 OC 2G are ok cards, or is that again overkill or not enough? I have time to wait until I buy (probably after Christmas) so hopefully something new will come out to drop the prices a bit? Not as much savings here in Canada as the US for the same product. My final question would be once I set up my recommended server, is there anything else I should know to properly setup / tweak both hardware and software? Thanks, René
  3. Hey Folks, I just want to double-check some things I'm reading here, please jump in if you think I'm missing something. I'm on 3.5.3.0, latest public This is in a VM and I'm planning on getting a GPU to pass-through via VT-d to it for Hardware Acceleration for Decode & Encode. Proxmox VE (Linux KVM) is my hypervisor, Bare metal server target is Dell r720. AFAIK VT-d and IOMMU should 100% work here. According to FFMPEG docs, AMD GPUs that are GCN 4.0 can do H.265 10-bit video (which I care about) : https://trac.ffmpeg.org/wiki/Hardware/VAAPI According to more FFMPEG docs, VAAPI can effectively do all the Hardware Acceleration for Decode/Encode that I _could_ care about (check first AND second table) : https://trac.ffmpeg.org/wiki/HWAccelIntro These are AMD GCN 4.0 starting cards : https://en.wikipedia.org/wiki/AMD_Radeon_400_series Looks like an AMD R5 430 GPU can be had for ~$35 USD (before shipping, etc). I suspect I would need to enable the AMDGPU driver in the guest OS in the VM (which is easy as it is Ubuntu). Am I barking up the right tree here? I have plenty of CPU, but it seems like passing a GPU through to the VM will make the environment more responsive, in terms of, command issued to play video, time until first frame of video & audio is played. Thoughts?
  4. laifisnau

    AMF transcoding problem

    Hello. First of all, I apologize for my English (I'm Italian). I write here because I have a problem with transcoding. I have a system based on APU AMD Ryzen 2400G (VEGA 11 video card, lastest driver), windows 10 pro 64bit (with lastest update), 16GB ram, etc. With none of my files (all HEVC) I can make transcoding work. The encoding in h264 works (in the task manager I see that the video card is engaged at about 20%, the encoding section is 50% engaged) while the decoding is not (the decoding section remains at 0% while the cpu with video in 4k goes to 70 %). I have already changed ffmpeg by putting a version with enabled -amf. The same videos are easily decoded by video card watching them with vlc, mediaplayer, etc. I enclose the two logs. The file in 4k is a 10bit HVEC from around 50Mbps, 1080p is a simple 8bit and 8Mbits HEVC movie. Thanks for your help. 4k.txt 1080p.txt
  5. Hi all, I am considering a new server build. Unfortunately, someone has had bad experiences with the threadripper. Who has good Ryzen 1700x builds? I am considering this over Intel, but have no experience with AMD since the first Athlon days. (shortly after electricity was invented, it feels). I'd really like to hear people's recent experiences with AMD.
  6. FordGT90Concept

    AMD Video Coding Engine (VCE)

    AMD VCE back in 2014 so I was hoping to see this added to Emby for those with GCN-based graphics cards. Most of you know what it is but for those unfamiliar, see here. I'm very tempted to put a Polaris 11 card in my server when they become available so really looking forward to VCE support.
  7. Hi, I'm not sure if this is just an Emby Theater issue or not, I was unable to test in the web client, for some reason I was getting "video unable to play" I recently updated to the new AMD Crimson drivers, and I'm having an issue with video quality in Theater now. I tested a video in Windows Media Player, and all the blacks/colors look just fine, but when playing the same video in Theater, they're all washed out, and my "blacks" are very grey. I couldn't find any settings directly in Theater, or in LAV splitter to adjust the luminance, or brightness settings, and I'd rather not have to adjust it right in my video settings, since videos look good anywhere outside of Emby. Anyone have any ideas on this? If you need more info on my system or anything, let me know. Thanks, Patrick PS. Damn AMD and their driver updates. Completely reset the 4+ hours spent getting perfect screen calibration...
×
×
  • Create New...