Jump to content

Search the Community

Showing results for tags 'windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. hugo0814

    Connection issue

    Hey, I'm having some issues with my Emby Server. My one problem so far is that I cant connect to it using another device. I've tried your'e network troubleshooting guide and port forwaded inside the firewall. I have checked if there is any instance in the firewall that blocks it somehow. My local IP seems very strange... here is a picture of it. https://imgur.com/a/En3Q8 Please help me solve this issue. Regards Hugo
  2. Hoi! Ik heb zojuist na veel problemen met Plex Emby geïnstalleerd. 't Is voor mij een beetje een doolhof, maar de server draait op Windows 10/64-bit en het is de bedoeling succesvol te streamen naar m'n Playstation 3/TV. Heb zojuist de libraries toegevoegd en deze is nog bezig met het verwerken e.d. maar ik vroeg mij af... De meta-data die verzameld wordt om oa thumbnails en episode/movie titels te weergeven klopte net totáál niet. De filename op m'n HDD is 01.mkv 02.mkv etc. en de titel in Emby werd ineens iets dat lijkt op Summer2004 o.i.d met een afbeelding die totáál niets met de serie te maken had. Is dit te omzeilen of beter te verwerken? Heb net de libraries opnieuw toegevoegd en het verzamelen van meta-data uitgezet, maar 't zou wel leuk zijn als ik een library kan hebben die klopt op basis van thumbnail, titel vd aflevering e.d. Heb zoals boven aangegeven simpel de server draaiend op mijn eigen Windows 10/64-bit systeem, een intel i7 met 10GB RAM + 250GB SSD (en een tal andere schijven uiteraard) Alvast hartelijk dank!
  3. LIMABravo253

    Setting UP External Connection

    Hey, I have read most of the posts on the forum and i am still really struggling with setting up external connection and SSL. Now I have bought a domain through namecheap.com and have been following the guide Setting up SSL for Emby (WIP) by Swynol Now i have followed every step but I cant seem to get it to work. now I am not that technically gifted but know my way around a computer. Please could some help even further or dumb the process a bit even though its dumbed down already. I struggle with ssl free as it never finds my txt line to verify my domain. So any help would be greatfully appreciated Setting up SSL for Emby (WIP)
  4. Hi, Before anything else I simply must thank you for your otherwise excellent product: I really like Emby and have been using it for over a year now. It's pretty, easy to use and the cross-platform apps are superb. Thank you very much. So, I'm having a problem playing back media. Whether TV shows, movies etc. doesn't matter. They play fine: in the browser, using my Apple TV (4th gen) or the iOS app (iPhone). The catch though is the scrubber doesn't display relative to the length of the media itself, only relative to the amount it has buffered. For example, if 'Dick Spanner: The Case of the Human Cannonball' is 50-ish minutes long then the scrubber will initially show 30-40 seconds total length. Then more will buffer and the total length will go up. In order to skip 20 minutes into the media file, I need to wait for 20 minutes worth of media to buffer before the scrubber will let me go that far. Here's a screenshot of an episode of Father Ted to illustrate: It's only about 5 seconds in, but the scrubber makes it look like we're 2/3 of the way through the episode. It also seems that the media files don't buffer beyond a certain amount- about 5 minutes or so ahead (which makes good sense, saves on bandwidth) but that means I can only skip ahead 5 minutes or so each time. I'd like to be able to start a movie, stop watching it halfway through and then restart it later and scrub to where I left off. I often access the Emby server remotely and, due to remote access problems, it's not uncommon for movies to cut-off or have to be restarted. In those cases Emby isn't necessarily aware of where they left off (so no 'Resume' option) and I must scrub to the correct point manually. Now Emby didn't do this until recently, ie in the last week or so, so I can only imagine its either something I've done to our network (quite possible!) or some setting that I've flipped accidentally. Has anyone seen this? If so, do you know how I might correct it? It's trivial... but surprisingly frustrating! I've attached my Emby server logs (there's only one user in the system). -- Set up details: * Emby is running on a Windows Server 2016 box accessing media from an NFS share over a 10/100 CAT7 ethernet connection. * NFS share is CentOS 7 with a 7 disk (1 spare) RAID6 array. I changed to this from SAMBA a little while ago due to poor performance. * Client devices access either over WiFi or remotely through reverse-proxy. * Emby runs as a standard non-privileged user using the Emby Portable image. * All was going fine until about 10 days ago * Scrubber issue happens on all clients, remote and local. * I've tested (over WiFi) mounting the NFS share as a drive and dragging-n-dropping a file into VLC, which seems to stream it happily with the scrubber adjusted correctly. * NFS share has a network throughput of about 10 meg a second, so can download 1GB in about 1-2 mins The biggest change I've made was 2 weeks ago which involved changing from installing as a service to installing the portable edition- running as a service was difficult when trying to mount network shares, it involves granting the service 'logon as user' rights and all sorts. -- My apologies for the complexity and I hope you might be able to recommend what I'm doing wrong any help would be greatly appreciated. Thank you again for your superb product. logs.zip
  5. I'm on Server Version 3.2.70.0 on Windows 10. I don't know when this changed, but previously (I believe) Emby Server would recognize a VIDEO_TS folder in the Extras folder in the following directory format: Dark City (1998)\Extras\Gallery and Metropolis Comparison (Text)\VIDEO_TS And then Emby Theater would present that item "Gallery and Metropolis Comparison (Text)" in the lists of Extras, where it could be played via the External Player I have configured (in my case, VLC). The reason I do this is that sometimes there are extras such as image galleries and text content which are only available via the DVD menu. So I copy only the files within the original VIDEO_TS folder which are necessary for the DVD-menu-only extras I want and put those in a folder like the above example. Currently these folders are no longer being recognized and displayed for Movies, though it does still work for folders with the TV "Special" season folder. It is also possible that I am not remembering correctly and that it actually never worked for Movie the Extras folder and has only ever worked for TV Special folder. I don't think that is the case though -- I think it worked for the Movie Extras folder at some point in the past, as I normally test these things when I am converting a movie. I understand this is an edge case which might not effect many users, but figured it wouldn't hurt to mention it in case it is something that can be easily fixed. If folks have suggestions for how to achieve my above goals using a different route I'm open to that. Thanks!
  6. LouisMylle

    PHP functionality?

    Hello! I wan't to add some features integrating my other servers in Emby but it seems like the webserver powering Emby is not able to interpret any PHP code. Is it possible that I can tweak the Emby server a bit so it's able to interpreter PHP? Regards, Louis Mylle
  7. I have an Emby Theater client running on Windows 10. I am using the Emby client for Android as a remote control. Video playback works, but the video position control on the Android app is broken: Videos begin at a position of 0:00 (so far, so good) Video length is incorrectly reported as --:-- The video position does not change as the video is playing When I try to change the video position using the slider, the video starts over ------------------------------- EDIT: I am running Emby server version 3.2.60.0. Here is a server log file generated during playback where I used the control. (I'm not sure how helpful this is?).
  8. If you like me are running Emby Server on a Windows computer you know that it sometimes fails... if you like me sit in front of the TV with just a remote in your hand and want to watch your favorite show and Emby have failed, and in 99,9% of the time all you need to do is start it again you get somewhat annoyed. You can probably handle this a thousand ways but I wrote a small powershell script that checks if the website is responding, if it isn't stops the emby processes and starts them up again. I run this as a scheduled task and it have kept my Emby more up and running than before. I have tested this on a Windows 10 computer, I have no idea if this runs at all on any other version of Windows. I would guess that it does but you probably have to update Windows Powershell to use it. How to use it. Create a .ps1 textfile (Like C:\MyScripts\Emby-Monitor.ps1) with this content: $embywebsite = "http://localhost:8096" try{ $x=Invoke-RestMethod -Method Get -Uri $embywebsite -ea stop -TimeoutSec 5 } catch{ Write-EventLog -EntryType Error -LogName Application -Source “Emby-Monitor” -EventId 8096 -Message "Emby Website is DOWN - Shutdown and Startup again" Stop-Process -Name *Emby* -Force Start-Process $env:APPDATA\Emby-Server\system\EmbyServer.exe } You need to run the below command as an administrator once, this is to create the source for eventlog If you do not do this monitoring will still work but it wont write anything in the eventlog New-EventLog –LogName Application –Source “Emby-Monitor” Create a scheduled task that runs the scipt how ever often you like as the logged on user To test it simply exit Emby (taskbar icon, right click and exit) and run the scheduled task and Emby should start up again.
  9. I have a very consistent late-recording issue that I believe started with the latest release of the server for windows 10; news recordings consistently start recording approximately 2 minutes into the program; as a work around I've added a two minute pad and that has worked to start recordings at the assigned time..not sure if this is occurring with movies but my guess is that it is.. Don't know what logs to attach so please advise what else I can supply for diagnostics..My rig: HDHomeRun Prime, Win 10 Intel NUC for server recording to local SSD USB 3.0 device; Apple routers and ethernet connections thru out
  10. Are there alternative skins for Emby Server? I am migrating my video player from Kodi to Emby Server and would like to know other skins besides standard skin.
  11. CarlosLima

    Audio on Emby Server

    Only now I noticed that the Emby Server has no fields for audio settings. That's right, it's not possible to configure the audio, since I started to use Emby Server not only to share the collections, but as a local media player.
  12. Hi, Where can I see the audio and video formats not yet supported by Emby Server? I have in the collections several formats and some are not reproduced. Thank you
  13. CarlosLima

    Hide main menu item

    Hello all to all a Merry Christmas Is it possible to hide only the two line item 2 from the main menu? I do not know what Video Bookmarks are and I do not know how it is displayed in the menu, because I have never used this item. The collection of songs I want to keep on Emby Server, I just need to hide it from the main menu. Many thanks for any tip.
  14. Hello everyone, I ask for help. Suddenly my Emby Server has stopped being shared for external clients and I've tried all the ways I know and have reread all the Emby website tips and I can not get external clients to access my Emby Server. In the modem of the carrier are already open port 8096 and I also tried to leave the modem of the carrier in Bridge mode, opening the port on the router and also did not work. I've also checked and it's nothing with Windows 10 or your firewall. I would like to receive help on this and my account Emby is Premiere. Thank you
  15. Hello all, recently made the move to emby after evaluating plex and emby side by side, still toggle back and forth but prefer emby. However on the NVIDIA Shield TV, Amazon Fire TV, and Apple TV when viewing a program's information from the guide it doesn't show the season, episode number or air date - which the apple tv does show by calling it "Released 3/19/2000". The app on my android phone, emby theater, and the web interface all show this information. Is this a known issue or am I missing something? Thank you in advance. I've attached 3 images of the program information displayed on each device, the file name being emby_device.
  16. Hi, My Windows server keeps krasching all the time. It starts, but as soon as I tries to view a library or in any way manage any library, the server krasches, or at least closes. I then need to restart it. It is running as an app and not as a Windows service. I have attached two logfiles. Youe, I am away of a sim,iliar subject, but there the problem was solved by not running the server as a Windows service. This does not solve my problem. server-63647403292.txt server-63647403218.txt
  17. I'm in the process of migrating Emby Server to a linux platform, Trying to figure out how to migrate the userdata over from emby-server for windows to emby-server for centos.
  18. CBers

    CCTV NVR software on Windows

    Anyone using any CCTV NVR software on Windows (10) ?? If so, what software do you use please. I have a couple of IP (PoE) cameras and I have been looking at iSpyConnect and Blue Iris, but I'm sure there are others. Doesn't have to be free software, as long as it is being kept up to date. Thanks.
  19. Hello everyone from Emby! This is my first post on your forums since I only started using your product since yesterday (22/09/2017). I used to work with Plex Media Server but after testing your system I'm thinking on jumping platforms for my streaming needs. So here is the issue that I'm facing: 1) After creating a library and scanning the library, I'm faced with a lot of shows with automatically downloaded metadata (which is fine and works perfectly) but also some shows with incorrect matches or no matches at all. I tried finding an option to "fix incorrect match" like I used to do it in PMS and so I found the "Identify" option to basically fix the metadata of each series. Again, until then everything is working perfectly. So after pressing the "identify" option, we get the "identify" window/form where you can actually type in a Name and then search for possible metadata match in the DBs. Now here comes the issue... after I've typed a Name and submit my request, I'm often faced with many possibles metadata choices that could match with my Name. The real problem here is that I'm not shown the complete names of all those possible matches; they are being cut after about 19 characters which is way too small in my case. Some more details to completely explain the issue: -I've only been faced with this annoying issue with Anime titles for Series and Movies since Anime titles are often very long and often have multiple seasons and special episodes starting with the same long title meaning we're seeing the same "Names" in the Metadata Matches. i.e. *Code Geass: Hangyaku no Lelouch *Code Geass: Hangyaku no Lelouch R2 *Code Geass: Hangyaku no Lelouch Special Edition Black Rebellion *Code Geass: Hangyaku no Lelouch Picture Drama *etc, etc... Most of them only show "Code Geass: Hangyak...". I haven't seen an option to change the format to see complete names. Is there some kind of hidden function I have not seen? I'm all ears! 2)Following directly from issue 1, I click on the wrong metadata match and I want to go back by clicking on the back arrow (top left corner of the previous image) or by clicking out of the window, it simply drops me back to my Library and I need to redo all the steps I mentioned to try a different metadata match. If there is no way to display the full names of all matches at this moment, is there a way to make it so that back-tracking to the metadata match window is possible? Thank you for looking into it! Best regards, Pitchblack P.S. I think Emby has a lot of great options! I enjoy it a lot.
  20. GuruBaron

    Missing Emby Service

    This morning a friend of mine wanted Emby on his Windows 10/64-bit home system. So I download Emby Server Stable 3.2.31.0 and install without problem. But there is no Emby service. It works in application mode just fine. I have done this a dozen or more times in the past on other computers, always with a service installed automatically. This is brand new HP system, only finished windows updates and antivirus, 12G memory. Have tried re-downloading & re-installing Emby Server, turning on and off the Emby "Run server at startup" option and multiple reboots. Still no Emby service. Any help?
  21. CarlosLima

    New version 3.2.30.0

    In the current version, did I notice that the per-user settings feature has been removed? Or is it somewhere else I have not found? I also read that in the beta there was a new transparent theme, so that the background images were in evidence. Thank you
  22. I have all my photos from my dSLR visible on my Emby install and it appears that something is creating PNG files that are the same size as the source content. The issue here is that the source files are typically 5472 x 3648 (Landscape) or 3648 x 5472 (Portrait). Is there a specific reason why it's creating these files for my images? There's absolutely no better to creating in JPG format -- they're already compressed as JPG. I'd expect to see it generate downsized versions at lower resolutions, not convert 1:1 to PNG and waste disk space. Here's some output from windirstat on my Emby server. The PNG images are eating up a solid 1/3 of my disk space right now. It's completely wasteful and the images end up taking a lot longer to transfer and decode on any end clients. You can see in the second image that they're all named "folder.png" or "landscape.png". Server info: - Windows Server 2012 R2 - Emby 3.2.13.0 - Plugins: Auto Box Sets, Channel Downloader, CovertArt, Email Notifications, Genre Cleaner, IPTV, Revision3, Roku Thumbnails, Rotten Tomatoes Reviews, Server Configuration Backup, Server Restart, Trailers
  23. QDivision

    Emby Server Fails to Restart

    Hi, When pressing restart server Emby fails with an unhandled exception. See attached logs. Running latest Emby server (3.2.27.0) on Windows 10
  24. I am a new Emby user ... I have been using Next PVR with Kodi for almost a year now, but I was looking for something a bit more reliable and "wife" approved. My particular interest is for PVR use, and I have 3 Silicon Dust HDHomerun tuners I use. I have a Prime that is connected to Comcast, and for OTA I have the Connect and the Extend, a total of 4 OTA and 3 Cable tuners. I tested Plex for about 3 weeks, but I wasn't all that impressed with their PVR features, since it is only in beta for now. So I started looking at Emby. Reviews were very good, so I decided to give it a try. I installed an Emby Server on a machine that has Windows 7 Professional, Intel Core i5 3.2Ghz, 4GB memory and a 1TB hard drive. Setup was pretty easy. I played with it for a couple of days and was so impressed that I signed up for Emby Premier so I could test the DVR and live TV. I added my tuners and used Schedules Direct (I already have an account with them for my Next PVR server) for my program listings. I played with the live tv on several devices, including Android tables, Android TV boxes and and Apple iPad. I also scheduled some recordings, both one time and series. Everything worked very well. So I stopped all my recordings on my Next PVR server and transfered them over to Emby. Everything looked to be going great! I had finally found the perfect PVR/Media Server! However, this weekend it all fell apart. I'm an avid Nascar fan, so I had set up a recording for the race this past Sunday. I also began watching the race live on my main TV, being broadcast on my local OTA station. My main TV has an Android TV box hooked up to it, so I used the Emby app to tune to my local station. The Emby app launches MX player to play the channel. All went well for about 30 minutes. Then the picture froze. Hmmm. Cheap Android box, I thought. So I rebooted it and went back into the Emby app, but it couldn't communicate with the server. So I go over to the server and it's SUPER SLOW, and the hard drive light is solid green. I hit CTRL-ALT-DEL and after about a minute the task manager was up and I see the Emby server is using almost 3.7GB! So the hard drive light being on was poor Windows trying to swap in virtual memory to take up the slack, which slowed the machine down to a crawl. So I rebooted the server. Back to normal. Server is using around 330MB. Restart the recording, restart the live TV. Same thing happens in about 20 minutes. Rebooted and tried it again. Same thing. Gave up and watched the race on my TV's tuner. So today I stick another 4GB of ram in the server, for a total of 8GB. That should make Emby happy, I thought. So I ran a test. I opened up a live TV channel (OTA, HD, 1080p) on my Android TV box. I looked at the memory usage of the server and it's around 350MB. So far so good. After a while I see the server's memory usage is going up. WAY UP. I watched it over a period of time, and after an hour the server usage was 7.5GB!! What is going on????? So I shut down the stream and watched the server's memory usage and it went down to 7.4GB and that's it. Of course, the server is dead slow right now. I assume the only way to get the memory usage back down is to reboot the Emby server. So, should I consider this normal???? What the heck is Emby doing with all that memory during a live stream? The CPU use during the stream is only about 4%, so the machine is not being strained at all. I certainly hope this is a bug, because if it isn't then Emby as a PVR is a bust, for me at least. I can't figure out why a live stream would cause the Emby server to require so much internal memory. Is it attempting to buffer the stream internally? I guess I was spoiled with Next PVR, it barely uses 150MB during it's operation. Using the current version of Emby (3.2.26.0). Thanks, Chuck
  25. Hi! It will be nice if we could see the nomber of the episod (ex: S01E02) with or instead of the episod name in the device activities. What do you think!?
×
×
  • Create New...