Jump to content

Search the Community

Showing results for tags 'search'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I'm not sure if this happened after an Emby update or maybe after the 10.11.4 (and Safari) update, but I just noticed- When using the search (via web page in Safari) after viewing the guide it appears nothing is returned as the page is blank. However, everything I do after that also shows a blank page. For example, I went back to the guide and the page didn't display the guide, but when I scrolled a little there appeared to be a sliver showing there WAS a guide hidden by a big blank section of web page. Here's a shot of the top of the page to illustrate. Searching via the iOS apps works fine without this issue so maybe it's a Safari thing? Also noticed that the scrub bar shows a % instead of time when dragging the dot forward or backwards. So if I scrub 3 minutes from the beginning on a 30 minute recording I see 10 instead of 3:00. Is there a setting to change that? I didn't find one.
  2. Whenever we search a title by it's name, I noticed that only the translated name (outside-US cenarios) is found within search, not the original name. As I keep metadata of the original language and my country's too inside media (audio, subtitles...) , I expected to be able to search for a media by both of those, also. Example: Filename : Back to the future Title: De volta para o futuro Today I can only search by words inside "De volta para o futuro", even if the physic filename is in english. Can this be fixed? I don't want to force anyone to search using a specific language if I have info about both. Additionally... I want to remember that issue ( http://emby.media/community/index.php?/topic/30911-search-bug-with-accented-chars/ ) is opened...hoping that next release will fix this.
  3. Noticed this recently on 3.0.5860, not sure if this was present in prior releases, still preset on 3.0.5861. When searching in the web-client the AR of the image output varies dependent on the other results that come up, as shown below. Another anomaly is results for a 4:3 show.
  4. hi I have problems with the search function, it will not find many of the titles on the server, but I go for example to the film by clicking on the letter, it will appear. Or if I scroll up to it. Does anybody have a solution to this? / Regards
  5. Hello, I have found that the search feature does not return all results. I wonder if there is any way to regenerate the database to return to index it. Attached is an example with the film "La espía que me amó". I tried the search with "espia" and "espía" words, an don't show in the results. Thanks.
  6. shimmerknight

    Crash Bug

    I went to do a search today in the app. I made the search box the focus at which point i accidentally hit the spacebar on my tablet. The app immediately crashed. Repeated it several times with the same result.
  7. I'm having problems with the search function. Every time I want to search for something in my library (movie, song, tv show) the webclient goes back to home screen without showing any results. This was working for sure before but right now I can't tell when it stopped. I'm running Emby 3.0.5675.1 on CentOS 7. In Emby log, for every search I try I get this exception: 2015-07-30 22:40:24.1658 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.2502 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.3183 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.3554 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.4836 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.4948 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.5608 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.6163 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.6383 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.6651 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.7055 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0 2015-07-30 22:40:24.7214 Error - DtoService: Error getting artist *** Error Report *** Version: 3.0.5675.1 Command line: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe -programdata /var/opt/Emby/server Operating system: Unix 3.10.0.229 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/opt/Emby/server Mono: 3.10.0 (tarball Sat Nov 15 03:35:34 UTC 2014) Application Path: /opt/Emby/server/bin/MediaBrowser.Server.Mono.exe Argument cannot be null. Parameter name: name System.ArgumentNullException at MediaBrowser.Server.Implementations.Library.LibraryManager.GetItemByName[MusicArtist] (System.String path, System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Library.LibraryManager.GetArtist (System.String name) [0x00000] in <filename unknown>:0 at MediaBrowser.Server.Implementations.Dto.DtoService+<AttachBasicFields>c__AnonStorey6.<>m__1 (System.String i) [0x00000] in <filename unknown>:0It looks like a problem with some item in my library but I can't tell from the error where to look exactly. Any ideas?
  8. Hi guys, I suddenly can't research media by actor names. I almost always use MB for WMC (3.0.283.0), but the same problems occurs in MB Theater and the web client. I'm running the last update of the server (3.0.5675.1). Example: Search for Morgan Freeman in MB Web client shows 2 movies (see screenshot). In MB for WMC, by selecting a movie that has him as an actor and clicking his name, it also shows 2 movies (the same 2 movies as in the web client, see 2nd screenshot) but not even the one I just searched from. But when I use Windows Explorer to search my media library for Morgan Freeman, If find 22 movies (and 2 TV series) that have him in the metadata files. I assume this is a server problem since it happens everywhere. It used to work brilliantly, but I don't know when it stopped since I don't use it that often. Has this been reported before? Thanks, Keith
  9. MSL_DK

    Search for tags

    I don't know if this topic has been discussed. But I could wish there was an opportunity to search for tags. I could also wish when starting typing in tags, that there came up suggestion for tags that you already have typed in other movies.
  10. z0mbi

    Emby library search?

    Not sure if this is posted in the right place or not... I thought long and hard about whether this should be in the Kodi forums, the emby forums, or the Artic Zephyr subforum, lol. If not, I apologize, and would appreciate a point in the right direction. Basically, I'm using ArcticZephyr for my Kodi skin and an Emby library. I love this skin, the only thing I'm really feeling is missing is a robust search function. The Kodi native search does not seem to work with the emby library. I click on it and nothing happens. In the Hub options, I could not find a search function specific to emby in the lists. I ended up installing the app 'Global Search' and it works just fine but it is light on the features and is not graphically well presented. So I'm looking for someone to let me know whats up, whether theres something I can do or not, etc. Is this a skin problem? or a Kodi problem? Or an emby API problem? Thanks in advance!
  11. So, I have previously used XBMC for a year and have been using Plex for a few months. This week I installed Emby. Server is running on Ubuntu 15.04 64 bit. Android app connects and can browse media and send to Chromecast without difficulty. Unfortunately search facility in android app doesn't seem to work at all. I get no response, no results, no progress bar or error notice whether I click on enter or on the magnifier icon. Clearly something is happening though because sometimes a previous search from several occasions ago will show up briefly when i try to do a new search and artists I have searched for get added to the live mix list. Search via web browser is almost instantaneous with results. What gives?
  12. monkeyslapper

    Search not showing all poster(s)

    As of lately I have been having problems with posters not showing correctly during a search... example. I would type scooby and the results would show, and when i scroll down i would see alot of blank out posters. I am able to select them and play them. I amssume that it might be the browsers setting and cache. I reset browser and cleared cache and did not resolve issue, try other browser and still getting the same issue. This issue only shows in a search if i were to go into movie list i can see all movies. Server : Version 3.0.5607.1 Browser : Google Chrome / FireFox. (latest) Thank you for your attention.
  13. BAS

    Better actor support

    When clicking on actor I can see their bio info but I have no way to see any content I have with them in it. Is the client not able to display this? Searching currently only finds items by title, so I can't search by actor and get a results page for their movies. When looking at actors for tv series which is only available at the episode level i only see guest actors for that episode, no listing for regular cast and no place to find that info currently in this client. Yes I'm aware of using the web client but I'm not bringing this stuff up for me but for the users who like the fact of using a real remote control with their device and client and would like this additional info.
  14. Hi Guys, When I'm searching for movies then I do not want to see search results for music, people etc., since the list get's very long. So Is it possible to have MB3 restrict the search results, so that it only show items that are in the current folder I'm browsing?. Keep up the good work. Mikael
  15. For users in languages who dont use accented charachters and perhaps others as well, when they search for 'karate kid' they would expect to return 'karaté kid'. Perhaps accented charachters could be included as matches for purposes of search?
  16. denethor

    Live TV Search Integration

    I'm not sure it is ok to sent request like topics into support forum but I couldn't find a more proper place. Today I was looking for a specific Live TV channel on Safari mobile. It was kind a hard to use next-next to find it. I know I can configure number of listed items but on slow connections It may not be the good solution. Now I'm thinking that it would be very nice to make channel names or even guide content searchable globally. Any plans or thoughts? For the record; I was trying to find broadcast time and broadcaster channel for Nadal-Djokovic game to set lift-off time from our trip
  17. When i searched for (album) "reality bites", i got two hits. I couldnt distinguish which was film and which was soundtrack, but then it shouldnt matter as the resultant interface seems like it should? show all matches across categories but albums are missing from the resultant interface never mind i thought i'd just jump into albums starting R and find the album. but no the albums are not in alphabetical order and pressing * doesnt allow a change to the sort order. Can anyone else reproduce this with one of their albums?
  18. Hi there - Thanks for the regular updates and I just updated 1.20. I am having two problems: 1) Select-ing the Search options crashes it back to the Roku home screen each time and every time. 2) When I select Movie Library and scroll up to the row with Suggested|Unwatched|All Movies|Actors (this is very nice btw) and selected Actors, after a long time I get an error message stating: There was a problem trying to get the people movies list from the server..... I would appreciate it if you could take a look at these issues. Cheers, Tanamur
  19. In MBC the first search in a session is very slow to respond (the big red "Searching..." text stays on screen for a long time) - but then any subsequent searches, even for entirely different items, is very quick. Is there any chance of speeding up that initial search? For comparison the search results in the MBS, MBT and iOS clients appear almost instantly.
  20. In MBC if the search results includes a single episode from a specific show, then just the episode title is displayed giving no indication of the show name. But, if two or more episodes from that show are returned then the show name followed by "(n items)" is displayed - giving a very clear indication of the show name. e.g. I'd like to suggest that the results are always grouped by show name even if there's only one episode for that show. Or alternatively - include the show name as a prefix, although that could get a little long.
  21. Shankbone

    Suggestion for organizing

    I have been using the Roku app for a short time now. I do love it over having a full HTPC in my bedroom, but the only thing that is a little annoying is that I have to scroll for days to get to TV shows or the movie I want (we have a huge library, as I am sure many users do). I see that there are plans for a search mechanism, but would think an ability to organize them by first letter might be easier. I'm not sure how I could search considering the device has no keyboard, and navigating a software keyboard with the Roku remote could be a pain. I am sure your folks are already on this, but didn't see a specific forum post on it. You've all done amazing work on the various apps and capabilities. Keep up the great work!
  22. After I login to any user through media browser classic, I can go to my movie collection, after that when I click on search it will crash about 30% of the time. Unfortunately no error event is being created in my event log for media center I am running Win 8.1 MCE Media browser server version: Version 3.0.5070.20258 MB Classic version: 3.0.96.0 B11-19.1 I have noticed a crash when I click on the MB Classic version number in settings (inside MB Classic), although I still have nothing in the event viewer
  23. yaksplat

    Search functionality

    Will there be a search function in MBT?
×
×
  • Create New...