Jump to content

Search the Community

Showing results for tags 'metadata'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Using Version 3.0.5911.0. When I go to the Metadata Manager, open up my 'Movies' media folder, select a movie, then scroll down to the 'Tags' element, I click on the "Add" button which pops up a small dialog. A add my tag in the "Value" textfield, click OK, and I am immediately taken clear back to the dashboard screen...! I've edited other settings on this page and clicked 'Save' ok (like 'Parental Rating', 'Custom Rating'), but not with my tags. I also tried to go about the same thing through the main screen, going to my 'Movies' collection, selecting the movie, clicking the 3 vertical dots button, selecting 'Edit' from the menu, and trying to add my tag. When I click OK, it just pops me back to the movie screen. I've done this in the past... Where can I alternatively set my tag so that Emby will recognize it, as a work-a-round? Tom
  2. Today when we search for images, the result from providers are only ordered (AFAIK) by votes. Even when I toggle the search for "All Languages", sometimes I have to look page-by-page to find my country's images. So I have some ideas to resolve this: - Beside "All Languages", create a option to search only for "Metadata language". In my case, I have Portuguese (Brazil) configured for fetching metadata, and would want to filter "pt" images only, if they exist. - When "All Languages" is enabled, put my Metadata Language images (ex: pt) at the top of the results, Tnx.
  3. So, in the recent past when I tried to upgrade my hardware I encountered a bad backplane that destroyed 4 of my HDDs and wiped the primary raid. I had backups, and I've gotten around to repairing Emby. Since the backup wasn't fully up to date ( about a month behind ) and I didn't like my original structure, I decided to rebuild my Emby library. I do not recall this behaviour in the past, but maybe it's always been there. So my library is all ripped from my DVDs / BRs with MakeMKV. This includes Extra features. I named the Extra feature's file names after their specifics, so "Making Of " would be a file name, or "Deleted Scenes", etc. Sometimes though, MakeMKV adds extra information to the file in the form of some title, generally speaking it's the DVD name. So for example "DVD_DISC_01_A" or the like. For these special features that include this title that MakeMKV put into them, Emby is now displaying it instead of the file's namer. So instead of my filenames of "Deleted Scenes" "Character Interviews" "The Making Of" that make nice neat sense I instead have "DVD_DISC_01_A" "DVD_DISC_01_A" "DVD_DISC_01_A". I have attached an image of this in action, where I have one extra feature showing the "File name" and all the other ones showing the MakeMKV title ( because I didn't change them yet ). In order to change the display name back to the file name I have to click on each Extra feature individually, stop the automatic playing of said feature, and then edit the metadata. I can't use the metadata entry because for movies there are no subfields ( TV shows for example have entries for each season but no such luck on movie's extras ). In the future I think it'll be easiest to just make sure I sanitise MakeMKV's title field, but for my current library where I have several dozen ( at least ) of these extras with a generic title displayed instead of the file name, is there any way to get the filename back or in the future to have metadata be editable from the admin screen like with all the other files?
  4. anderbytes

    Bug fetching metadata for TV series

    @@ebr and @@Luke, Since latest stable a few days ago, I've been having problems downloading metadata for TV series. Movie metadata is downloaded correctly from TMDB, but when an episode of anything is searched, it doesn`t find anything anywhere, and the easier way to see the result of that is that the episode title becomes exactly the media filename. Here's the part of the log where it tries to search for episode metadata 2016-03-28 22:07:24.0516 Info HttpServer: HTTP POST https://server.mynas.com:8920/emby/Items/00465cf143c89d390a7aa97082201cae/Refresh?Recursive=true&ImageRefreshMode=FullRefresh&MetadataRefresh$ 2016-03-28 22:07:24.1896 Debug App: Running FFProbeProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL-72$ 2016-03-28 22:07:24.1955 Debug MediaEncoder: /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/emby/ffmpeg/20160215/ffprobe -i file:"/media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/$ 2016-03-28 22:07:24.3499 Debug App: Running TvdbEpisodeProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBD$ 2016-03-28 22:07:24.3513 Debug App: No series identity found for The.Walking.Dead.S06E15.East.WEBDL-720p.x264.AAC-DeeJayAhmed 2016-03-28 22:07:24.3513 Debug App: TvdbEpisodeProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06$ 2016-03-28 22:07:24.3513 Debug App: Running MovieDbEpisodeProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.W$ 2016-03-28 22:07:24.3539 Debug App: MovieDbEpisodeProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.$ 2016-03-28 22:07:24.3539 Debug App: Running EpisodeNfoProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL$ 2016-03-28 22:07:24.3556 Debug App: EpisodeNfoProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E$ 2016-03-28 22:07:24.3556 Debug App: Running EpisodeXmlProvider for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL$ 2016-03-28 22:07:24.3566 Debug App: EpisodeXmlProvider returned no metadata for /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E$ 2016-03-28 22:07:24.3934 Debug ProviderManager: Saving /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL-720p.x264.A$ 2016-03-28 22:07:24.4137 Debug App: Saving /media/f32939a5-f612-4c8d-aa32-3ae82b0f0742/DISK/REPOSITORY/SERIES/The Walking Dead/Season 6/The.Walking.Dead.S06E15.East.WEBDL-720p.x264.AAC-DeeJayAhm$ I need to remind you that: 1. Because I'm in OMV I couldn't participate in Beta, so this could have passed (only possible after Mono packages will be available for Betas) 2. My metadata configurations are set to download Portuguese (Brazil) info Before latest 5910... if no metadata for my exact country is found, it would fall back to english. Another detail is... before 5910, correct metadata translated for my country was being downloaded, or maybe it was pt-PT and I didn`t noticed the difference (I would have to dig deeper in providers to confirm that) Expected when trying to download TV metadata: 1. Download my country's metadata from any provider, or else 2. Download pt metadata from any provider, or else 3. Download English metadata from any provider
  5. anderbytes

    Conditions for metadata update

    Can anyone help me understand how exactly Emby decides whether to pull or not metadata from a provider? Scenario: - After noticing that a parental rating for a movie PG-13 was incorrect, I went to TheMovieDB and discovered that parental metadata for my country wasn't there, so it was returning the fallback English. - In TMDB I inserted the parental rating BR-14 for Brazil, and saved. - When trying to refresh metadata for the library or movie, it hasn't updated the rating as expected. - Turned on "debugging log" in Emby. - In logs, even after full refreshed, TheMovieDB wasn't being queried. - Removed alternative providers for Movies. Didn't work. - Reestarted server. Didn't work also. - Erased the .nfo file in the folder. Full refreshed. Worked. I began to think that if NFO exists... it would ignore Intenter provider querying.... but then I remembered that when I update some info as description in TMDB, sometimes it gets automatically, after a simple refresh. So... what happended in the ratings case? What is the priority (internet, nfo)? Tnx
  6. computerprep

    Ebook metadata fetcher?

    So I wish I had the time or pre-existing skills to write a plugin here. I know several languages, but alas... nobody wants my life story. My hope is that someone already involved in plugin development or development in the main server will be inspired by this idea. If Ebooks can be "identified" through Emby with their ISBN, I can logically see a plugin/feature of Emby that would take the following information, generate the appropriate URL, parse the URL for a specific div, and copy the contents of that div into various metadata fields. For instance... The Book Thief by Markus Zusak... BOOK OVERVIEW (see attached screenshot) http://www.barnesandnoble.com/w/book-thief-markus-zusak?ean=9780375842207 URL format: "http://www.barnesandnoble.com/w/" + full-title + author-first-last + "?ean=" + isbn13 Inside this page, copy contents of div.overview-desc, stripping out the h2 tags and their contents note: isbn13 from above is stripped of hyphens BOOK COVER IMAGE http://prodimage.images-bn.com/pimages/9780375842207.jpg simple url format: "http://prodimage.images-bn.com/pimages/" + isbn-13 + ".jpg" note: isbn13 from above is stripped of hyphens ------------------------------------ Of course, this may need to be built into Emby Server in order to integrate the "identify" feature as seen in movies, television, etc. But the ISBN could always be manually input into the "website" part of the metadata, or the "comic vine volume id" since these ebooks aren't going to be in their database. This process can be duplicated for other information as well... Star ratings (see attached screenshot), reviews, and most other sites. As long as those sites are database driven, we can find that pattern. I'd love to help, but time is in short supply.
  7. EduardoSantos

    Metadata on movie folders

    This is a new vanilla install on Windows 10. Brand new machine, latest Emby version. What would be the configuration so that Emby will save metadata as XML on movie folders? After install Emby was saving metadata on NFO files. I configured every metadata service as to save on XML. But I see no XML files on movie/series folders, even though I enabled the Metadata>Save artwork on media folders option.
  8. Is it possible to have a secondary language option for artwork scraping? Often with shows where there is no English logo or artwork it is available in another language. Is it possible to make Emby scrape a secondary language in this case or just make it look across all other languages if nothing is found in the primary language. This is largely for artwork only and not text metadata where the language matters more.
  9. As the title suggests, I'd like to see TMDB added to the list of sources for episode metadata. Some shows actually have better metadata on TMDB. For example, Black sails has no overview for any season 3 episode on thetvdb, but does on tmdb http://thetvdb.com/?tab=episode&seriesid=262407&seasonid=643716&id=5392170&lid=7 https://www.themoviedb.org/tv/47665-black-sails/season/3
  10. I cannot get used to how slow artwork loads and how it doesn't load in the background it has to wait for me to browse the media. Is this normal functionality for emby? It recently asked me to rebuild my library and it's a pain to have to recache all the episode thumbs. they take about 10 seconds to load into kodi on my openelec inter i5 nuc. Prior to emby this was nearly instant, I'm I doing something wrong? TIA!
  11. Hello devs, Complementing my Feature Request here: http://emby.media/community/index.php?/topic/30927-reports-show-custom-parental-rating/ , I`d like to suggest that Reports could also open popup edit when some media is clicked. It happens that when I want to correct some metadata from Reports view.... I'm pushed to a common screen (not popup) to edit metadata, and then when I'm done, I can't get back to the latest report viewed. I decided today I were going to adjust ALL parental rating at the same time... so I created a filter to show only parental filters that are not OK, and hoped to treat the report as a self-refreshed "to-do" list while I was correcting metadata. But resetting the filter made this impossible. Thanks!
  12. EduardoSantos

    How to refresh people data

    How can I refresh metadata info from people (e.g. Actors, Director)? Running Emby Server 3.0.5871.0 on Windows 8.1 I am certain some people info previously grabbed has disappeared. When I open the person on web interface and request a update, it works so bio and image are downloaded. But there is no "people" tab on films anymore so I do not know how to request a full update on this part of the database. Schedulled people task runs in just 32 seconds. Thanks in advance,
  13. jrhessey

    Cleaning up MetaData

    I noticed this morning I was nearly out of space on my hard drive. Ran windirstat to see what was taking up all the space and it's 2 metadata folders in Emby. One metadata folder is under mediabrowser-server\data the other is under mediabrowser-server. One is almost 13 gb, the other is 7gb. Some of the data looks duplicated in the folders judging by the chapter thumbnails I see. Is there anyway to clean this up to free up some space? Should there be two locations for metadata?
  14. In other topic, I guess @@Happy2Play was the one that told that in time of detecting media, info inside square [ ] brackets would be completely ignored by Emby. I went to do some tests and I guess it's not working as it should. Trying to manually identify 3 video concluded in this: - [1985] Back to the Future returned me correct. - [1989] Back to the Future II returned me correct. - [1990] Back to the Future III DIDN'T find anything at all. but after I removed the [1990] it found it normally. So... it's obvious that info inside square brackets aren't being ignored as predicted. Can you take a look at this? To make it really ignored? Additionally, can you "TRIM" the string before sending it to identify ? I've noticed different results when typing "Back to the future III" and " Back to the Future III" (space before name, or after) Thanks!
  15. Emby Server: Version 3.0.5869.0 I have SAVE METADATA INTO MEDIA selected in the Emby Server and always have. I added a movie yesterday and don't see a movie.xml file in the folder as expected. The metadata is populated for the movie and displayed in clients, but it is not being saved in the media folder as it has in the past. I don't think it is hidden, as I have 'show hidden files and folders' turned on in Windows Explorer.
  16. I've found a couple of series that have been misidentified, and have all the wrong details, season, episodes, etc (i have missing/unaired turned on) I've managed to reidentify a series and the main page now reads correctly, and the single season it has shows up... But i'm left with all the clutter from the misidentified series, including episodes in the first season where the misidentified series simply had more episodes... Plus all the extra seasons, etc.... What's the best way to deal with this? Is there a way of deleting the whole tree of metadata for this misidentified season so that it can then fill with only the new, correct data?
  17. jamvids

    Music auto folder gone

    Hi, I think my server crashed last night, today my auto grouped folders aren't working right and the music one has completely disappeared. though the music folders are still there. Any Ideas?
  18. As the title of this post states, MB server refuses to pull metadata for my entire Nintendo 64 collection. I can manually identify the game through the editor and then all meta is pulled correctly. This is going to take me forever to do this to every game I have for the N64. Other systems seem to function as expected. The majority of the ROMS are identified correctly with only roughly 20% of them needing manual identification from me. The only thing that is different in my N64 setup is that all ROMS have been left in the .zip format. Could this be causing the issue?
  19. jamvids

    Question About refresh

    Hi, I have noticed a few metadata issues within my collection, 1 - Music album artists, I only had one backdrop per artist, I found the setting to increase this and refreshed an artist, hey presto tons of artist backdrops. 2 - Films, missing cast images, once again hit refresh and the images return, and loads of other cast. 3 - TV Series, as above really. the main question here is how to do a full system refresh. I went into metadata manager and refreshed the whole folder doing a full refresh including replace art. This worked good initially but then just stopped, and has seemed to miss a few artists too. Should I leave the browser open until the spinning dingus disappears? The other thing I am getting is this This happens randomly through my music collection, and a refresh doesn't sort it. Any Ideas? Cheers
  20. Hello devs, In another thread I suggested creating a "priority ordert" about foreign metadata download. So choosing several in priority order instead of one, in case it doesn't find as the first choice. Besides that, I think I bumped into a bug here. My global settings are set to download metadata as "Portuguese" language and "Brazil" as country. If I just configure in this screen (global), it doesn't matter if I put Portuguese or Portuguese (Brazil). It just doesn't works. How do I know that it should ever work? When I set those same languages in the MOVIE metadata, not globally, it refreshes and downloads just fine my foreign language. Very strange. Can anyone take a look at this? Thanks
  21. On my setup, the aspect ratio of album covers in the Home view of the Web Interface is not correct, it is 16:10 I guess, while it should be squared, since it shows album covers. I'm on 3.0.5786.0. Can anybody confirm this bug?
  22. Hello, I have been using emby for quite a while now, and again, a really annoying bug occured. I just realized, that somewhere on the road my emby server started to store ALL png-files that are metadata files with the wrong filename. For example, cdart.png is cdart..png. Therefore, the skin I use never finds those images. Same goes for logo.png. I have 3.0.5818.0 on Ubuntun 15.10. Seriously, such a bug in a "stable" release? Are you kidding me? All over the community, people are more and more complaining about the emby server being buggy. You should definitely consider doing something about your release cycles and try to get some improvement of the quality of your releases instead of starting to charge people for services. Just my 2 cents.
  23. So, I was looking around the Plug-in page on my server just to see what was new and I saw the Xml Metadata plug-in. A while back, I decided to use NFO when I could - but not completely sure why and I am open to changing. So, I am curious about this plug-in. Specifically 2 questions: 1. How is this different than picking "Emby Xml" as a metadata saver and prioritizing it over my NFOs? Specifically, what does the plug-in do that Emby doesn't do already? 2. I had to have chosen NFO for a reason. Maybe because it would integrate with other tools/platforms? Regardless, my question is why would I pick one format over the other?
  24. guardian1691

    Images Don't Download

    I decided to delete all of the images and other files in the videos folders and store the metadata all within a different directly to keep it all clean. Now I have to manually download every image. I tried having Emby scan my library after specifying where to download the metadata but it still doesn't download them. Before, some of the images would download and I couldn't get it to actually manually download. Now, I can manually download without a problem but automatic downloads don't work. Thoughts?
  25. allanmobile313

    Artist vs Album Artist

    Is there a way to get the Android TV app to use the ARTIST tag for browsing instead of the ALBUM ARTIST tag? This is a feature that works remarkably well on the web app, and on the Android phone/tablet apps. For some reason however, I am not able to get the Android TV app to allow browsing by the artist tag. I understand that for many casual listeners out there this may seem like a trivial matter, but for music buffs (or in my case....music junkies), the difference between using an artist tag vs album artist tag can be pretty huge; especially, if you listen to genres of music where collaborations are a way of life. Please forgive me if this matter has already been brought up elsewhere (I tried a search but couldn't find it). Right now I have a "test" server that I'm using to work out the kinks and learn the system before setting up the final deal. Thanks in advance if there's someone out there that can point in the right direction!
×
×
  • Create New...