Jump to content

Search the Community

Showing results for tags 'recorded tv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 23 results

  1. I have been using emby for about a month and so far so good. I seem to have only one weird problem. There is no audio from my android phone when playing back recorded tv shows. I have tried the android emby app and have tried the android web browser. If I download the show to the phone, no problems, plays fine. Movies and music stream fine to the phone without problem. This only happens when I try to stream recorded tv shows. When I pull up stats for nerds, the transcoding says the audio codec is AAC (direct) and Original media is AAC LC. Live TV plays without a problem as well. Again, the ONLY issue is with the Recorded TV audio, no sound at all. Any ideas of where to look for the issue? Could it be a missing codec on the phone? I have MX Player with the codecs installed on the phone as well. Thanks.
  2. Catsrules

    ANSWERED News series not recording

    I just setup my Live TV on Emby. I am trying to record the news series however it doesn't seam to work. It appears to only record 1 episode a week on a random day of the week. All other episodes are marked as not needing to be recorded. (Gray circle.). I have tried multiple news programs at different times and on different channels with no luck. I thought it maybe something to do with recording a daily program, so I tried recording talk show series and that work just fine. Any idea what could be going on? I have opened up the series setting as much as possible. Record:All Episodes Unchecked: Don't record episodes that are already in my library. Channels: All Channels Air Time: AnyTime Keep up to: As many as possible. Nothing has helped. The news is the only show that is currently being recorded so there is no conflict with another show. Any ideas? I am using Xml TV for my TV Guide Running Version 3.5.2.0 of Emby. Linux OS HDHomeRun for Tuners. Thanks
  3. I'd love it if the shows recorded through media center were automatically processed, commercials removed, and correct series and season information added. I think there are ways to do this, but I'd like to see this integrated into this product.
  4. I'm on latest versions of the Server and Android Mobile App Have Next PVR as TV back-end and NPVR Plugin My TV files are .ts Since the last 3 updates I can no longer play my recorded TV. This also occurred back around the 8th of January (see post - https://emby.media/community/index.php?/topic/43034-static-green-emby-symbol-appears-on-screen/page-3) but was fixed with subsequent updates, but has now returned. With HD channels the only way to get them to play is by changing the audio from Eng AAC_LATM stereo to Eng Dolby Digital 5.1 With SD channels there is only Eng AAC_LATM stereo, so these cannot be played at all. Changing the playback Quality does only throws the error: There was an error processing the request. Please try again later. Also trying to play these files in the Server causes it to lock up with the spinning circle. All other apps such as ET, Windows Film and TV app play the files perfectly. Please find attached App log and Server log. There were no ffmpeg - transcode logs created at the time I did this test example. The test involved starting the app, selecting a HD recording, selecting play, then changing the audio stream. Let me know if you need more info.
  5. kanipek

    ANSWERED Recorded TV - metadata

    Is there a way to stop the creation/downloading of metadata for programs that I record? I am getting a tvshow.nfo and now with 3.1.0000 also a showname.SxxExx.nfo for each recording. I have tried using .ignore files - this isn't working for me. I have real time monitoring unchecked for the recording library. Am I missing a setting somewhere? server-63617684968.txt
  6. I've noticed that closed captions in recorded TV are no longer working in the Android App, Emby Server but do work in Emby Theater. Up until around 6 weeks ago these were working in every client perfectly. I run NPVR between my tuners and Emby and it has always displayed closed captions both in recorded TV and Live TV. As I haven't seen any other reports on this I'm assuming that it is only in my setup. I'm about to to do a clean install of Win 10, but thought i'd ask first. I need closed captions to work everywhere as my wife has hearing difficulties and needs subs and closed captions. Let me know what else I can provide to try and fix this.
  7. I've added a zipped log file that I believe contains relevant information to the problem. server-63598003200.zip I am using my HDHomerun Prime tuners to record TV shows. I tried the work-in-progress HDHomerun DVR but was not happy with it, so I'm continuing to schedule and record shows using the Emby Guide and built-in recording capabilities. I'm using Windows 10 and all my media files and artwork are stored on a large external drive (local – not NAS). I have created a folder (Named HDHomerunDVR) on the drive and set it up in the Emby Server Library as the root folder for my scheduled recorded TV content. Normally, this works as expected, especially when recording a single TV show. However, sometimes – (frequently) when I set up a TV series to record new episodes, Emby creates a path K:\HDHomerunDVR\Series\. Within that path, it adds show named "Batman: The Animated Series," and then adds another folder with the correct name for the show I'm recording. In the attached image, the actual show I recorded is Limitless, and it obviously has absolutely nothing to do with Batman: The Animated Series. (I have no interest in an animated Batman series and have no idea why this is happening.) In addition to placing the show in this Series path on the hard drive, Emby is also putting another copy of the show in the expected location, which is K:\HDHomerunDVR\Limitless. All of the correct metadata is in the folder, together with the mp4 recording of the show. So... I end up with the recorded show that I wanted. However, when I look for it on Emby Server, things get confusing. The correct thumbnail for the show appears under the Latest tab, but show also appears as a thumbnail with the mysterious Batman folder artwork. I can manually verify that there are indeed two copies of the recorded show, delete the unwanted copy from the Batman folder, delete the Series folder, rescan my media library, and the problem is TEMPORARILY fixed. However, having to do this manually almost every day is a little much. I haven't included any log files as yet. I have no idea where to look in the logs for this particular problem because the actual recording process is completing normally. Any help with getting rid of this annoyance would be appreciated.
  8. Whenever Intel Quick Sync is selected in the Playback/Transcoding/Hardware Acceleration dropdown, none of my recorded TV shows will play. The hardware acceleration makes the overall live TV experience smoother, but the recorded tv failure is a major issue. The recorded tv fails to play in all web browsers, as well as Android TV and Android Mobile, so it seems to be a cross/platform issue. Has anyone else had this issue or can anyone else recommend a fix? I'd really appreciate it! Thank you!
  9. Hopefully this isn't a stupid question. When I go to see all my recorded TV, Emby only shows 48 recordings. I know I have a lot more than that, as I can see the recordings stored by series. Any suggestions on how to fix this?
  10. I think this is a known issue, but it is impossible to seek within a recorded program. I am using a WMC backend with serverwmc and Ceton tuners. It doesn't matter what client I use, you can't seek or skip to anywhere in the program. After they are converted by mcebuddy, seek works, but trying to seek while transcoding a WTV file doesn't.
  11. ElLoboSolitario

    Suppress Certain Items From Showing

    Is there a way that I can force Emby to NOT show certain items on the main screen? My PC doesn't have a tuner card, so the Recorded TV, Live TV and Guide folders are redundant. Moreover, I tried adding the Music folder into Emby and it conflicts with the way Windows Media Player works, so I don't use Music as part of my media collection.
  12. There is a means of creating a sync task for latest recordings and for individual recordings, but not for recordings of a single series. Can this be implemented?
  13. Thank you to all that read/assist me with this: I have the Auto-Organize feature setup to monitor my Recorded TV folder...and after each recording it properly moves these shows (and deletes the empty folders) over to my UnRaid Server. The issue i'm then running into is that the "Recorded TV" section of Emby doesn't get updated...meaning it still thinks the recently recorded shows are still in my Recorded TV Folder on my desktop. I've tried the "Clean Database" under the Scheduled Task section thinking that might help, and that doesn't fix my issue. My only fix right now is to go into the Emby App, Recorded TV section, click into each show and then delete. Thoughts or potential solutions? Thank you for your time, sd
  14. Well I'm loving the new version of the App now I figured out I have to manually upgrade rather than wait for it to upgrade automatically On the live TV is a set of folders for recorded TV which is great. What I am trying to understand is why I have about 8 that have a program name on them and the rest are all together in a folder called other, grouped in one very long line. Is there something I need to do to make all of them appear in folders? Also can I do anything to put an image on the folders? Currently they are just a generic folder Icon though the recordings within have an image of the show cover. Many thanks, Trevor
  15. I got the Nexus Player last night and hooked it up to Emby, and this is an awesome solution to my media center needs. I'm sure I'm just confused about this... but when I go to Live TV, I see a row for "Latest Recordings"... But I don't see an option to see *All* Recordings. Am I missing that in an obvious place? How do I see my non-latest Recordings from my Recorded TV? Like, I have 6 episodes of Hannibal recorded, but I can only see the most recent one. I'm using ServerWMC if that is relevant.
  16. blade005

    WTV (Recorded TV) Playback Issue

    Emby Server Version 3.0.5597.1 Emby Theater Version 3.0.5591.19855 Playback of Recorded TV (WTV) files with Theater is showing a 3 to 4 second length in the Progress Bar and does not allow any FFWD of the file. The file will continue to play past this length, but any attempt to FFWD will stop play. No resume status as well. Version 3.0.5531 of Theater was the previous version and did not have this issue. Doesn't appear to be an issue with MP4 or MKV files, just WTV files.
  17. First off: MB is great, and thank you to all involved for the great work. Reason for the post: I watch recorded TV remotely via multiple devices and it works great, save one issue. Many of the recorded programs lack seek functionality when played through MB (on any client, including browser). It could be the same show recorded in the same time-slot and one episode will have it displaying the current incrementing position and the total duration. While another episode will only show the current incrementing position with no total duration indication --> for these episodes seek does not work. On some clients the seek bar will show NaN/NaN as the end (vs 1:02 for an hour long show with recorded with 2 minute pad). All of these play nice and seek fine in WMC and any extenders, they also seek in Kodi. My theory is for some reason MB didn't get complete meta-data for those files from the wtv, but that's just a theory. Not sure what the root cause would be. Anyone have any ideas why this might be occurring, and if there is knob I can turn to eliminate the issue? It seems to impact at least half of the recordings. HDHomerun Prime -- WMC -- ServerWMC -- MediaBrowser Server Thanks PL
  18. mickeyfinn

    Samsung UN46ES6150 streaming WTV files

    Is it possible for Samsung E-series TV's to stream WMC's recorded TV files (WTV)? I'm aware that copy once protected files will not be supported, but can copy freely work? I have tried connecting to the Emby server to playback these files, but I get "media not supported" messages. So, the format being presented to the TV is not one it supports apparently. Is it possible to edit the Samsung profile to attempt to transcode to an alternate supported format? Thanks in advance!
  19. blade005

    Recorded TV Reporting in ServerWMC

    Krusty, I have multiple UNC shares across multiple hard drives that hold my Recorded TV files. ServerWMC only seems to report the number of files that are located on the same drive as my Recorded TV folder. I have all shares set up to be viewed in Windows Media Center. I have the Network Path set up for my Recorded TV location. ServerWMC shows all Watched 'Recorded TV' Folders in the Folders tab of the application, but only the files located on the same drive as my Recorded TV folder are found and then displayed in the Recordings section of MB Clients (WebUI, Android). Any thoughts as to why ServerWMC sees files on one shared drive, but not the others? They are all set up as shares with full access privileges.
  20. I get the above message when trying to fast forward to skip adds in my recorded TV. This used to work in earlier versions. I can pause the TV once then the app locks up with the above message. The only way to open the app is to swipe it off the Recent Apps window, and re-start it. In all other video play areas everything is working fine. I'm on Version 2.0.85 Added: The above occurs with the default of leaving HLS on. When I turned HLS off the app hangs immediately when trying to play recorded tv. Prior to version 2 this setting played best.
  21. I am still having problems in Server version Version 3.0.5264.17006 and Theater 3.05243.22734 playing back .wtv recorded TV programs with MPC-HC 1.7.5 set as the external player for .wtv files Specifically, subtitles do not display and are greyed out I cannot jump past commercials using the harmony remote. Skip forward is not working. And stop does not return me to Theater. I am getting a lengthy filter list in MPC-HC: iTV MPEG-2 Section and Tables madVR Default Direct Sound Device PBDA DT Filter LAV Video Decoder (internal) Audio Switcher PBDA DT Filter LAV Audio Decoder (internal) Stream Buffer Source However, the recorded TV show will play and 720 is upscaled to 1080 so the video quality is improved.
  22. Hi, I'm wondering if MB3 (either the plugin version or the theater version) is able to organize, grab metadata for and playback the video files recorded by WMC. I don't really need live TV playback, but I'd like to switch to the Theater version on my HTPC if i can. Recorded TV playback is an absolute for me, though? Is this possible?
  23. Hi! I do alot of tv recording and there seems to be a glitch when reading file info for tv recordings. I created a collection/folder that points to my Windows Media Center - "Recorded TV" folder. When browsing through the list, some of the info is incorrect like recording length, date and preview (screenshot). This seems to be random. For instance I recorded the attached file "MB3 - tv rec sample 5.png" last night and It has a screenshot and info but incorrect length. But when I open the file properties in windows explorer the correct info is there. Could it be that MB3 server is trying to read the info while Media Center is recording (writing to the file) and get's the incorrect data? I've tried (from web interface) the refresh button for one file and also for the parent folder with refresh child items checked but it does not fix the issue. It would be nice to see the air date and/or recording date and maybe have a sort option for that. Reg, Arni Thor
×
×
  • Create New...