Jump to content

Search the Community

Showing results for tags 'images'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. easez88

    Upcoming images are incorrect

    Hi guys, Sorry if this is covered I've looked and couldn't find anything. I've noticed that on Apple TV the upcoming episode images are incorrect. On Apple TV anywhere you look at an upcoming image you see the poster image instead of the thumb which is the appropriate size. Upcoming Section: Within Season: Within Season is also incorrect in web browser:
  2. Emby Server Version 4.1.1.0 Metadata is loading without any problems, but for whatever reason, images simply will not download. If someone could take a look at the server log and let me know if there is anything I should attempt to mitigate this, I would appreciate it. Thanks! Log.txt
  3. Hi, I have installed latest Emby server and when in Browser Library/Playlist, I clik Play On and choose my Samsung Smart TV DLNA, then Play All, but nothing happens. If I click individual photo or movie from that playlist, it immediately plays on TV (I think it runs on TV native player). TV model is SAMSUNG LED TV UE43NU7022. What won't Emby play all content from playlist on TV? If I don't connect to TV and just click Play All, I see rotating circle, changing colors. Thanks for explanation and support. Regards,
  4. Hi there, I am currently having an issue with the latest update 1.7.21 - actually this is a recurring issue. With the version before 1.7.21 everything worked fine but before that one I had the same behavior. As you can see in the photo attached, images are not loading up - no matter what I do in the Android TV app. Tried deleting cache, reinstalling, changing themes, etc. but nothing helps. This only happens on the first login after power up. I did find a workaround, as soon as I manually restart my server and login again to the Android TV app everything works fine. Haven't fou
  5. undersound

    Auto tagging photo collection

    Hi there, First of all, thanks for a great product, loving it from the start. I am coming from plex and I switched because I simply wanted to play a music folder (as in os folder) in my music player. This was easily done in Emby but is not doable in plex, or at least not easily. One thing I loved about plex though (and google but not using that for my photos) is the auto tagging of photos feature. See https://support.plex.tv/articles/234976627-auto-tagging-of-photos/ for how plex uses a third party integration for this. Anyways if this is implemented and a car view for the audi
  6. Starkadius

    TVGenre Icons

    I have created these genre icons for the community to use for TV shows. Currently MediaBrowser does not support genre icons for TV shows but instead uses the movie genre artwork so basically I made these with the hopes that maybe one day when the server does support TV genres we can at least have these available to start off with. I created the icons using the psd that is provided on the github (designed by Tikuf) so it can match the genre icons of the other media types (Movies/Music). All dimensions are the same as the movie genre thumb/folder images. Hope you guys approve. Upd
  7. I'm sure there is a simple solution for this but I can't seem to figure it out: I have invested some time to customize how various folders containing video clips should be presented, i.e. I manually upload images to Emby server for each of these folders (setting them to primary). This seemed to work fine until a recent update. Now Emby keeps changing the folder images to something else. And when I try to turn it back to my manually uploaded image, it's not even there anymore. I have to upload it again. And once I've done that, Emby deletes it again and replaces it with something else. How
  8. mistercoffee

    music album/track artwork missing

    I'm on Emby Server OS X Version 4.0.2.0 My music library is pointed to my iTunes Music folder (~/Music/iTunes/iTunes Music/) which is then organized by artist/album/track.mp3 Each file has artwork embedded that can be displayed/edited by iTunes and other tag editors (eg Metadatics) and music players (eg PowerAmp and VLC on my Android phone playing the file copied to an SD card or from a Dropbox folder) independent of the file location. But Emby displays most of my collection as the plain colored square for albums and blank for each track. The pattern seems to be that this happens f
  9. Hello, When refreshing metadata (with images replacement) on my French language movies, I can only found "English" versions of images in despite of my library setting is "Preferred download language : French". Par exemple, on the french movie "Patients (2017)", no images are found. When manually looking for the images, I can found sereval "French" tagged images : several "Primary" (at TMDB), one "Disc" and nearly all the rest at FanArt.tv But I can get this from Emby server setting only by manually using "Edit images", then checking "All languages". By automated way, only "English" and
  10. KillyKillKill

    Dynamic Folder Images

    Hi! I have just recently this month made the leap from Plex to Emby, and it has been a breeze. I've been very impressed! The whole thing works like a charm, and is beautiful to boot! Except for one glaring exception: these auto-generated dynamic folder images. I'm sure for some people they look great, but to me it's sort of tacky and out-dated looking. Is there a simple way to turn these off? I've tried simply deleting them, and it looks great for a time, but eventually they just reappear again. I've combed through a few other posts on this issue, and haven't found a simple way to turn them
  11. I just started migrating over to Emby after Plex ruined the Roku app. After adding some of my libraries I noticed on the Emby home screen (dashboard) It created these really nice icons with images from the poster art. The problem is it didn't do that for all of the libraries (Anime is missing that). I attached a picture to show what I mean, is there a manual way to add that? I have a lot of libraries to add still I would love to know if I can add that to all the libraries.
  12. I am using Emby picking up its data from a database I managed with MusicBee. Quite a number of tracks and albums have incorrect images. I have deleted the embedded images from the mp3 files in MusicBee and then tried Refreshing the metadata in Emby including checking "Replace existing images" but they revert to the original incorrect images. I have embedded new images in the mp3 files and these too do not appear in Emby. It feels like the images are stored somewhere in Emby and despite breaking the links rather than refreshing from the source it just recreates the links to the original fo
  13. Emby Server 3.5.3.0 QNAP x64 I've run into an issue that I've noticed since upgrading to 3.5.3. Maybe it was present earlier, but I failed to notice. I am using the Edit Images mechanism built into Emby Server to modify / update the images for a show (Primary, Backdrop, etc.). It seems to work at first, but then it stops showing images that aren't initially viewable. You'll notice the top two rows load fine since they are immediately visible. When I scroll down to view the next rows, those images fail to load / refresh. I'm not sure what is going on, but the images were
  14. i'm wondering if i'm missing something or if this feature is working as intended. does the "replace all metadata" with "replace existing images" selected also refresh metadata and images on items marked as "lock this item from future changes" ? my goal is to set some movies to have custom poster images and/or custom sort titles, lock them, and still be able to refresh the rest of the library, but right now my custom selections are getting wiped out. how do i set my server to really and truly lock metadata and/or images on an item?
  15. Hi there I’ve spent a few hours going through the forum looking for answers but haven’t found a solution that works. What makes it all the more difficult is that due to MediaBroswer/Emby changing so rapidly over the last few years, what was true once is not necessarily true today. Settings you found on one page a couple of years ago have disappeared or moved to other pages making the forum help posts obsolete quite quickly. I looked for a current manual/user-guide/wiki that deals with my issue but had no luck. On to my question – I have limited bandwidth so it’s very costly for me to d
  16. Hi, I just noticed today while browsing emby (the webapp), The aspect ratios aren't maintained for some cast images. For example, In the movie American Made, there is a member of the cast Jesse Plemons, his pic seems to be squeezed horizontally, making it look a bit weird. The exact pic in question can be found here for your testing, https://image.tmdb.org/t/p/original/4fdE4D8e2DEtFL4QgdorQOAI9RT.jpg I have narrowed down the issue to, https://github.com/MediaBrowser/emby-webcomponents/blob/master/cardbuilder/card.css#L277 Changing background-size to 'cover' seems to have
  17. I have several images missing on my server because the path to the drive where they were stored is no longer valid. I've tried to update these images, but every time I click edit to change the image, Emby just spins, and then the server and even linux just crashes. Is there a way I can update or delete these missing image paths? (Sorry if this is a duplicate post. The first one doesn't seem to be here.) Thanks.
  18. Hi! This is simple to explain, so when I sync some music keeping the "original" bitrate the cover images show in my favorite android player, but when I need to do transconding changing the bitrate (FLAC size is the reason) the cover images don't keeping into the file sadly :'( Is possible improve this? Thanks in advance.
  19. the1legend

    Emby Collection Images

    Hi all, I have made a collection image template for the movie collection section of Emby. I have also uploaded all of my current collection images to dropbox. While I like the collection section, it looks terrible (not Emby's fault of course) with all the different styles and with most of them just having a cover with the word collection under the title. I just wanted something a bit cleaner. Have a look and download all of them if you like. The template is called "Emby Collection Template V2.psd" if your looking to add your own or change it up a bit. The Emby logo is blue because I use a
  20. naeyaert

    Emby Theatre Tiles Missing

    Hello Emby I started to notice something weird over the past few weeks with tiles on my home screen missing on each library. The weird thing is, the missing tile is always the 4th image from the left. I have uploaded two screen shots of my setup, one on the "MY Movies" screen and one on "KIDS Movies" which shows the missing tiles in the yellow outline. It is ALWAYS the 4th tile on the screen. When I select the movie and the exit out, the image loads fine. It's almost like I need to refresh just that image on the 4th movie. Can you please let me know how to fix this as
  21. Hello, is there an easy way to find the path to the chapter images, to download them. THX bkh
  22. I just installed Emby on a Windows system and added several libraries. Somehow one of the libraries received an auto-generated a poster (or primary) image with a tile of several movie posters. It was very nice, but I have no idea why this happened only to one library. Is there a way to do it for all libraries (I can re-create them if needed). Also, is there a way to generate poster images for videos that are not movies, TV series, etc? Like, say, home videos or custom tutorials? It generates a poster for each file (I assume from some random video file snapshot), but how do I get them for t
  23. swhitmore

    Live TV Image Fetching

    Now that Emby is starting to support Tuners more natively, would it be possible for Emby to also fetch images natively? With the new Hauppauge support (which is great btw, thank you), I'm not able to grab images for the videos. Since Emby is already amazing at fetching images, would it be possible to extend this to Live TV?
  24. Hi, I've just done a complete fresh install of Emby server (also switched from Linux to Windows) and I'm having the same problem as before with Live TV images and a new one that has cropped up. Firstly The images being displayed on the home screen and in the Live TV section are wrong. Secondly for the channel logos, white space is being cut off form the images causing the aspect ratio to be different. See screenshots for examples of both problems. I'm running on Windows 10 Pro with DVBLink as my TV backend. Hope someone can help!
  25. Hi, I have just done a complete fresh install using the latest emby server (3.2.27) on Windows 10. Some of the Live TV logos look corrupted (see attached). All the logos are .png format and appear fine when viewing them standalone or in Kodi. The TV backend is DVBLink. Hope someone can help. Thanks!
×
×
  • Create New...