Jump to content

Search the Community

Showing results for tags 'tvtb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hekmon

    TheTVDB incomplete media results

    Hello, I just switched to Emby from Plex because I was sick of their way to always burn subtitles killing the transcoding perfs when the srt could just be sent to the player. I'm having a really nice time with reactif UI, clean ffmpeg forking, plugins, animes agents, etc... Anyway, I'm not here for this but hello emby community ! I am slowy rebuilding my libraries and there is something I quite not get with the tvdb plugin: With the given show Afro SamuraiWhich has 5 main covers And 13 backgrounds The fact that the association between my files and the IDs of the the tbdb worked just fine (ID 79755, see attached file afro_ids) Why am I seeing:0 posters even with "all languages" ticked (attached file no_posters) but 1 background even with "all languages" ticked (attached file only_one_background) If I had to guess, I would say that the "all languages" tick is not working because the only background shown is indeed in my language (fr). Any help greatly appreciated
×
×
  • Create New...