Jump to content

Search the Community

Showing results for tags 'Android TV'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I finally switched to using Emby (on a Mi Box Android TV) as my primary TV instead of Kodi! The Mi Box has no dedicated play/pause button so you have to use the main select/enter button instead. It works fine except the On-Screen Display appears every single time I pause playback! I'm able to access those OSD controls with either the UP or DOWN buttons so I'd really really like to disable it from showing every time I pause. I assuming the devs don't want to make this the default, so could we just add an extra option in the settings menu? "Don't show on-screen controls when paused" I could probably deal with a much less robust OSD appearing (like Netflix does), but I figured just adding this optional setting would be much quicker to develop. This is all I want for Christmas :-)
  2. Hello, Yesterday ExoPlayer released a new version that fixes SSA overlapping texts and supports positions. https://github.com/google/ExoPlayer/blob/release-v2/RELEASENOTES.md#2110-2019-12-11 Just wondering if we the android tv app will get updated soon with this version. If this feature works correctly there will be no reason to transcode this kind of subtitle. Regards
  3. Hi, I have been searching this forum but I can't seem to find an answer. Emby server is running on windows. I watch movies series and listen to my music collection on a Sony Android TV. When I use Emby to play music on my windows machine and the artist has more then one backdrop, they are displayed as a slideshow. When I listen to music on my TV only the first backdrop shows.... does Emby for Android TV lack this feature or am I missing a setting? Thanks, Hans
  4. Hello, When a channel doesn't have EPG guide associated it simply shows No Program Data Available when clicking into the channel. Can we include the channel name with that screen?
  5. I have noticed that the Emby Theater for Windows (as well as the web browser playback) is lacking some of the UI elements/features of the Android TV app during Live TV playback. Such as the mini bar style guide option, and the Also On bar, with the shows thumbnails. Really would like to see these elements added to the Windows Theater and web player. As it stands, in Theater and web, u can not view the Guide or On Now unless u stop play back entirely and navigate back to those pages. It just just has a much more basic toolbar at the bottom. The bottom tool bar is much better in the Android TV App. Edit: added screen caps of the GUI things in the Android TV app that I am referring to.
  6. Hi, I'd love some help please with a frustrating playback issue that suddenly emerged on my Nvidia Shield running Emby for Kodi (native/direct paths). Native/direct sync works. Kodi very briefly shows "Working..." when I press play, then goes back to the menu, all within half a second. My quick and highly uneducated look at the log file showed some errors around demuxing, but I don't know if that's significant. Recent changes to server I imagine it's relevant to point out I've recently upgraded my OS X version on my server machine, and also tinkered with its static IP address (but I ended up returning the address to what it was before the issue) - see below for more details. I'm sorry, I realsie it would be very helpful to be clear when the behaviour started in relation to both of those changes, but I cannot be sure which of those was responsible. Native vs Dynamic The playback error only seems to happen in my preferred native/direct path configuration, so that's a pretty good hint that it's a path/network issue I guess (I'm no IT expert). If I go through the emby for kodi app and select folders with (dynamic) written next to them they work ok, but I'd love to get the snappier native playback working again. Issue on: The playback issue is only encountered on my Nvidia Shield P2897 box, which I use Emby for Kodi (4.0.5) add-on on Kodi 18.4 (native/direct paths setup). Unaffected - these stream fine When I run Emby on my Android phone (galaxy s10e) I can access and stream videos on the server fine via Emby and VLC on the phone, but I guess they use the dynamic playback mode as well. Server My Emby Server (4.2.1.0) is running on a late 2014 iMac, which I recently updated to OS X Catalina (10.15.1). I'm sorry I cannot be specific with times, but the Kodi issues started around this time, and I saw a post about clicking on and off the sharing on the mac to get things running again, and I've done that. As mentioned above, I also changed the IP address of the server for a brief period, as my phone was taking the same IP address, but I then moved my mac back to it's original IP when I worked out how to set a static IP for my phone to stop them clashing. The server's IP is now back to the same value it was when it worked, which is the same as that in the "Shared Network Folder" in the library, and I've done Emby for Kodi database resets and resyncs to be sure the Shield has the right IP paths, but to no avail. The log is available here - I'd value the interpretations of a skilled user (scroll to 2019-11-18 at 19:16 to 19:17).
  7. Hello, I come to you for a little problem here I contributed in the translation into French of (Emby for androdi tv) the translation of Emby and well complete http://translate.emby.media/collaboration/project?id=23344 I just downloaded the latest version of Emby for android tv but I do not see anything by updating the French language I still have untranslated words Why are missing words not translated? Can someone help me Thank you Have a good day
  8. johninhepburn

    Slide show configuration

    As a keen photographer, who carefully composes a shot, I would like the option to turn off the Ken Burns effect in the Android TV App slideshows, and just have the dissolve between shots. Also, I often change the aspect ratio in compositions: most are 3:2, but some slides may be square, 4:3, portrait or panoramic, so I would like them letterboxed or black barred as appropriate, rather than zoomed to fill the screen.
  9. I would like to add a screen on tv to search subtitles and on phone too.
  10. Hello I'm using Emby for a couple of months on my QNAP NAS and my Philips Android smart TV It works very well but I can't find a way to add movies to playlists. Can't find any option in the GUI, no sub-menu or other. I can only create playlists and add movies from the web client on my PC. Is the Android TV client missing this feature? I couldn't find infos about this on the forum(s).
  11. I bounce back and forth between Plex and Emby on the Shield. I never noticed until now that Emby does not have the option to list genres in the movie section. Any chance that option will be added soon? Thanks!
  12. Aurora-Emby

    Live TV tuning on Android TV

    I am a new Emby user and have encountered an issue with the time it takes to tune into live channels on the NVIDIA Shield. I am using an HDHomerun Prime with a cable card. Emby Server is on a windows 10 system. It takes between 15-20 seconds to tune into a channel. Once tuned in, quality is great and I have not had any issues with recording or playing back content. I looked at my logs and it appears that there are some issues with invalid frame rates that are repeating that could be the issue: [mpeg2video @ 000001f432e46c40] Invalid frame dimensions 0x0. Last message repeated 43 times The channels tune in within 3-5 seconds using the "Direct Stream Live TV" but that won't work for me since I would like the ability to pause and rewind content as I watch. Thanks! EmbyLog.txt
  13. Hi, Quite new to Emby but impressed so far and have an active Emby Premiere subscription. I am having issues with files not playing direct when they do on other apps such as Plex and DLNA and also over WIFI to my mobile phone. I get direct play error in stats for nerds (screenshot attached) and on dashboard Transcoding (226 fps) 10.4 Mbps H264 AAC H.264 (AVC) NVENC/DEC H.264 (AVC) NVENC/DEC Android TV is on wired Gb Lan so no issues there This always happens when trying to play 1080p video and is such unwatchable as it is jerky and audio is way out of sync. Been through all the settings i can think of and the only way I have managed to play the content is when Audio Output is set to downmix to stereo then the same file plays direct. Everything related to streaming and transcoding is either set to max or auto. I have even put the IP of the Android TV box in the Hostng settings and turned off subtitles. Logs are attached. Just one more thing I am unclear about, how does the server know if I am connecting from with my home network or connecting from outside? Thanks and regards, remux.txt server.txt transcode.txt
  14. Hi, I have the latest Emby app installed on my Nvidia Shield. I just noticed it isn't possible to seek through a music track. So for that, my feature request
  15. I chose to not display my admin account, requiring manual login. However, on my Android TV (Sony Bravia 2017), selecting Manual Login brings up the Password prompt. I can then select "Next", same prompt (no changes, nor does the entry box clear), then "Done" and then nothing. There is no prompt for the username. Am I doing something wrong (not much to do wrong afaict) or is it not working correctly? Anyone else experience this?
  16. Hi everyone, I am a recent Emby user, I have configured Emby Server on windows, with a library containing movies, series, animes. Then, on my android TV (philips), I use the emby application to connect to my emby server. I have a problem when I want to choose subtitles for my series: the choice of audio and subtitles is grayed out for the series, while I have added the subtitle files to the associated video directory. For films, I don't have this problem. In the only subtitle configuration settings I found, I activated everything available for displaying and selecting subtitles. Do you have a solution for me? Please excuse me if my post is repetitive with respect to an existing post. Thank you very much, Alesk_andr
  17. Hi there, can we have a home button in the Android TV App? I love it to go threw my library by the function "similar movies" or "recommended", unfortunately isn't it possible to jump directly back to the home screen. I've to press the back button for every movie I visited due to the mentioned functioned before and while i visit a lot of them it could be a little bit bothering ;-). So thanks for considering. Mike
  18. I have been using Kodi with Embycon on my Android TV for a while now. Let me explain my setup first. TCL iFFalcon Android TV 4K 55" with 2.5 GB RAM and 16 GB ROM Android 8.0 (Google Certified, with Play Store) Sony HT-RT3 speakers connected via HDMI ARC Kodi 18.1 Embuary Skin Embycon Plugin I use Kodi to play videos from an Emby server over WiFi (on the web, not local). Videos are mostly 1080P with the occasional 4K playback as well. Everything was working fine when my setup was Kodi 17 on Android 7.0. I updated to Kodi 18 (stable) when it was officially available on Play Store. Coincidentally 2 days after that, my TV updated to Android 8.0 via OTA. Now the problem is when I am watching a video, the playback stops randomly and UI returns to Kodi library screen. Sometimes I can click the same video under "Continue Watching" section and resume playback. But occasionally that won't work and I will have to exit Kodi and start again. I am not sure if this is caused by Kodi 18 or Android 8.0 update on my TV. I thought it could be an issue with the Emby server and so I installed the official Emby app on my TV. I tried playing different videos for close to 7 hours over a span of 3 days and not once did it crash. I am attaching a link to the log I pulled from TV. You can see the error towards the end of the log. Please help me find a solution to this. https://paste.kodi.tv/uziliqerah.kodi
  19. Hi, I think there is an across-the-board change that needs to be with all Emby player apps. 1) Remove codec and channel layout info from Audio Language drop downs, only display the Language 2) Display Video and Audio codec info (including definition, channel layout and resolution) in a similar fashion to parental rating/closed captions mark. 3) Offer a setting (probably in Display settings) to display Media Info as icons (like CoverArt does) instead.
  20. The UI design on the android tv/fire tv platform is looking better and better! Thanks for giving it some attention! I especially like the ability to hide the card backgrounds on the homescreen, and the translucent gradients on the preplay screens with left justified text really lets the art shine through...it really provides a much more elegant look. Looking forward to video backdrops to really set off the overall experience. I'm THIS close to ditching kodi... Anyway, the look of the new update inspired me to create some mockups of what I'd personally love to see changed for both the "Playback/Details OSD" and "Paused OSD" screens. In my opinion, these design concepts would really tie everything together for a more unified look. They also provide a little more elegance, and even provide an option for a little extra eye candy. Nothing drastic, I'm using all the same elements found elsewhere throughout the interface - text, formatting, etc - just moving/resizing a few things a bit here and there. Here's how the options/paused OSD looks currently. See images depicting both TV and Movie media types. I've included shots of the details screen(s) as well just to show what I'm getting at in regard to consistency: https://imgur.com/a/0zxEyiK Here's my take on what I'd love to see instead: Remove the current translucent black "Playback OSD" panel in favor of an elegant gradient effect (also consistent with the preplay screens). I've changed the padding around the poster and increased the size a bit to really showcase the cool artwork treatment options that are available. Right now, the poster is butted up right to the bottom of the screen, with a sizeable gap between the poster and the edge of the screen on the left side. The current pause screen is kind of in line with this idea already- with the gradient behind the progress bar-but this takes it to the next level, providing some detail and eye candy options as well. These concepts also keep the padding between the screen edge and other onscreen elements consistent as well: https://imgur.com/a/rMiJca4 There's a few different variations here for Playback OSD/Paused OSD screens, as well as Paused OSD style variations for shown/hidden progress bar, media flags vs text, and an option to display either discart or clearart (depending on media type). Emby server already provides the options to download these types of artwork, but the client apps don't yet really provide a useful but non-intrusive way to put them on display. Put them on the pause screen! And possibly an option for it to fade away after xx seconds for those that seem to feel they need an unobstructed view of the scene while paused....ahem . You could even take it a step further and offer this styling on a per-theme basis. Windows media center, holiday, apple tv, and emby themes shown below: https://imgur.com/a/vzcyQpJ What you think @@Luke ? Any possibility of implementing a change like this? EDIT: Posted albums using link method for the time being...cannot get imgur albums embedded via media bbcode the way I intended...
  21. Hello, I searched around so I hope this is not a repetitive question. I am new to Emby (love it by the way) but this may be a Shield issue or a Android TV issue, as the same doesnt happen in Windows or in my Samsung TV. I will post pics to explain my question. When I go in the Movies section and view all my movies the thumbnails show all within the screen frame and i have to scroll down to view all the movies.....however, when I go to the Collections folder all the movie thumbnails show sideways....so in order to view the movies i have to scroll sideways.... So the question is....is there a way that the movies in the Collections folder show like they show in the Movies folder (all in the screen)? Thanks for the help.
  22. TVTunes music and video themes don't seem to be working correctly. Hitting sync theme media in the emby addon gives a success message after about 10-15 seconds, but neither video backdrops nor music themes are playing at all for movies or tv shows. My local trailers do not play either with that option enabled in TVTunes. Backdrops WILL play if I use native paths, but in order to use Cinema mode I have to use add-on paths. Play video in background is enabled. I use Arctic:Zephyr and Aura skins primarily. In the path /storage/.kodi/userdata/addon_data/plugin.video.emby/library/ MOVIE folders containing tvtunes.nfo have been created- but nothing in regard to tv shows at all. Server 4.0.1.0 Addon 4.0.5 Shield Android TV Kodi - Leia After addon updated to 4.0.5 I tried to repair libraries and re-sync theme media, still no love. @@Angelblue05 any idea what might be causing this?
  23. It would be very useful if users were listed in the login screen according to their last connection date. Now they appear in alphabetical order and when there are many users, this harms those who connect the most. Thanks.
  24. Windows 10 App: there is a option 'wake up' Android Smartphone: there is also an option 'wake up' Android TV app....euhh..no forced option to trigger the 'wake up' ???? Maybe it's triggerd when you push the server button (ugly server icon), but it's not working. I saw a post from 2016 here, it should be a Androin thing...but...it's working on my Android Smartphone! request 1: please add option 'wake up' in the Emby Android TV app request 2: please fix 'wake up', without this feature working I am not happy request 3: I have only 1 server.........why do you not send the WOL when I start Emby first??? and why I have to select a server.... I only have 1 server!! Could you make my live make simpler? thank you all ready ! Kind regards (Emby starter)
  25. Hi, Some time ago I paid to unlock the Live TV functionality of Emby's Android TV app. After the switch to version 3.6 and then 4.0 of the server, the Live TV functionality has been disabled in the app. I understand that the model changed and now we can't get Live TV through the web app (or any other way) if not using an Emby Premiere subscription, which I'm upset about, but can comprehend. TV guides are not available in my country, I provide the guide data through NextPVR and don't care about DVR, so the old model used to fit me fine (it just never made sense to me to subscribe to Premiere due to these limitations, and were the reason I chose Emby over Plex when implementing my tuners in Chile). However, I did pay for the unlock specifically for the Live TV functionality and now that feature has been removed. Given the above: is there a way to enable just Live TV (no DVR or guide or stuff) for use on the Android TV app, or can I ask a refund for my app purchase? I'm aware that it was a small fee and I'm not getting any richer if I got a refund, but I am upset about specifically paying for a feature as promised, that has later been removed arbitrarily. Also, are there plans for a "lite" Premiere subscription for users that cannot access the full fledged features (such as TV guide)? Thanks and regards, Darren
×
×
  • Create New...