Jump to content

Search the Community

Showing results for tags 'IOS'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. qkjsdvflmksvclkx

    IOS app unable to connect to remote server

    Hi, In the past few days IOS users are unable to connect to my server. When they add the host/port and press connect they immediately get the message "Connection Failure, we are unable to connect to ..." My server is behind a reverse proxy and has a letsencrypt cert. Any (mobile)browser (including safari on IOS) or Android app can connect without problems. Emby server version: 3.3.1.0 (Running in a iocage freenas jail) Iphone 8: IOS 11.3 Emby App 1.51 Iphone 6S: IOS 11.4 Emby App 1.51 I checked the emby server logs but nothing gets added to the log when an IOS client tri
  2. chrispykreme

    Transferring 0%

    Fairly new convert to Emby, moved everything over and turned off my plex auto renewal, I am well and truly sold. Issue is around syncing to my iPad (2018 model with 12.1.1) using Emby for iOs version 1.7.1. My emby server is running on a fitlet2 Linux Mint with server version 3.5.3.0 with Emby Premiere Before christmas I was able to select a film and download it do my iPad either by choosing sync, or on the ipad choosing download, I always choose Original version so not coding and they play fine on my iPad. I have tried deleting the iPad app and redownloading and then setting t
  3. HappyGilmour

    iOS/Apple Car Play Issue

    Hi, I am a premier subscription holder. I apologise if this isn't the correct place for this question but I didn't see a place for questions/issues with Apple Car Play. I have a playlist with over 15 hours of music. I can listen to the playlist in the car and on my mobile device up to a certain number of songs (I don't know how many but it isn't more than 50.) Any song I try to choose past that number of songs forces the player to play the first song in the playlist. One reason I really wanted to go with Emby is that I thought my wife and I would be able to get our playlist on ther
  4. jsc1205

    4K movie screen tearing on iPad

    If I'm not watching movies in our home theater room, I watch them on my iPad. I noticed last night when playing 4k movie on my iPad last night I got the green pixelated screen tearing. It did this on a couple of movies. I went to Plex on the same iPad and it did not do this at all. I went to my android phone as well to see if it would do it on there and it played back fine. So its definitely related to the iPad. I already know of the issue of some movies not starting at the beginning on an iOS device but rather 10 secs in. But now I'm wondering why the screen tearing is happening as
  5. bweb79

    Hide Downloads from Home screen

    Currently running Emby 1.9.2 (3) on iOS 13.3.1. I can't figure out how to hide my downloaded videos from the home screen. I'm able to sort the home screen, but there are no options for the downloaded movies. Is there a way to do this that I am missing or is this something that can be added?
  6. jsc1205

    Movie starting 12-15 seconds in issue

    Not only are some movies starting 10 secs in instead of the very beginning using an iOS device (iPad in my case), now I'm getting something entirely weird. I start a movie and about 2 mins in, the screen flashes to the black screen saying Emby, flashes back the movie, flash to Emby screen, circle working icon...back and forth, then completely shuts down. Have no idea why this is happening. Any ideas? If you ask for log file from Emby on my iPad, you cannot even click on it.
  7. Braeden

    Weird Device Name naming

    Hey y’all, I have reason to believe there is a bug in the device names for the iOS app as shown below. It only applies to iOS device names and has the (%20) where the spaces should be. Emby Server: 4.6.0.10 Beta Emby for iOS: 2.0.2 non TestFlight release
  8. Minor issue: setting the Home>Live TV>Default Screen has no effect. Works fine in Safari browser on iOS, but strangely not on iOS app. Menu choices are Suggestions/Guide/Channels, but no matter which is selected, what appears is Programs (not one of the choices). Would also think the choices would be Programs/Guide/Channels/Recordings/Schedule/Series like the actual corresponding tabs on that page, similar to the SelectDefaultTab on the Roku app. Only a minor annoyance really, but would be nice to have fixed in some later update. Thanks!
  9. Hi guy’s Ok so iv set my partner up an account so she don’t mess up my watch stats etc, i set it so she can’t delete media ie no box’s are ticked. When I go onto her account I am able to delete media, I have checked and all box’s are Not ticked. I only have family and immediate family but I DO Not want people being able to delete any media from my server from there device. Any advise or tips would be much appreciated TIA l33
  10. leeknight1981

    New Media won’t play

    Ok I have added some new movies as I have done for many years but today they got added I went to play them and they said “Playback Error” then totally disappeared! removed from the folder and re scanned! then created a new folder called movie test and it’s done exactly the same and won’t play... please advise as I wanna watch this film, So Badly I’ll attach the logs if I am able but don’t wanna be Pissing about all night, Regards L33 IMG_9831.MP4
  11. CathMowr

    IOS Interface thoughts

    Aloha! I would like give a couple of thoughts on the IOS App Design. So far I like it, does what it should do, but a couple of things might be worth rethinking. The Bottom Bar - It would be really neat to make this bar customizable. I need different sections on my iPad than i need on my phone so letting me choose what to put there would be a real treat. Downloads Tab - I would like to ask the question if the "Downloads" tab is needed at all because I think it could be integrated into the standard overview, for video and audio. You could show what is downloaded with a little col
  12. Jägs

    camera upload issues

    Greetings: As I'm running out of space on Google Photos, I decided to try out the Camera Upload feature in Emby. I enabled it on the server side, and set it up in the iOS app on my iPhone, but nothing is syncing. Thinking it was a permission issue on the server side, I set up a path and gave Emby R/W access to it--I tested this by starting a shell with the Emby user and creating files and subfolders from the command line. In looking at the server log, it seems that when the process starts, I get the following error: 2019-11-26 14:42:38.518 Info HttpServer: HTTP GET http://127.0
  13. Hey guys i am hoping someone could help with this as im completely stumped lol I recently discovered that my internet provider is giving me shocking results for internet quality as i am only getting around 30mbps download and for upload a shocking result of 2-4mbps. this is what made my transcoding so bad as i couldnt provide enough upload speed for my friends to watch the film they wanted. ( thank you cayars for helping me with finding the problem to this ) So i have thought of going with my phone provider (three) as they offer 4G broadband with out the mess involved in between. b
  14. CathMowr

    Audio Playback Issues - OSX/IOS

    More often than not I can't start to listen to an album with a choosen track because Emby shows the track in the bottom bar but does not play it. I then have to press stop and start the album with the Play all button. This works most of the time and after that I can choose a track to my liking. I encountered this problem in browser mode and in IOS App. Is this issue known? I didn't find a similar thread. Further Emby seems to have problems with the remote function. When I choose my browser (Safari) as the playback medium in the IOS app and start a song neither of the two react at all or t
  15. I would love to see the option to have Emby show me more advanced Metadata for audio. I tag my files as meticolous as possible and it would be nice to have a display for things like Label, Barcode, ISRC, Catalogue Number, Original Release Date / Media Release Date etc. Basically the values MBP already shows me in it's tagger. But also the more technicals side of things like Sample Rate, Bit Rate, File Format, Mono/Stereo. Video already does that, so why not audio? Also a few more sorting options in Audio would be nice, like having the possibility to sort by Artist AND year, not just
  16. Hi everyone i have a issue with my Emby App well I tested 3 (Movies) two with Dolby Vision and 1 without Dolby Vision but with HDR10 So I tested the movies but the image are not good (Brightness/Darks colors) in HDR10 or Dolby Vision (Dolby Vision doesn't works) I tested without DV but with HDR10 and the result in bad quality of the movie is running, so the quality is very bad (Bright/dark) it's only shows me than the HDR10 is not working. Or at least compared with plex (ExoPlayer) the quality is less better in (Brightness/Dark) on Emby (LibMpv) So LibMpv < exoplayer in ter
  17. rbrekken

    iOS and trailers

    Hi, I'm not able to play trailers on my iPAD. The waiting cursor just keep spinning, and no trailer starts. This happens both when I try to view a trailer of on of my movies in the library and when using the Trailer addon. Anyone else have this problem, and is there a fix? Regards, Roar
  18. I would like to have a feature than allow me to search on an library, only in that library and not in the others, or/and show's us in the general search bar on wish library the movies/tvshows/etc... is located (and turn it available on Android TV, Android, iOS, LG, Samsung, etc...) . "how it's search now" "Preview" after code in this e.g 1º %libraryname% is equal to French Library (Films - [FR] ) and in the 2º %libraryname% is equal to English Library (Movies - [EN] ) Kinds Regards
  19. Hi everyone, I would like to know if there was in the future update a way to filter the audio (Like e.g by english,french,spanish etc..) and the same for subtitles i can do that for container and etc.... but it doesn't show me for audio, subtitles. So i would to request it, as i can see on plex i can do that but not in emby. Not sure if this is related but don't forget to add this filter in all library type.
  20. I really appreciate the ability to cast to my Google Home and Chromecast devices. However, it just shows "playing emby" on the screen instead of showing what is playing. It would be a nice refinement if Emby would show what is being played with title, description, and artwork. How it looks currently:
  21. I have setup a library with content type Home videos and photos and added JPG images to this folder. When accessing the images via the mobile app and clicking download they are being stuck in the queue with a status of "Ready to transfer" and not progressing. When trying the same action from a web browser it works fine. When trying to download other content such as movies or tv shows it is working fine; seems to just be the photos. Phones tried: iPhone 10 Max iPhone 11 Samsung S10 Plus Samsung Galaxy Tab A Connection type tried: Mobile Data (4G) WiFi Storage type tried: Interna
  22. TroyKing

    PlayBack Reporting - iOS app

    Hello guys, just wondering if there’s any plans to get playback reporting to work on the iOS app so it can be used on iPad and iPhone. So far I love the app but have to use safari to just look at some stats. Thanks!
  23. Sofasogud

    Mark Played Icon

    Hi, I’ve been using Emby for about a month now and love it since moving from Plex. Plex is more polished I’m not going to lie but Emby is built around its users and I’d rather my monthly subscription go somewhere I know it’ll be well spent. Hopefully with some fresh eyes on the apps I use, (which are already really great looking) I can add some request to how it can be polished. So with that, my first request would be about the ‘mark played’ button you get when you are on a film or a tv season or episode. Across the iOS and tvOS, UI you get the green tick to show its watched, or a green
  24. Fred74

    DTS sur iPad ne fonctionne pas

    Bonjour. je suis nouveau sur le forum et par la même occasion, nouvel utilisateur de Emby. j’ai pris 1 mois de Emby première afin de tester et c’est pourquoi je reviens vers vous. Mon problème est le suivant…si je regarde un film avec bande son DTS sur mon iPad en streaming en passant par l’application Emby, j’ai l’image est le son. Si je télécharge ce même film sur mon iPad toujours en passant par l’application et que je veux le regarder en hors ligne, j’ai l’image mais plus de son. Est-ce normal et si oui, pourquoi ? Je sais que l’iPad ne gère pas le DTS en natif mais par exemple, j’ut
  25. Hello, in July last year you’ve promised us an “internet free” Apple TV iOS version. As we use our Apple TV often in our camper, it’s not always possible to watch our movies because we don’t always have an internet connection available. Can you tell us when we may expect an new iOS version that doesn’t require internet? Thanks a lot !
×
×
  • Create New...