Jump to content

Search the Community

Showing results for tags 'hevc x265'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. My mobile phone freezes when playing x265 video, but I tried some other x265 videos, no problem, my mobile phone performance is definitely strong enough. Both the Android App and Server are the latest versions, and they are played directly in the local area network without transcoding. I tried to play the video file directly with VLC(VLC doesn't show hardware or software decoding), there is no problem. The hardware decoding of MX Player Pro is not smooth, and the software decoding is smooth. So on emby, how do I solve this problem? x265-video-example.zip
  2. maxanonym

    Hardware transcoding bug

    Hi there, I now have a Quadro p2000 for transcoding. So far everything is going wonderfully except for a film. The movie starts transcoding via the graphics card for the first few seconds and then stops and continues transcoding with the CPU. ffmpeg-transcode-e85dc8be-7727-4e84-a350-1d5193e70554_1.txt ffmpeg-transcode-d53c8c4b-f26f-4b60-83e8-47208a75d5a9_1.txt
  3. Hi, I have the newest emby server in my network and some clients (fire tv sticks) where everthing is working perfect. but I have one old windows 7 media center running with MB classic on it. But the MediaCenter pc is too old to run HEVC H.265 videos as direct stream. But I didn't got it to work, that emby server will transcode this codecs for my MB classic. Is there a possibilty to force this, or is MB classic only able to direct stream, but not ask the server for a transcode? br puntipk
  4. lorac

    Choppy playback

    When playing season 3 of Silicon Valley the video playback is choppy at times. Audio is not affected. I've tried on different pc's using auto, madvr, edge, stable, etc. Video plays w/o issue in MPC-HC. theater-63609795607.txt server-63609793322.zip
×
×
  • Create New...