Jump to content

Search the Community

Showing results for tags 'subtitles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. When I try to stream via emby for wmc and the file is a .mkv movie the subtitles are always on and I can't turn them off. When I stream a .mp4 the subtitles don't turn on automatically (not even sure if they work at all I never use subtitles). Ive been through settings on the server and the client and can't seem to figure out how to disable the subs without playing it directly in VLC.
  2. Are there any plans to support vobsub subtitles in the app? This subs are not text files like SRT for example, but bitmaps that are rendered on top of the video by the player. Right now they don't seem to work (not even listed in the subtitles list) but at least they are supported by my TV (UE55H6500) according to the manual. The app is awesome, but since I can't play any videos with this kind of subs I find myself switching to my RPi2 running Emby for Kodi, everytime I need to watch a video (ie: DVDs ripped to MKV) with this kind of subs. Thanks and keep up with the good work!
  3. AsianEd

    Subtitles not transcoding

    I'm not really sure how to troubleshoot this behavior. I noticed today that some files with embedded subtitles (.mkv container) are not transcoding with the subtitles and playing properly on my Roku3. Oddly, these same files played with the subtitles transcoded and burned in just a few weeks ago. Did something change in the server to cause this to happen? My server is running 3.0.5800.3
  4. metaman

    Issues with subtitles

    There are some issues with the subtitles I'd like your thoughts on. I have not been doing any extensive testing, but it shall seem the issue at least arises during playback using Chrome webrowser. Quick, rough testing done with Emby Android App on a couple of files, reveal the issue seems not appear there. I have only done very basic preliminary testing, but it shall seem that SRT subtitles embedded into an MKV container does not function the way one would expect it to. I am referring to browser Chrome and Emby 3.0.5781.8. I have in my profile set English subtitles to be chosen during playback. During testing on at the very least 5 video files, I encounter more than one issue. First, during video playback, the english subtitles are applied as expected, but they are applied twice; meaning, each line of subtitle is repeated twice. That is, the subtitles are duplicated. Line 1 would be repeated on line 2 or line 1 and 2 would be repeated on line 3 and 4. If i weren't so damned lazy, I'd provide a picture of how it looks. Furthermore, it would seem that changing the subtitle language doesn't work with the embedded SRT subs. That is, I change the language via the menu in Chrome, but the expected change is not applied. It would appear there's no way to change them at all. Additionally and although it's been stated, it will seem that files with embedded subtitles are processed significantly slower than those files who are without subs. I suppose I am wondering whether Emby Team has planned an overhaul on the system that takes care of embedded subtitles. I acknowledge that my testing has been very limited and there are things I could have missed, but the issue is so dominant that I'll have to find ways to make it more performance and user friendly. Could my options be of looking into ways to exttract subs from the mkv and make them external? Or would you know if the issue arise due to the MKV file itself containing embedded subtitles? Thank you for your consideration, Thomas
  5. Hi there! First of all, congratulations on Emby. It's an amazing piece of software. That being said, I'm having a little annoying problem: I can't get the external subtitles in Kodi on OpenELEC (Raspberry Pi) via DLNA to work. I've tried everything I could. The weird thing is that the subtitles work just fine in Kodi in the same machine where I run Emby Server, wich means, I believe, the subtitles are ok. It makes me think it's something in the DLNA process, but what do I know? Better ask the specialists, right? Hahaha I've also tried to send them to my Sony SmarTV and had no luck either. Any help would be very welcome. Thank you.
  6. App Description: Server Don't know the situation in other countries, but most videos in my collection have all their subs inside the e.g. mkv. Thanks to the help from @@Luke and @@ebr I finally got a clue that in Emby external subs are much more handy than the internal because they don't need to be extracted before playback starting. I'm referring to this two threads: http://emby.media/community/index.php?/topic/21988-default-to-external-subtitle/ http://emby.media/community/index.php?/topic/23769-problem-with-videos-with-subtitle/ The problem: Most internal forced subs are also flagged as default. So even when the user exports internal subs, Emby still prefers the internal one flagged default and forced and the Auto subtitle settings in preferences become obsolete. This leads again to the long period until the movie starts because of the sub extracting process. Only but very long and uncomfortable solution would be remuxing all movies with forced subs (for me around 400, pretty sure a lot people have also a big amount of movies like that). Request: Is a setting possible to prefer external over internal subs or a switch to ignore internal subs if external is present? The Goal: Using files with exported subs without remux them all or manually choose when the stream already runs, because other tools handle internal subs well and like this we have a maximum compability for different usages of the files.
  7. commercial

    Soutitrage Français - addic7ed ?

    Bonjour, Je viens d'installer emby, et regarde comment récupérer les sous-titres de manière automatique. Si vous connaissez une solution, plugin ou soft externe ... Cordialement, Laurent
  8. Skn2000

    No subtitles found?

    *solved* I am searching for subtitles for Trainwreck, a popular film but nothing found. What am I doing wrong Regards
  9. I configured the Server to search for subtitles in my language (Dutch, Flemish). This is working fine, but Emby adds the ".dut" to the srt-file. According to ISO 3166 and ISO 639-1 the more general option should be ".nl". I have the rest of my media configured with the ".nl" addition. To avoid discussions, I propose to make subtitle addition configurable. So I can set it to "nl" manually. This way everybody can be happy.
  10. Hi, I will be brief, I want to suggest a new tool or option to change the subtitles while seeing the movie/tv show/etc.. Nowadays, when I add a new file to mediabrowser, it downloads the subtitle automatically and that's a great tool, but sometimes it download a wrong version and its desynchronized so I have to go to the server and to the metadata manager and choose the file and select the sub option and then download the second option which is mostly the correct one (if it's not the first) So my idea is, why can we get some option to download the second sub directly in the player or with fewer clicks. Also be able to do it on the Android, AndroidTv app and WebClient. These will make Emby really better for us, the users who use subs. Thanks in advance
  11. I have a strange problem or a big hole in my knowledge. I use Emby and now have it installed on two Samsung smart-tv D-series and 1 F-series. I also use it as mediabrowser plugin on a htpc and Emby Theater on a laptop. Subtitles works on the D-series and on the Emby for WMC but not on the F-series or on Emby standalone. For same reason Emby recently stopped working on the F-series (I think Emby server changed ip-adress so i removed and istalled Emby again but subtitles in mkv:s or external .srt dont work any more. When i first installed Emby on the F-series I had problem to get subtitles to show until I found out I needed to press tools and select transcoding for the subtitles to work. In the fresh installed version of Emby when i press tools, I can´t select transcoding anymore. I only have the options subtitles, chapters and postition. I then downloaded and installed Emby on the E-series to figure out where the problem and found out that it works on both of them out of the box. Does anybody have an idea on what might be the cause? Most urgent is to get it working on the F-series but I wouldn't mind getting it working on the Emby Theater client as well since I am considering moving från WMC to emby all together :-) My conclusion is that since it works on the D-series and the HTPC there must be a client setting that need to be adjusted. However I can´t find a setting that might do the trick. I dont know which the previous version of Emby I used but I installed it around May this year but the version I use on the tv:s is 0.590. The server is up to date with latest version The HTPC is Windows 7 and the laptop runs Windows 10. Logs and info from the F-series is below. Thanks for your input :-)
  12. Hi theres, thanks for Emby im enjoy it so much since i can watch my videos with subs, im not a native english speaker (jus read the way i writte ) and i always use subs, it will be so nice if you can add this feature (at least increase font size). I know you are bussy so thanks for reading me
  13. juanmoura

    Open Subtitles

    Good night, the emby is a perfect system for me, but the support for the language don't have Portuguese Brazil, just Portuguese. For my country i need to download subtitles in Portuguese Brazil. Anybody have any support for my case?
  14. Hi, It seems this problem relates to the last Emby version. No transcoded movies with ansi srt subtitles will play. If the same subtitle file is saved as UTF-8 Emby plays the movie nicely. Emby version is 3.0.5641.4 Transcoding log says: [Parsed_subtitles_1 @ 0000000002fec3c0] Error decoding: Invalid data found when processing input (ignored) [srt @ 0000000004f0e260] Invalid UTF-8 in decoded subtitles text; maybe missing -sub_charenc option [Parsed_subtitles_1 @ 0000000002fec3c0] Error decoding: Invalid data found when processing input (ignored) [srt @ 0000000004f0e260] Invalid UTF-8 in decoded subtitles text; maybe missing -sub_charenc option [Parsed_subtitles_1 @ 0000000002fec3c0] Error decoding: Invalid data found when processing input (ignored) [srt @ 0000000004f0e260] Invalid UTF-8 in decoded subtitles text; maybe missing -sub_charenc option [Parsed_subtitles_1 @ 0000000002fec3c0] Error decoding: Invalid data found when processing input (ignored) [srt @ 0000000004f0e260] Invalid UTF-8 in decoded subtitles text; maybe missing -sub_charenc option [Parsed_subtitles_1 @ 0000000002fec3c0] Error decoding: Invalid data found when processing input (ignored) [AVFilterGraph @ 0000000004f28a00] Error initializing filter 'subtitles' with args 'filename=E\:/Videos/Filmes/Star Trek The Motion Picture (1979)/Star Trek The Motion Picture (1979).srt' Error opening filters!
  15. cyberrep

    Error Downlonad Subtitles

    I don´t know why I get this error when Emby try to download automatically my missing subtitles I'm vip in opensubtitles. Log 2015-06-23 03:00:29.6061 Info - App: HttpClientManager POST: http://api.opensubtitles.org/xml-rpc2015-06-23 03:00:29.9162 Error - App: Error getting response from http://api.opensubtitles.org/xml-rpc *** Error Report *** Version: 3.0.5641.4 Command line: C:\Users\Rodrigo\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Rodrigo\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\Rodrigo\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe O servidor remoto retornou um erro: (503) Servidor N�o Dispon�vel. System.Net.WebException em System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) em System.Threading.Tasks.TaskFactory`1.FromAsyncCoreLogic(IAsyncResult iar, Func`2 endFunction, Action`1 endAction, Task`1 promise, Boolean requiresSynchronization) 2015-06-23 03:00:29.9162 Error - SubtitleManager: Error downloading subtitles from Open Subtitles *** Error Report *** Version: 3.0.5641.4 Command line: C:\Users\Rodrigo\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 4 64-Bit OS: True 64-Bit Process: False Program data path: C:\Users\Rodrigo\AppData\Roaming\MediaBrowser-Server Application Path: C:\Users\Rodrigo\AppData\Roaming\MediaBrowser-Server\system\MediaBrowser.ServerApplication.exe O servidor remoto retornou um erro: (503) Servidor N�o Dispon�vel. MediaBrowser.Model.Net.HttpException em MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager.<SendAsyncInternal>d__1e.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exce��o foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager.<SendAsync>d__7.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exce��o foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OpenSubtitlesHandler.Utilities.<SendRequestAsync>d__1.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exce��o foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em OpenSubtitlesHandler.OpenSubtitles.<LogInAsync>d__0.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exce��o foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Providers.Subtitles.OpenSubtitleDownloader.<Login>d__f.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exce��o foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd(Task task) em MediaBrowser.Providers.Subtitles.OpenSubtitleDownloader.<Search>d__2b.MoveNext() --- Fim do rastreamento de pilha do local anterior onde a exce��o foi gerada --- em System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task) em System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) em MediaBrowser.Providers.Subtitles.SubtitleManager.<SearchSubtitles>d__b.MoveNext() InnerException: System.Net.WebException O servidor remoto retornou um erro: (503) Servidor N�o Dispon�vel. em System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) em System.Threading.Tasks.TaskFactory`1.FromAsyncCoreLogic(IAsyncResult iar, Func`2 endFunction, Action`1 endAction, Task`1 promise, Boolean requiresSynchronization)
  16. When searching for subtitles in with the media manager web interface (edititemsubtitles.html) it would be nice if the media file name was shown. This would make it easier to select he correct subtitle according to the information given in the file name. The extracted media information available for the movie (itemdetails.html) could also be available in the subtitle search page (edititemsubtitles.html), to help if the information given in the filename is insufficient. Suggest the media information is normally hidden to keep the subtitle search page uncluttered.
  17. Hello! I have an external server out of my LAN I have the android client version 2.3.06 on android version 4.1.2 a .mp4 movie with .srt external subtitle on the server if it played back with the inner player, the subtitle shown perfectly (direct streamng) but if it played back with an external player like mxplayer for example i get too (direct streamng), but the subtitle does not shown this tells me that the server does not send the subtitle when an external player? is this correct? Or am I missing something? It would be nice if the subtitles can be streamed when an external player has been selected Regrads
  18. For the record, these have been reproduced with android client 2.3.13. I think it's time to start up a new thread about these issues. Changing languages in the played stream is proving to be challenging. Issues so far: Chaging or turning off subtitles doesn't work in Android client (or the chromecast receiver, but we already covered that elsewhere) Changing audio language doesn't work with chromecast (but luckily works with Android client itself) Volume buttons don't appear to have any effect on the android player Also, it would be nice if: The built in player defaulted to landscape mode, since most media is in landscape format The pause control was available in the collapsed notification area card (currently it has no controls in the collapsed card) So yeah, thats a few things for now.
  19. Would it be possible to add subliminal support? I would use nzbget but sonarr doesn't move subtitles, so I am forced to use the plex addon. I am trying to move away from plex. http://subliminal.readthedocs.org/en/latest/ Plex addon - https://github.com/bramwalet/Subliminal.bundle Plex forum post - https://forums.plex.tv/index.php/topic/96350-release-subliminal-subtitles-addic7ed-podnapisi-opensubtitles/ This would be much appreciated!
  20. schmitty

    Subtitles when muted

    Hi, Could you add an option to the server to only show subtitles when audio is muted?
  21. schmitty

    .sub Subtitle support

    Hi, Does Emby support reading .sub subtitles? I stream to Xbox One and it does not seem to be reading them.
  22. DancingMan

    Opensubtitles download limit??

    I wasn't sure where to post this. I received the following error on my "Recent Activity" list: Message: 407 Download limit reached How is the Opensubtitles limit handled through Emby? Do I only get x number of downloads? Or do I get x number every y days? In which case, will Emby be able to eventually download subtitles for all of my movies given enough time?
  23. Can "download missing subtitles" scheduled task be removed/hidden if not enabled in Metadata-Subtitles.
  24. AM S1

    How work DLNA profiles

    Hi, my LG smart tv model 65LM6200-UB 2013 support srt subtitles however when access to emby dlna from the tv the movies does not show the subs, the default profile in the server is LG SMART TV, but it does not contain info about the subtitles in the subtitles section i think that is the problem i have created a custom profile from LG SMART TV profile and i have appened the subs info and that does not work, really i dont know what the server is doing with profiles or how it work I dont understand how the server select a profile for an specific device or how attach a profile to specific device i did not find wiki for this theme please any help would be apreciated the movie and subs are OK i have validated them and with plex server show the subs correctly regards
  25. Hi! I started using Emby a few days ago, but I'm having an issue. I'm from another country so I use subtitles (SRT) in basically all that I watch. And the font/size are just too small! Oh the phone the size is fine, but the subs are white, and when the video has a white or bright background, I can't read anything. Same thing when I mirror the video to Chromecast from the Android app, white with no shadows, and in addition, they are too small. I've already changed settings on Android app to the biggest size (Large, if I'm not mistaken).. I don't know if it made a difference on Chromecat, but still too small... I've also tried using stylized ssa/ass subs, but the ssa shows the "style text", like font, border, etc, above the sub text in each line and doesn't change the style, and the ass just shows the same old white subs. What can I do to correct this? Thank you! Gabriel
×
×
  • Create New...