Jump to content

Search the Community

Showing results for tags 'KS8000'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Issue description: I'm having some issues with the Emby app on my new UN65KS8000 TV. When playing or pausing certain movies there is no information overlay/OSD as there is when I play most other files. The movies play fine and I can still pause/resume the movie with the play/pause button but the usual screen overlay is not there. I also can't use the back button to go back to Emby. Instead I must hold down the back button to kill the app. I've also noticed that the files that have issues always seem to have non-English subtitles. I rarely if ever use subtitles and when I try to disable them is when I noticed I can't access the overlay menu. For a little background, I've been using Emby for a few years now and love it! Until I purchased this TV we've used Emby via Roku's about 90% time with web and Windows apps taking up the rest. I've never had any issues with those methods. At least not that I can recall. Any help would be greatly appreciated! Steps to reproduce: Play any of the particular files where this issue happens. My TV/HTS/BD Player model number: Samsung UN65KS8000 w/ Samsung Smart TV 2.4.0 My firmware version: 1162 Other TVs etc. the issue has been reproduced on: None, this is my only Tizen TV. My Emby server version: 3.2.1.0 My current Emby Samsung client version: 2.0.1 Other Emby Samsung versions the issue can be reproduced in: N/A Supporting information to include logs and pictures where applicable: I've attached the following files with a rip of Hotel Transylvania as an example: - Server logs -> Redwood Emby Server Log.txt - Media Info export from the Hotel Transylvania mkv files -> MediaInfo - Hotel Transylvania (2012) mkv.txt - A JSON file per the instructions on the "How to report a problem" sticky -> Hotel Transylvania (2012) mkv API JSON.txt
×
×
  • Create New...