Jump to content

Search the Community

Showing results for tags 'Music'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. GeorgeGibson

    Emby only plays one song

    I have an Emby server setup on my Ubuntu 16.04 (Xenial) machine. The machine is a Lenovo B560 and has decent specs. I have an extensive music library which is fully indexed by Emby (~1500 albums). When I click on an album to play it, all the songs will be put in the queue and Emby will play the first song fine. However, after that, it will refuse to automatically play the next one, despite it being 'Up next'. If I look at the queue, it will show the first song as playing, even though it is long finished. When I eventually give in and press the button to play the next song, it does so fine. This is annoying, as it means I am unable to play more than one song when I am driving, and it's frustrating enough in the house. So what is the reason for this strange behaviour? Is it a misconfiguration issue? If not, how can I fix it?
  2. llygoden

    AlbumAdded End Point

    HI All, I'm not sure that this is possible but I've noticed that 3rd party clients can notify Emby of new TV Episodes or Movies that need to be added to the library. This allows for the individual item to be scanned rather than a whole library refresh. This can be seen in the Sonarr application public void Update(MediaBrowserSettings settings, int tvdbId) { var path = string.Format("/Library/Series/Updated?tvdbid={0}", tvdbId); var request = BuildRequest(path, settings); ProcessRequest(request, settings); } I would like for the same to be available for music albums. Ideally having a Musicbrainz Release ID passed to the endpoint that will then only require the Album to be indexed rather than a full library update. This is currently how the beets accomplishes it: # Trigger the Update. url = api_url(host, port, '/Library/Refresh') r = requests.post(url, headers=headers) if r.status_code != 204: self._log.warning(u'Update could not be triggered') else: self._log.info(u'Update triggered.') If this is not possible, then no worries it would just save a lot of time and resources from the server point of view. Cheers, Llygoden
  3. I detected this several weeks ago but I only had time to report it now. I'm running Emby 5930 (latest stable). Can't remember the exact Emby version when the problem started but since some time now (maybe two months) my library scans went from around 2:30mins to around 12-14 mins. Today I was checking the logs and I saw tons of exceptions while contacting musicbrainz.org since the site is returning a 503 error for many requests from Emby: 2016-04-19 21:32:01.4539 Info HttpClient: HttpClientManager GET: http://www.musicbrainz.org/ws/2/release/?query="(2001)+Just+Push+Play" AND arid:3d2b98e5-556f-4451-a3ff-c50ea18d57cb 2016-04-19 21:32:01.6613 Error HttpClient: Error getting response from http://www.musicbrainz.org/ws/2/release/?query="(2001)+Just+Push+Play" AND arid:3d2b98e5-556f-4451-a3ff-c50ea18d57cb *** Error Report *** Version: 3.0.5930.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.10.0.327 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Wed Jan 13 16:44:34 UTC 2016) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. System.AggregateException at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0x4154ae50 + 0x01055> in <filename unknown>:0 InnerException: System.Net.WebException The remote server returned an error: (503) Service Unavailable. at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) <0x415e0320 + 0x001a3> in <filename unknown>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (IAsyncResult iar, System.Func`2 endFunction, System.Action`1 endAction, System.Threading.Tasks.Task`1 promise, Boolean requiresSynchronization) <0x7f9d6ded3dd0 + 0x00088> in <filename unknown>:0 2016-04-19 21:32:01.6626 Error App: Error in MusicBrainz *** Error Report *** Version: 3.0.5930.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.10.0.327 Processor count: 4 64-Bit OS: True 64-Bit Process: True Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Wed Jan 13 16:44:34 UTC 2016) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. MediaBrowser.Model.Net.HttpException at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0x4154ae50 + 0x01833> in <filename unknown>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsync>c__async1.MoveNext () <0x415453f0 + 0x00215> in <filename unknown>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<Get>c__async0.MoveNext () <0x415ca1c0 + 0x00174> in <filename unknown>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Providers.Music.MusicBrainzAlbumProvider+<GetMusicBrainzResponse>c__async5.MoveNext () <0x41e95c00 + 0x0068e> in <filename unknown>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Providers.Music.MusicBrainzAlbumProvider+<GetReleaseResult>c__async2.MoveNext () <0x41eedab0 + 0x0020f> in <filename unknown>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Providers.Music.MusicBrainzAlbumProvider+<GetMetadata>c__async1.MoveNext () <0x41ee37b0 + 0x00533> in <filename unknown>:0 --- End of stack trace from previous location where exception was thrown --- at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Providers.Manager.MetadataService`2+<ExecuteRemoteProviders>c__async8[TItemType,TIdType].MoveNext () <0x41e17950 + 0x00686> in <filename unknown>:0 InnerException: System.AggregateException One or more errors occurred. at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0x7f9d6de48790 + 0x00029> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0x7f9d6de46760 + 0x000b3> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0x7f9d6de466c0 + 0x00093> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0x7f9d6de46670 + 0x0003a> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0x7f9d6de46dd0 + 0x00017> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0x4154ae50 + 0x01055> in <filename unknown>:0 InnerException: System.Net.WebException The remote server returned an error: (503) Service Unavailable. at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) <0x415e0320 + 0x001a3> in <filename unknown>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (IAsyncResult iar, System.Func`2 endFunction, System.Action`1 endAction, System.Threading.Tasks.Task`1 promise, Boolean requiresSynchronization) <0x7f9d6ded3dd0 + 0x00088> in <filename unknown>:0 This is just an example for one request but my music library is around 20K songs so there are many more in the logs. I try to disable MusicBrainz as a metadata source and the library scans are back to "normal", taking just 2:30mins. Is anyone else also seeing this behavior or is just me? I'm not familiar with MusicBrainz, is it like opensubtitles that requires to have a user account to query the site? Cheers.
  4. When I make a playlist I would like it in my Music tab, not on my homescreen on the web server. Thanks
  5. I'd like to modify the detail album view track listing (using Chocolate) as you see below to simply list the track number, and track title, and remove the artist and album info. Is that possible? Also, where should I add images for the generated folders like "Favorites", "Genre", "Playlist" etc... ? Thanks for the help, CFC
  6. Hi, I'm running a Debian server. In my Emby-installation I have three sections: Movies, TV Shows, Music. Playing inside the browser works perfectly. Playing on my FireTV using the app (local network) works well too. I also can connect to the FireTC via the web interface and control movies perfectly fine. But I cannot connect to the FireTV via web interface and start music. Once connected if I click on a song or album, nothing happens. Disconnecting makes the music play just fine on my computer. There's not a single clue what's wrong, can someone help me?
  7. Hi there Guys may I ask for a little help? I'm running SATV, SPMC and/or Kodi 16.2 (Titan 3.6.51) , Emby and Emby for Kodi 2.2.10. I am 99% there with my setup except a couple of niggles around music. I have selected direct stream and music plays fine but: - 1. Even though my library is 320kbps mp3 is always transcodes to 128kbps? 2. When I select play on "Highway to Hell" I get random fanart background as opposed to AC/DC (for example) Are these a limitation of direct stream? Thanks for your help Dave
  8. 3psus

    Music UX improvement

    I would like to propose some changes to the Music section UX, which I think would bring some improvements. After playing in there and using the music section for a while, some things I've noticed are a little bit annoying. I will refer at this image, red notations representing sections and yellow ones buttons. 1: When making queues on the go, I want to click the 3 dots button (button #3) to reveal the menu. The problem is if you hover to long over the image, the black cover with thumbs appears and a click over the button #3 will start the album's playback. This will just kill your queue and play the first track. I suggest that the button #3 always stays on top, or that area #1 remains uncovered: this could allow for other futur buttons next to #3 that would remain uncovered. Leaving the buttons on top seems to be the best option though. 2: Everywhere in Emby, clicking the thumb or poster image will get you to a detailed page. In the music section though, this just starts playing the album. If you want to access the detailed page, you need to click the 3 dots to get to the alternate menu, then click open. This is confusing and should be kept the same all over the app: clicking the poster (like area #4) should bring you to the detailed page of the item. Plus, "navigation" clicks happen way more often than "play" clicks. Thus, clicking the thumb or poster should be used for navigation and not playback. For the same reason, I think that area #2 should also bring to the detail page and not start playback. For playback, there is a "play" button that serves this purpose. In area #2, only the yellow buttons should represent other actions than getting to the detail page. Tell me what you think 3psus
  9. Just wondering if there is a way to have a movie soundtrack album in a theme-music folder (so it plays when you navigate to the movie) as well as in the music section. I have tried adding the folder as movie and music, but the movies are removed and only music shows after scanning the library. I know there used to be a link that you could do to have the music associate with the movie, but I believe that was removed some time back? Regardless, I don't think it used to play the music from that soundtrack link automatically like the theme.mp3 or theme-music folder. Any ideas for this one or is it in the pipeline?
  10. GlassJoe

    Music artists not appearing in library

    When I sync my Kodi music library with Emby, the albums and songs appear just fine in Kodi, but the artist category is remaining empty. Switching back to Kodi from Plex because of Emby. Seems great so far, except this one problem. Attached a log and some screen shots if anyone wants to take a crack at it, I'd really appreciate it. After adding some more artists, it's only some that aren't showing up in the Kodi music library. These guys seem to have had the same problem: http://emby.media/community/index.php?/topic/23626-missing-music-artists-in-kodi-and-no-idea-why/ http://emby.media/community/index.php?/topic/30087-music-sync-only-showing-changes-in-albums-not-artists/ I have no idea what's going on here, everything is right on the Emby server, all the metadata is filled out and correct. In the Kodi album info dialog the artist field is absent for the albums of missing artists. Totally lost. kodi.log
  11. Hi All, I was persuaded to take a look at Emby and installed it on a high end NAS. No other apps running. 2G RAM and 4TB disk RAID0 My Library only contains Mp3 Music tracks; 9000+ albums with some 125k tracks. I turned off all Internet scraping. Only use local media tagged (ID3) info. The scanner has been going on for two days now, still not complete!! CPU load is next to nothing. Memory is 98% mainly by Mono. Kodi did the same library in 3 hours on the same HW. What is going on?
  12. I have a ton of FLAC that I'd like Emby to stream to my Android device and it's unclear how it's transcoding it. I'd like to be able to: Specify the audio codec used to stream audio to my device. E.g. if I have a tablet with a beefy battery, I'd like to stream Opus, which is a more efficient codec but unsupported by my device's hardware codec. If I'm on my phone I'd like to stick to a safe codec supported by my hardware like AAC or MP3. Specify the bitrate. E.g. if I'm on WiFi, send me the original. If I'm not, cut it down to 128kbps.
  13. Hi, really happy with how the new Emby Theater worked flawlessly when I first installed it. It looks fantastic. I have a premium licence. Movies and all my music played fine, but yesterday I ran into problems playing my flac and mp3 files which are in separate folders. Just getting the spinning circle when I click on a song and nothing happens. I deleted my music library and re-installed it but its still not working. I've got Windows 7 64 bit. Do you have any idea why this might be? I've attached my emby theater log. theater-63591942346.txt
  14. Running build 5871. Noticed that the option to group music folders is no longer available in the Home Screen settings under My Views. Is this an oversight or is it deliberate? For those of use who have big music collections this is a retrograde step. For example I have separate music collections (i.e. I manage them separately) simply to make it easier. Grouping then made it possible to integrate all the collections in Emby. Not currently an issue as WMC client supports Legacy Browser but when I move to Theater it will be as I will no longer have one Music view. Same on Web client but that is not much of an issue for me as I only use it for admin. IOS and Android clients behave as the Web client. BTW, the folder browsing function is fantastic as it is very fast. PS. I could rearrange the separate music collections to fall off a common root folder which would give me one Music view but do not want to do that unless necessary as it will probably reset the Music library usage metadata and playlists.
  15. I have used musicbrainz picard to tag my music, which works fairly well, but I am noticing that the tracks of albums are not displaying the artists name, instead it is displaying 'rtists'. Can someone tell me how to fix this?
  16. Bernie V

    Cannot play music with DLNA

    My media is on a Synology NAS. In Kodi I can play movies (direct stream) and play music (also direct stream). In my setup it isn't possible to play songs on my receiver trough DLNA Kodi. Browsing just works but not playing. I checked the Kodi log and saw this: EMBY Items -> Processing userdata: {u'Audio': [u'eecfa9a3ccf7eb96b53b85c5dd395866'], u'MusicAlbum': [u'522ded9f3ce788fe5ac17d1146535ca1']} 07:02:48 31731.585938 T:1733293088 NOTICE: Using Image Cache Thread Count: 0 -> 1 07:02:49 31732.451172 T:1733293088 NOTICE: Previous line repeats 1 times. 07:02:49 31732.451172 T:1733293088 NOTICE: EMBY Music -> Update playstate for song: The Sound Of Silence 07:02:49 31732.451172 T:1733293088 WARNING: CreateLoader - unsupported protocol(/nfs) in /nfs://192.168.1.101/volume1/music/Unmixed Compilations/Various/30 Stars - Acoustic/Simon & Garfunkel - The Sound Of Silence.mp3 07:02:49 31732.451172 T:1733293088 NOTICE: Emby musictools -> File does not exist! These are my path subsitutions for my music, in this order: mnt/music -> nfs://192.168.1.101/volume1/music mnt/music -> \\192.168.1.101\music mnt/music -> \\vandernas\music In the Kodi addon my settings are direct stream and paths through the Emby addon In the album.nfo file that Emby creates: <?xml version="1.0" encoding="utf-8" standalone="yes"?> <album> <review /> <outline /> <lockdata>false</lockdata> <dateadded>2016-02-03 16:24:54</dateadded> <title>30 Stars - Acoustic</title> <originaltitle>30 Stars - Acoustic</originaltitle> <year>2015</year> <genre>Ballad</genre> <art> <poster>/nfs://192.168.1.101/volume1/music/Unmixed Compilations/Various/30 Stars - Acoustic/folder.jpg</poster> For all my media Emby creates /nfo:// in the nfo files. Is this correct? Because Kodi doesn't seem to find the media when I use DLNA. Play music and movies in Kodi itself is working. What do I have to change in my setup to play songs on my receiver trough DLNA Kodi?
  17. jamvids

    Music auto folder gone

    Hi, I think my server crashed last night, today my auto grouped folders aren't working right and the music one has completely disappeared. though the music folders are still there. Any Ideas?
  18. Hello, I have been using emby for quite a while now, and again, a really annoying bug occured. I just realized, that somewhere on the road my emby server started to store ALL png-files that are metadata files with the wrong filename. For example, cdart.png is cdart..png. Therefore, the skin I use never finds those images. Same goes for logo.png. I have 3.0.5818.0 on Ubuntun 15.10. Seriously, such a bug in a "stable" release? Are you kidding me? All over the community, people are more and more complaining about the emby server being buggy. You should definitely consider doing something about your release cycles and try to get some improvement of the quality of your releases instead of starting to charge people for services. Just my 2 cents.
  19. Hi there, Don't know if you are already aware of this bug, but I just realized that Emby for Kodi 1.1.62 announces a wrong data content for the onNotification python method (http://mirrors.xbmc.org/docs/python-docs/stable/xbmc.html#Monitor-onNotification). When starting a playback via the Emby WebUI on Kodi, it gives something like {"item":{"title":"Tenth Avenue Freeze‐Out","type":"movie"},"player":{"playerid":1,"speed":1}} for the "data" field, although a song is being played. "movie" is clearly wrong here. IDK if this comes from Emby, the addon, or Kodi itself, I could provide more information if required.
  20. FreedomRydr

    Roku Media Selection

    Hi. New to Emby. I installed this server controller so I could view my media, Photos, Videos and Music. In setting up media locations, I only find ability to load single files not folders and subfolders. I have thousands, no, tens of thousands of photos, videos and music albums. How do I set it up so it will read entire parent folders, rather than having to add one file at a time? It would take literally months of adding one file at a time for every photo, song, or video file. Other apps allow folders, and reads all content in sub folders below it but I do not find this option in the dashboard. Anyone know if this can be done? Otherwise this setup was all in vain! Thanks ~FR
  21. plessers@gmail.com

    emby doesn't get music album art anymore

    Hello, For my movies, I always have a *.nfo file in the movie directory, so I changed my emby setting to This works really great for movies, but I noticed that for my recently added music, there is no album art anymore. Has this something to do with it? All my *.mp3's have album art embedded, so I would like to see this album art appearing in emby? How can this be done? kind regards, Bart
  22. I have several albums .flac encoded. Two of the albums have the following symptoms: 1) The album name is prepended with another version of the album name. 2) Each track is prepended with another version of the track name. 3) The album has an associated .cue and .m3u file 4) The prepended album name is the same as the TITLE in the .cue file 5) The prepended track name is the same as the corresponding TRACK TITLE in the .cue file I removed the .cue and .m3u files but the displayed values remain. Can someone please explain this to me? Where are the displayed values being derived from? Is there something I can do to resolve this display issue? Here are the associated .cue and .m3u files: "You aren't permitted to upload this kind of file" Here are some screen shots:
  23. allanmobile313

    Artist vs Album Artist

    Is there a way to get the Android TV app to use the ARTIST tag for browsing instead of the ALBUM ARTIST tag? This is a feature that works remarkably well on the web app, and on the Android phone/tablet apps. For some reason however, I am not able to get the Android TV app to allow browsing by the artist tag. I understand that for many casual listeners out there this may seem like a trivial matter, but for music buffs (or in my case....music junkies), the difference between using an artist tag vs album artist tag can be pretty huge; especially, if you listen to genres of music where collaborations are a way of life. Please forgive me if this matter has already been brought up elsewhere (I tried a search but couldn't find it). Right now I have a "test" server that I'm using to work out the kinks and learn the system before setting up the final deal. Thanks in advance if there's someone out there that can point in the right direction!
  24. I created a music playlist on the Emby Server and it plays all the songs correctly on my Roku 3. However, after the first song finishes playing and the next song begins to play, the information (metadata) for the first song continues to be displayed. The first song information is displayed through the entire playlist (until the Roku screensaver comes on). Is there an easy fix to make the Roku display info for the song that is currently playing?
  25. I have 1) Front Cover and 2) Artist images embedded in ALL of my Music media (i.e., FLAC, mp3, mp4, m4a, wv, ape). In some cases, I have 3) Back Cover 4) Disc and 5) Icon images embedded also. I have "Image Extractor" set as primary Image fetcher for the album image. I have "FanArt" set as primary Image fetcher for the artist image. There is no option for "Image Extractor". **** Question I am confused here as it appears that the artist image is retrieved from "...\IBN\People..." or the "...\Artist Name\folder.*" file. Please clarify how this is intended to work. (Not sure which is the display source since in my case the images are identical) Is it the case that the local image("...\Artist Name\folder.*") takes priority if it is present? **** I have "Image Extractor" set as the primary Image fetcher for the song image. **** Issue However, the image displayed for the song varies sporadically between "Front cover", "Back Cover", "Artist" and "Disc". I have confirmed that in every case BOTH the "Front cover" and the "Artist" images are embedded in the file. Which image is intended to be displayed for a "Song" when one or both images are embedded and "Image Extractor" is the preferred method" **** Examples of sporadic song images (Front cover, Disc, Back Cover):
×
×
  • Create New...