Jump to content

Search the Community

Showing results for tags 'extrafanart'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Ok, I'm officially crumbling and asking for help. I for the life of me, can't find where I can now configure extrafanart and backdrop settings. I've read all the posts saying these have been shifted to the individual library sections, which I had already noticed a lot of settings disappeared to, but there's nothing like there was before in regard to amount of backdrops to save and quality etc. My issue is that Emby is not creating an extrafanart or extrathumbs folder, or if already there, not populating them during scraping a movie. I use to pre-scrape my movies with 3rd party software, which generated these folders, but the filenames were garbage instead of "fanart1.jpg" etc. so I cleaned them out, leaving the empty folders there and when moving the movie onto my NAS where emby could see it - it would generate fanart as I had configured. Now I'm finding that even if I manually create these folders, emby still doesn't populate any images. Currently running version 3.4.1.0. I've also read that some things are create or generated, "as required", so as to not hammer the provider sites, however I only use emby server as a fancy GUI for metadata scraping and management. It's completely standalone when it comes to any front-end player, so even if I load up my movie in Kodi, emby doesn't know it's been accessed to potentially initiate the grab for more art... I've just managed to get it to create these folders, and to do so I've had to drill into the movie via the library, bring up "edit images", search for more and manually download 1. It then created both folders and put the fanart image in there. ...lil' help? Cheers, Mungo
  2. Under Library Nfo settings I have "Copy extrafanart into extrathumbs" selected. I'm noticing that when I load up an artist in the library, it tends to download all images into extrathumbs, but only some into extrafanart. I thought it might be an issue with the "minimum backdrop download width" setting, but I tried changing that to zero and still got the same behavior - all images download into extrathumbs, only some download to extrafanart. Any idea what my issue might be here? EDIT: I disabled and the re-enabled copying into extrathumbs... behavior seems normal now! All images downloading into both folders. So I think I'm good here now!
  3. Does the Emby for Kodi addon set extrafanart for music to something like Container.Art(extrafanart), where it can be accessed everywhere throughout a skin?
×
×
  • Create New...