Jump to content

Search the Community

Showing results for tags 'FireTv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Hi All, New to Emby after switching from Plex and liking it so far. I am having an issue with playing live HD channels. When selected the player loads, I get the popup asking if there is an issue and this will repeat until it gives up. I can get the channel to play by switching to a lower quality and then switching back however. Setup: Fire TV (Pendant) connected to LAN with Ethernet adapter Emby App v1.6.15a Emby Server v3.5.2.0 Running on Ubuntu 16.04.4 LTS HDHomeRun CONNECT Quatro 1250DF7C v20180817 Settings: Client playback set to auto. (Auto sets quality to 30 Mb/s) Direct TV checked. Steps: - Select HD channel (BBC One HD) - Spinning circle - Select lower quality (1 Mb/s) - Channel plays at low quality - Select original / higher quality (30 Mb/s) - Channel plays at this quality. Log sent by this Emby connect account on 03/09/2018 17:15 UTC+1 Is there anything I can do to have the channel play at the higher quality without going through these steps? Thanks ffmpeg log 2018-03-09 1715(2).txt ffmpeg log 2018-03-09 1715.txt ffmpeg log 2018-03-09 1714(2).txt ffmpeg log 2018-03-09 1714.txt Emby server log.txt
  2. Hi I got the invite for the server I was sharing but I don’t see it showing up for me to view. Can someone help me
  3. I just bought an emby lifetime subscription today and I can't get any of the android apps to work. I can log in fine to Web Gui, Emby Theater, Kodi work (although EmbyCon is extremely slow and part of the reason I want to use the apps). I bought this subscription mostly to use the apps so I'm currently feeling like I wasted money. I can log into each of the apps (Fire TV and Android Phone). I have used my reverse proxy using apache, direct https and direct http ports and I can sign in using all of them but when I try to select something to play it just sits there. Although sometimes it seems I can get a SSL Handshake Error and other times it seems like it's not even recognized. Any ideas on what could be wrong? I have attached a couple server log.
  4. theniteow1

    No Direct Stream Live TV

    Here is my setup: HTPC Server ----------------- Windows Media Center 7/Server WMC v1.0.0.58 Build 1199 installed on one computer 2 Hauppauge Digital DCR-2650 (CableCARD) 2 ATI Theater 650 (OTA) Emby Server is installed on a separate box and I have the new FireTV 2015, as well as 2014 version. I am able to Direct Play all my media, TV Shows movies, etc which is on another NAS Box. However, I am unable to get the Direct Stream of Live TV working. The only way I am able to get it to work is to turn off Direct Stream Live TV on my Fire TV, then it will transcode the TV just fine. However, this is horribly inefficient, as this server will be hosting the whole house, with multiple people watching TV at once. Transcoding just isn't realistic. I would really like to get Direct Stream to work. Has any body got this successfully working? I've attached my ServerWMC logs and Emby logs. I appreciate any help you guys can offer.
  5. Hallo liebe Gemeinde, Problem1: Ich brauche eure HILFE , es geht darum ich habe zwei Systeme wo Kodi 17.4 darauf läuft, einmal einen Fire tv2 und einen Fire tv stick und einen emby server auf dem RaspberryPi 3 . Ich habe das Problem das jedes mal wenn ich einen Film schaue und den zum Beispiel nach 30 min Stoppe wird er mir bei Kodi sowie auf dem emby Server als gesehen angezeigt und kann ihn nicht an der gestopten stelle weiter fortführen. Problem2: Wenn ich über meinen Computer schauen möchte dann kann ich die Filme anwählen aber er spielt sie nicht ab ffmpeg ist installiert . Desweitern meckert auch der Apple TV und gibt eine Fehler warnung heraus. Liegt das an dem RaspberryPi3 das er die mkv dateien nicht transcodieren kann oder ist er zu schwach auf der Brust ? ffmpeg-transcode-60cc35fa-ab79-43ea-97a1-ebbafc208778.txt
  6. Hi all, I'm facing an interesting problem by using the FireTV 1.3.19a app: When I navigate to Live-TV and click on "TV prgramm" (doesn't know how it is called in english, in german it is called "TV Programmübersicht") to see an EPG, the app is just showing the circle spinner. I tried to wait about 20 minutes and then I cancelled this. When I connect to web GUI of the same emby server, everything works fine. The EPG shows up after 3-4 seconds. Im using NextPVR on the same machine where emby server runs and all is running in my LAN. I have attached log files. One log file is where Im using the WebGui and one log is showing a try to use FireTV emby app. My server version is 3.2.1.0 and the NextPVR plugin has version 3.0.6143.20454 Background: I have another physical machine with WIndows 7 and Windows Media Center and ServerWMC, which I used before and with this setup the FireTV app shows the EPG without any problem. The new server with NextPVR ist running Windows 10 and will replace the Windows 7 server. Need help here. Thank you. Update: I found log of NextPVR and attached an sample to this post. It does show requests for the same SID and no errors. So emby server is asking about EPG data I think..... Log-FireTV-EPG-problem.txt Log-WebGUI-EPG-problem.txt Log-NextPVR-EPG-problem.txt
  7. Hi there, I've got a problem with playing videos on my fire TV Box (see title). That happens if I play the video through the emby App or if I use the Kodi-Emby plugin. Both are at latest versions. In this case I tried to play "The finest hours" starting at 09:10 o'clock and ends at 09:12 o'clock. I also sent a report through the Emy-app-Debug function at 09:12 (or 09:13) o'clock with the user "Norman" I also see very often server errors in the log but don'T understand where they come from. Yesterday evening I tried to play a video through my BD-Player and TV (Oppo 103 and Sony Bravia TV) and that video crashed every 10-15 min. I don't know if there is a relation. Eihter way the FireTV Box should be my primary device, so that issue is most important. Maybe someone could help me understanding the logs. THX 2017_02_23_09_13_Emby_Server_Log.txt
  8. As 3D playback still requires external programs: Would it be possible to use the App to display only one half of the HSBS/HTOB content so that we at least could watch it in 2D, and use external players only if we actually want to watch 3D? Regards
  9. I was doing an (unrelated) test of 24p content on my television, via a number of apps, plus via a laptop and on the TV's own media player. In the process I discovered that Emby was showing an extremely-degraded image compared to everything else! It appeared to be transcoding the source video, and really screwing it up in the process. Have a look at this photo of the screen: http://s378.photobucket.com/user/wintrmute/media/Hisense%2024fps%20judder/DSCF0172_zpsvmslmofj.jpg.html From there, click the link back to the album that its part of, and look at the other photos. (Ignore the ones testing motion interpolation) See how in the Emby photo, my "/u/wint_rmute" signature is all blurred? And how the rectangles have gained dark borders? And that the pattern of rectangles is uneven? What's going on with this? The source video is 1080p 24Hz x264 and everything else can play it directly.
  10. I have Emby Server running on Ubuntu 16.04 and got VA-API hardware transcoding working (see my post here). I got it to play with transcoding on Chrome browser via the web app by setting max birate to 5Mbps. However, the same file doesn't play with the FireTV after setting to the same 5Mbps. Looking at the log, looks like ffmpeg is transcoding the file fine, but the FireTV (2nd gen, version 1.2.66a) doesn't want to play the file. Please see the attached logs. server-log.txt ffmpeg-transcode-chrome.txt ffmpeg-transcode-firetv.txt
  11. Unraid Server: v6.2.1 Emby Server: v3.0.8100.0 Fire TV Box: v5.2.1.1 Fire TV App: v1.2.31a Log sent from Fire TV: 3:21PM EST Client is disconnecting from live tv 2-10 minutes after starting and returns to the guide. Been running this setup for quite awhile with no issues. The last time I was successfully streaming live tv both transcoded and direct playing was on 3.0.64, possibly 3.0.71. I update as often as new updates are released. Once the issue started on the first Fire Tv box I attempted: Clearing cache, clearing all data - no fix Re-installed Fire TV app - no fix Deleted and re-created docker image - no fix I then tested on 2nd Fire Tv box and had same issue and repeated steps above except for re-creating docker image. Live tv (transcoded) in browser - works fine Live tv (transcoded) on iOS app - works fine Remote streaming live tv (transcoded) on iOS app - works fine Local streaming recorded tv on Fire tv - works fine Local streaming tv shows transcoded and direct play (Fire tv, iOS, browser) - works fine Local streaming movies transcoded and direct play (Fire tv, iOS, browser) - works fine Seems to be just with Fire tv when direct playing or transcoding live tv. Any help would be appreciated. Thanks.
  12. TITLE CORRECTION: aac -> aac transcoding I have a FireTV 2nd gen, version 1.2.31a. Running Emby server version 3.0.7300.0 on Linux Ubuntu 15.04 server I've transcoding all my media from mkv -> mp4 with aac with the intention of not requiring transcoding. However, when I play it on the FireTV app it looks like it's transcoding aac -> aac (and mp4 -> mkv). On the "Dashboard" it says Direct Streaming. The FireTV 2nd gen should handle mp4/aac files. When I play it on my Chrome browser it's Direct Playing. Here's the server log: http://***.***.***.***:8096/emby/videos/4129393f38220e9aea7c42a0838bb8a3/stream.mkv?DeviceId=7570f81cad992fd2&MediaSourceId=4129393f38220e9aea7c42a0838bb8a3&VideoCodec=h264&AudioCodec=aac,mp3&AudioStreamIndex=1&VideoBitrate=21158031&AudioBitrate=128000&PlaySessionId=99b36fc39e1543d2a62cb4e59f6b96bf&api_key=b4cd07bc148d432e80e12b080bb162c2&CopyTimestamps=true&ForceLiveStream=false {"Protocol":"File","Id":"4129393f38220e9aea7c42a0838bb8a3","Path":"/mnt/media/tv/Game of Thrones/Season 06/Game.of.Thrones.S06E02.1080p.WEB.DL-NTB.mp4","Type":"Default","Container":"mp4","Name":"1080P/H264/AAC","ETag":"9f9193282f2039bbfe7b53087518f457","RunTimeTicks":32207790000,"ReadAtNativeFramerate":false,"SupportsTranscoding":true,"SupportsDirectStream":true,"SupportsDirectPlay":true,"RequiresOpening":false,"RequiresClosing":false,"VideoType":"VideoFile","MediaStreams":[{"Codec":"h264","CodecTag":"avc1","Language":"eng","TimeBase":"1/16000","CodecTimeBase":"42120147/2019745754","NalLengthSize":"4","IsInterlaced":false,"IsAVC":true,"BitRate":4806307,"BitDepth":8,"RefFrames":1,"IsDefault":true,"IsForced":false,"Height":1072,"Width":1912,"AverageFrameRate":23.97601,"RealFrameRate":23.97602,"Profile":"High","Type":"Video","AspectRatio":"16:9","Index":0,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false,"PixelFormat":"yuv420p","Level":40,"IsAnamorphic":false},{"Codec":"aac","CodecTag":"mp4a","Language":"eng","TimeBase":"1/48000","CodecTimeBase":"1/48000","DisplayTitle":"Eng AAC stereo Default","IsInterlaced":false,"ChannelLayout":"stereo","BitRate":160000,"Channels":2,"SampleRate":48000,"IsDefault":true,"IsForced":false,"Profile":"LC","Type":"Audio","Index":1,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false,"Level":0},{"Codec":"ac3","CodecTag":"ac-3","Language":"eng","TimeBase":"1/48000","CodecTimeBase":"1/48000","DisplayTitle":"Eng Dolby Digital 5.1","IsInterlaced":false,"ChannelLayout":"5.1","BitRate":384000,"Channels":6,"SampleRate":48000,"IsDefault":false,"IsForced":false,"Type":"Audio","Index":2,"IsExternal":false,"IsTextSubtitleStream":false,"SupportsExternalStream":false,"Level":0},{"Codec":"srt","Language":"eng","DisplayTitle":"Eng","IsInterlaced":false,"IsDefault":false,"IsForced":false,"Type":"Subtitle","Index":3,"IsExternal":true,"IsTextSubtitleStream":true,"SupportsExternalStream":true,"Path":"/mnt/media/tv/Game of Thrones/Season 06/Game.of.Thrones.S06E02.1080p.WEB.DL-NTB.en.srt"},{"Codec":"srt","Language":"kor","DisplayTitle":"Kor","IsInterlaced":false,"IsDefault":false,"IsForced":false,"Type":"Subtitle","Index":4,"IsExternal":true,"IsTextSubtitleStream":true,"SupportsExternalStream":true,"Path":"/mnt/media/tv/Game of Thrones/Season 06/Game.of.Thrones.S06E02.1080p.WEB.DL-NTB.ko.srt"},{"Codec":"srt","Language":"vie","DisplayTitle":"Vie","IsInterlaced":false,"IsDefault":false,"IsForced":false,"Type":"Subtitle","Index":5,"IsExternal":true,"IsTextSubtitleStream":true,"SupportsExternalStream":true,"Path":"/mnt/media/tv/Game of Thrones/Season 06/Game.of.Thrones.S06E02.1080p.WEB.DL-NTB.vi.srt"}],"PlayableStreamFileNames":[],"Formats":[],"Bitrate":5359333,"RequiredHttpHeaders":{}} /opt/ffmpeg/ffmpeg -fflags +genpts -i file:"/mnt/media/tv/Game of Thrones/Season 06/Game.of.Thrones.S06E02.1080p.WEB.DL-NTB.mp4" -map 0:0 -map 0:1 -map -0:s -codec:v:0 copy -copyts -avoid_negative_ts disabled -start_at_zero -map_metadata -1 -threads 0 -codec:a:0 aac -strict experimental -ab 128000 -af "aresample=async=1" -y "/tmp/transcoding-temp/24079d1a2b2cb07395e75087672a3d4c.mkv" ffmpeg version 2.8.7 Copyright (c) 2000-2016 the FFmpeg developers built with gcc 4.8 (Ubuntu 4.8.4-2ubuntu1~14.04.3) configuration: --enable-static --disable-shared --enable-gpl --enable-nonfree --enable-zlib --enable-bzlib --enable-libfreetype --enable-fontconfig --enable-libass --enable-libfaac --enable-libfdk_aac --enable-libmp3lame --enable-libvorbis --enable-libtheora --enable-libxvid --enable-libx264 --enable-libx265 --enable-libvpx --enable-libbluray --enable-runtime-cpudetect --disable-debug --extra-libs=' -lxml2 -ldl -L/usr/local/lib -lx265 -lstdc++ -lm -lrt' --extra-cflags=-static --extra-ldflags=-static libavutil 54. 31.100 / 54. 31.100 libavcodec 56. 60.100 / 56. 60.100 libavformat 56. 40.101 / 56. 40.101 libavdevice 56. 4.100 / 56. 4.100 libavfilter 5. 40.101 / 5. 40.101 libswscale 3. 1.101 / 3. 1.101 libswresample 1. 2.101 / 1. 2.101 libpostproc 53. 3.100 / 53. 3.100 Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'file:/mnt/media/tv/Game of Thrones/Season 06/Game.of.Thrones.S06E02.1080p.WEB.DL-NTB.mp4': Metadata: major_brand : isom minor_version : 512 compatible_brands: isomiso2avc1mp41 title : Home album : Game of Thrones, Season 6 genre : Adventure track : 2/10 disc : 6 date : 2016-05-01 encoder : MDH:I6Zg9yO3HsIujDqF6apeVhytkJBqyh1X.mp4 iTunEXTC : us-tv|TV-MA|600 iTunMOVI : <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"><plist version="1.0"><dict> : <key>cast</key><array> : <dict><key>name</key><string>Emilia Clarke</string></dict> : <dict><key>name</key><string>Peter Dinklage</string></dict> : <dict><key>name</key><string>Kit Harington</string></dict> : <dict><key>name</key><string>Nikolaj Coster-Waldau</string></dict> : <dict><key>name</key><string>Isaac Hempstead-Wright</string></dict> : </array> : <key>screenwriters</key><array> : <dict><key>name</key><string>Dave Hill</string></dict> : </array> : <key>directors</key><array> : <dict><key>name</key><string>Jeremy Podeswa</string></dict> : </array> : </dict></plist> : media_type : 10 show : Game of Thrones episode_id : Home season_number : 6 episode_sort : 2 network : HBO hd_video : 2 description : Bran trains with the Three-Eyed Raven In King’s Landing, Jaime advises Tommen Tyrion demands good news, but has to make his own At Castle Black, the Night’s Watch stands behind Thorne. synopsis : Bran trains with the Three-Eyed Raven. In King’s Landing, Jaime advises Tommen. Tyrion demands good news, but has to make his own. At Castle Black, the Night’s Watch stands behind Thorne. Ramsay Bolton proposes a plan, and Balon Greyjoy entertains ot Duration: 00:53:40.78, start: 0.042667, bitrate: 5359 kb/s Stream #0:0(eng): Video: h264 (High) (avc1 / 0x31637661), yuv420p(tv, bt709), 1912x1072 [SAR 1:1 DAR 239:134], 4806 kb/s, 23.98 fps, 23.98 tbr, 16k tbn, 32k tbc (default) Metadata: handler_name : VideoHandler Stream #0:1(eng): Audio: aac (LC) (mp4a / 0x6134706D), 48000 Hz, stereo, fltp, 160 kb/s (default) Metadata: handler_name : SoundHandler Stream #0:2(eng): Audio: ac3 (ac-3 / 0x332D6361), 48000 Hz, 5.1(side), fltp, 384 kb/s Metadata: handler_name : SoundHandler Side data: audio service type: main [matroska @ 0x35e1f00] Codec for stream 0 does not use global headers but container format requires global headers Output #0, matroska, to '/tmp/transcoding-temp/24079d1a2b2cb07395e75087672a3d4c.mkv': Metadata: encoder : Lavf56.40.101 Stream #0:0: Video: h264 (avc1 / 0x31637661), yuv420p, 1912x1072 [SAR 1:1 DAR 239:134], q=2-31, 4806 kb/s, 23.98 fps, 23.98 tbr, 1k tbn, 16k tbc (default) Stream #0:1: Audio: aac ([255][0][0][0] / 0x00FF), 48000 Hz, stereo, fltp, 128 kb/s (default) Metadata: encoder : Lavc56.60.100 aac Stream mapping: Stream #0:0 -> #0:0 (copy) Stream #0:1 -> #0:1 (aac (native) -> aac (native)) Press [q] to stop, [?] for help frame= 66 fps=0.0 q=-1.0 size= 2429kB time=00:00:02.71 bitrate=7338.6kbits/s frame= 106 fps= 99 q=-1.0 size= 4918kB time=00:00:04.39 bitrate=9169.0kbits/s frame= 175 fps=110 q=-1.0 size= 7361kB time=00:00:07.25 bitrate=8306.6kbits/s frame= 195 fps= 82 q=-1.0 size= 8351kB time=00:00:08.09 bitrate=8452.9kbits/s
  13. I have posted several times on some issues with LiveTV and the FIRETV emby app using the hdhomerun extend (new version latest firmware beta3 now and latest emby server Version 3.1.154.0 beta). While I believe most of my issues are being caused by poor signal quality and how ffmpeg processes it I decided to install the latest emby theater on my windows 8.1 pc and immediately noticed it played video better than my tv tuner and emby app for firetv. I can play video on channels the tv wont play or tune at all (sound is another issue). So my question is why can emby theater play the video stream better than the emby firetv app and are their further things I can do now to improve the quality of the firetv livetv video experience (maybe changing out the player on the firetv or somehow getting logs from emby theater and comparing them to the firetv logs - just not sure how to do this in emby theater). Again help is much appreciated and thanks in advance.
  14. Hello there I was using it on my Amazon FireTV-Stick last week. I used it successfully with https cert from letsencrypt. It was working without any problems and is still working on iOS. On my FireTV https stopped working. "error connecting to server" So I went back to http, the connection works.. but login... no reaction, pin login - no reaction. I can type username/password as often as i want, just nothing happens. Might be coincidence, but I received "android ...volley.." error on the first login today. Next tries ended with "wrong username password" - I pretty sure they where correct. So I tried PIN login, the website said "pin correct" when i click next, I end up in the login form again. I send a report a few minutes ago. Any ways to debug this? Server running in Docker container, Version 3.1.110.0 No default ports, no "local network" available. Firetv-stick and app are "up to date" by today. Regards
  15. arrbee99

    FireTV - no video

    Fairly recently, though don't know from which version, 1st gen FireTV won't play some 720p MKV video's. It plays DVD rips, plays Bluray rips, will play some 720's but not others. Didn't work on 1.2.11 and also not on the new version released on 16th July. The first below plays, the second doesn't, for example... Also see that latest version no longer indicates whether it is transocding / direct playing / anything at all (did show on 1.2.11).
  16. Ok, so I'm relatively new to the Amazon FireTV but from everything I've read, it can't playback mkv files without transcoding. Currently, I have the Emby app from Amazon (free version) as well as Kodi with the Emby Addon loaded on my FireTV. I can't seem to get either to play my network stored mkv files (mostly 1:1 rips of BR's stored on an UnRAID server running the Emby Docker). The standalone Emby app shows my library but says I need to contribute when I try to play a file. I can't seem to figure out how I would tell it that I have (even if I did, since there's no paid app in the Amazon App store)? As far as Kodi using the Emby Addon, my library is updating perfectly but I can't get anything to play. Troubleshooting Kodi settings (e.g. downres audio, transcoding etc.) but I'm still in the process of figuring out how to check the Kodi log. It doesn't look complicated but I need to be home with the device. Just looking to get a head start on troubleshooting. Thanks in advance.
  17. Not sure if this is just happening to my device or if its applicable to other peoples too. I've found a few things I think are related to what I'm experiencing. https://www.amazon.com/forum/fire?_encoding=UTF8&cdForum=Fx2L8EBNTOXFSA7&cdThread=Tx2F9AEX67KT6RT https://www.reddit.com/r/fireTV/comments/497zhl/amazon_fire_tv_2nd_gen_audio_issues/ http://www.aftvnews.com/dolby-surround-sound-issues-on-2nd-gen-fire-tv-amazon-working-on-a-fix/ I've been noticing an issue with pretty much any content being streamed to my second generation fire tv box. It dose not seem to be just Emby but also on Netflix, BBC news and a few other media applications. When ever a video is played either the audio dose not work at all or has an odd issue where it'll play normally for around 20 seconds then it'll drop out for a few seconds then come back and repeat the cycle. Its happening with all the containers and codecs I've tried so far including MP4 / MKV -ACC -AC3 -MP3 -Dolby surround Is anyone else having similar issues with it?
  18. Hi Guys, I recently picked up a Amazon FireTV Stick, which is great but wish I had something better. Its wifi only, I got it connect to my Asus RT-n66u router (Full Signal) and I have issues with playback sometimes stops and I have to start it again does it alot more on youtube app then emby app though. I have most of the time watch emby with no pausing and but youtube it does it atleast once, Its done it 5 seconds on to youtube. I've tried 2.4Ghz and 5Ghz. The interface isn't the fastest either, quite sluggish even if you just using it for Prime TV. I wondering what Android TV box is best. I have seen the cheap quad core things but they never as good as you think, poor android builds(not optimized). The Nvidia Shield quite nice but expensive as you have to buy a controller as well as the unit. What do you guys recommend?
  19. My drives are called, "Media" "Media 2" "Media #3" "Media Backup" (not really a backup) Main root of the drive are folders like "TV Shows 1-9" across those drives and one drive has movies under drive name "Untitled". I know or at least i think i have the path right when naming ...(windows has a better example than OSX and I know how windows work for letter directory, since mac is different, I think its the directory of the name of the drive (names i have above) Waisted 3 hrs after scanning media in the firetv of kodi for emby plugin and thought it worked but when I try to select a movie or a show and says not there would you like to delete it, how is it showing but unable to locate the file to play? Tryed doing this last yr and never quiet got this working right. Any examples of a correct way in OSX, NOT Windows. (got a headace trying to make this work) instead of bring my jailbroken ps3 around the house other than it be easier than doing this throu firetv. fire tv without mic.
  20. jobenso

    Direct Tune Option

    Is there a way to directly tune to a channel? Right now you have to use the guide to select the channel, is there going to be an option to go directly to a channel number?
  21. arrbee99

    1st vs 2nd Gen FireTV

    Don't know if this is the correct forum, but anyway.... Using Emby to send video to a 1st gen FireTV box (not stick) via gigabit ethernet. Emby will direct play most stuff (up to 720p I think) but transcodes uncompressed bluray MKV rips. Would anyone happen to know if the 2nd gen FireTV will direct play this high bit rate stuff as well. So if I upgrade would it be a waste of money or not ?
  22. tobby

    No connection via https

    Hi Yesterday I set up my Emby server. It is working great and I can use the WebApp though my Browser via http on port 8096 and via https on port 8920. Both is working. At first I used the self-signed certificate, but then I generated a valid certificate from "let's encrypt" for it, which is also working. But when using the Android-app or the Amazon-FireTV-Stick-App both can't connect to the https port. However, both are working great when using the http-port. I also tried both, using the self signed certificate and the let's encrypt one. Doesn't change anything... So: Http and Https are both working with the web app, but on Android and on the FireTV-Stick there is only http working. Any ideas what I may do wrong or what may be wrong with the apps?
  23. Hi Forum - I have a couple of requests/suggestions for the AFTV app interface. Where would be an appropriate place in the forum to submit these? Thanks @Tanamur
  24. Server: Version 3.0.5781.5 on Win10 Pro on i5 NUC w/16GB RAM Client: Version 1.1.29a on Amazon FireTV (Gen-1) Settings: VLC Playback Enabled with Buffer set to 3 sec Network: Server and Client both on Hardwired 100 Mbit/s I am noticing that when I start to play any video (mp4, mkv or avi) the first 2-4 seconds always start playing as a monochrome green color. This not a major thing but a bit of an unsightly distraction since it happens every time. Any suggestions on what to change to address this? Thanks, Tanamur
  25. sandmaneo

    Library Issues when syncing

    I am currently running the emby server and I have two Kodi devices: 1 New Firetv and Idroidnation box running 5.1 Lollipop. Both Kodi versions are 15.2 When Running the emby add-on on Firetv , everything worked fine.. The library for Kode shows movies and tv shows on the main Kodi screen.. The Idroidnation box, not so much... It show emby under the video tab and I have to pick it to show the movies, sorta like when you share on an uPnP share. I have cleared and re-installed the add-on a mess of times, same outcome... Is this suppose to work like this on the android version of Kodi?? I am new to Kodi, I used to have Dune devices with My Movies, but Dune died and I could not resist the Kodi Interface anymore... Love Kodi and this software... Just wish I could get it to work the same ... Any Help would be highly appreciated.. Sandmaneo
×
×
  • Create New...