Jump to content

Search the Community

Showing results for tags 'webgui'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I see the option for shutdown in the server dashboard...
  2. Hi all, I'm facing an interesting problem by using the FireTV 1.3.19a app: When I navigate to Live-TV and click on "TV prgramm" (doesn't know how it is called in english, in german it is called "TV Programm├╝bersicht") to see an EPG, the app is just showing the circle spinner. I tried to wait about 20 minutes and then I cancelled this. When I connect to web GUI of the same emby server, everything works fine. The EPG shows up after 3-4 seconds. Im using NextPVR on the same machine where emby server runs and all is running in my LAN. I have attached log files. One log file is where Im using the WebGui and one log is showing a try to use FireTV emby app. My server version is 3.2.1.0 and the NextPVR plugin has version 3.0.6143.20454 Background: I have another physical machine with WIndows 7 and Windows Media Center and ServerWMC, which I used before and with this setup the FireTV app shows the EPG without any problem. The new server with NextPVR ist running Windows 10 and will replace the Windows 7 server. Need help here. Thank you. Update: I found log of NextPVR and attached an sample to this post. It does show requests for the same SID and no errors. So emby server is asking about EPG data I think..... Log-FireTV-EPG-problem.txt Log-WebGUI-EPG-problem.txt Log-NextPVR-EPG-problem.txt
×
×
  • Create New...