Jump to content

Search the Community

Showing results for tags 'titles'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. I am really struggling and need some help. I am trying to set up a large collection of fitness videos in Emby (and Jellyfin and Plex for that matter) and struggling badly. Tvdb does not support fitness videos. Luckily moviedb does, one must enter each workout as a "movie" and tag it is a "video." This works, it downloads a nice poster, but it also pulls down the long file name (e.g. A Little Obsessed - Day 5 Legs) - see Figure 1. Because the rules at moviedb are that each "movie" must contain the series name first, and the workout name second, titles are very long, and they get cut off- so ea
  2. Hi. Newbie here. Probably a really simple question, but I've had a search and can't find an answer. I'm not even sure what I should be typing in. Basically, how do I make the title of videos in my library the same as the file name? I have a lot of tv shows save on my PC with the name 'blahblah.S03E06', 'blahblah.S10E15', etc. However when they show in my Emby library, they are missing the episode number for some of them (but weirdly not all of them). Why is this? and how do I make all the videos keep their file names? See example below (the Hawaii Five-0 episodes do not
  3. SenatorIvy

    Title issues in Emby Theater

    I prefer titles to be visible on all views, as there are many titles that have the same poster but different titles, such as when a movie has 58 different cuts/editions/versions, ala Bladerunner. However having just started using Emby Theater I am finding some title issues: 1. Titles are getting ...'d instead of their label being shrunk to fit. (For example the title will fit if viewed in Desktop mode, but not in TV mode) 2. Titles are outright missing in collections.
  4. Please can we make emby able to correctly identify foreign films when the original title is included in the filename enclosed in normal brackets (parentheses). Currently, if the filename of the movie has either the English title, or the foreign title only, then the film will get identified. If the filename includes the English title and the original title enclosed in brackets, it will not identify the movie. e.g. English Title (YYYY).mkv Original Title (YYYY).mkv These two work just fine. English Title (Original Title) (YYYY).mkv With this filename, emby simply can't identi
  5. elshagon

    Titles Text Missing

    Over the last few weeks the titles in the menu don't show up in Emby Theater or on the web browser. I was wondering if there's some type of setting messed up or if it's some other problem possibly. On the movie's info page everything displays correctly, but on the list of all movies all I get are thumbnails and no movie titles.
  6. Hi Emby Community, I went through the forum, but did not see anything similar. Sorry if it had been already answered. I am using Emby (3.0.5913.0) on a Linux Mint 17.3 Cinnamon 64-bit version. I also use Kodi linked to Emby. I really like it, it is full of potential. My Library is made of 2 folders, one for Movies and one for TV shows. Each folder are on the same drive. Here is how my folders are organized. / -- Movies ----- Movie Title (Year) ----- Movie Title (Year) ----- Movie Collection -------- Movie Title (Year) -------- Movie Title (Year) ----- Movie Title (Year) ----- Mo
  7. Hi there so I am currently experiencing some bugs with the collections feature. Firstly if I make a collection and go to remove under the metadata manager > collections > titles > remove button it says 'No collection exists with the supplied ID". Secondly, in order to actually view the list of collections I have I need to click on a collection and click Titles then click back onto the main collections metadata option and then it will show the Titles option. Otherwise if I just click on Collections without clicking on Titles first it only shows Metadata and Images as the 2 tabs.
  8. Hi there - Have issue with titles linked via a collection no longer grouping in the movies display - its now showing each movie individually. originally made all collections manually via meta data manager and it worked fine for two weeks or so. logged on today and now they are all showing individually. installed plug in autoboxset, nothing changed manually removed all titles from each collection one by one and then adding them back in (then locked the meta data to stop any auto changes) - this worked until next time server was started then it defaulted back to showing titles individua
  9. If the Boxset folder has a logo.png in it, the movie titles under the Boxset at not displayed correctly if there is no logo.png in the movie folder. Instead the title is replace with the Boxset logo. See . If there is a logo.png in the movie folder, the correct Logo is displayed. See If there is No logo.png in the Boxset folder then movies without a logo.png has the correct title displayed as text. Johnny M
×
×
  • Create New...