Jump to content

Search the Community

Showing results for tags 'animated'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Emby not showing gif animation ! Version 4.5.2.0. Previously was working just fine . Now it's only showing still images of gifs. How to fix it? Please help me !!!
  2. Blueeyiz702

    Animated Movie Poster

    Hey Luke will these work with Emby? Animated Movie Posters, i think there really nice.
  3. Blueeyiz702

    Animated Movie Backgrounds

    Annilation & Baby Driver Byzantium Casino Royal Dark River OldBoy Skyfall Slience of the Lambs Courtesy of rschiks
  4. Greetings, I've really been enjoying running Emby on an old Mac Pro that was given to me; generally with the two Xenons I figured it'd do alright and for the most part I've been correct - across a vast range of media it plays things back flawlessly. However, I watch a lot of Anime (which is an understatement) and a lot of it features subtitles of the ASS variety. Usually when I watch them with VLC on a computer just like the one I have Emby running on, they move fluidly with all the crazy animations that the subbers have added; but in Emby when streaming to any other client that apparently isn't the case. They are often just a little slow, even in shows that have really minimal subbing and in the ones that have crazy stuff going on I've actually seen it pause the video intermittently and take a break during heavy sections like the openings and endings. If you wanna see what a log looks like of me watching an entire episode of something you can find it attached Log.txt . Basically, is there anything I can do to improve playback and prevent this from happening? I really don't want to bake these in to my files, but maybe I'd experience more uniform experiences if I shelled out for a GTX 950 with NVENC or something. What's your opinion? Anyone else have this happen to them? Thanks -Kb
  5. So according to Google you can't play animated movie posters or gifs when uploaded to your Google Drive Google and GIFs: You Can Upload But Ye Shall Not Animate Can't you just click them and view them in pop up viewer?
×
×
  • Create New...