Jump to content

Search the Community

Showing results for tags 'TrueHD'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 14 results

  1. So I have an interesting problem. I'm in the process of setting up my first complete home theater with a C8 as my TV was reading up on the limitations associated with ARC. I plan on using one of LG's internal Emby app. The system I'm setting up is a 5.1.2 system and I was hoping that I could stream lossless audio by connecting my receiver to my C8 through the ARC connection, but I was reading that only eARC is cable of TrueHD. A quick diagram of my connections: LG C8 (Internal Emby App) -> AVR -> Speakers As an example, my Avengers Infinity War file has the following for audio (which looks like no DD+ [E_AC-3]): TrueHD: 5174 kbps | 8 channel A_AC-3: 640 kbps | 6 channel A_AC-3: 192 kbps | 2 channel I definitely want to retain the atmos channels since that's why I got the additional speakers. From my understanding, since the TrueHD can't transfer to my AVR, it would default to the A_AC-3 audio, which would not contain the atmos components (correct me if I'm wrong). So my question is, would it be possible to force my Emby server to transcode the TrueHD with atmos to DD+ with atmos? And if so, is this a fairly hardware intensive transcode? Let me know if I can clarify anything or if I said anything wrong! ~Q
  2. Hello Emby Community, I have a problem with playing video files with digital surround sound on the emby app. My setup: Shield TV pro (8.1.1) Denon AVR-X2300W Sony TV Epson Beamer all connected with HDMI Emby Server 4.3.1.0 Emby App 1.7.78g I tried with files from https://thedigitaltheater.com/dolby-trailers/ (City Redux (Lossless) MKV H.264 1080p Dolby TrueHD 7.1) but it's the same as with all my other movie files... The video plays but there is no digital surround sound, my AVR reports 2-channel input and you only hear sound from the 2 front speakers... playing the same file with Kodi on the Shield TV is working fine and i get TrueHD, DTS:X or whatever the video has as input on the AVR and sound is on all speakers... When playing the video, the overview on the server says it's direct playing on the Shield TV. On the nerds info while playing the video it says: Audio-Codec: TRUEHD (local downmix) I guess there is the problem, but i have no idea what causes this - and I want to repeat with Kodi i can passthrough the sound to my AVR - it seems the emby app does not recognize my Shield TV / AVR setup correctly... there is no passthrough settings anywhere in the emby app settings...i only found the audio output and that is on "automatic" I choose passthrough on all the surround formats in the Shield TVs audio settings page - working with Kodi... I sent a report from the emby app at 22:54 (german time) on the 02.03.2020 the emby user was MCWZ and i was just playing that video again - several times to get the screenshots... Edit (forgot to mention when opening the topic): cleared data... cleared cache... powercycle the Shield with AVR already on... reinstalled the app... nothing works I'm working for some weeks on this issue now and can't get it to work. I'm stuck.... please have a look at it, maybe I oversee some point... I was looking at the forums and couldn't find any other helpful topic's or other user reporting this... most other users have a not DTS capable system or the file was just not DTS-HD but they thought it would be... I appreciate your help and many thanks in advance for any help you are able to provide Racerx1977 Question offtopic: Does clearing the cache of the emby app, clear all the logs? embyserver.txt
  3. Hello, while trying to playback a movie with HEVC and truehd and atmos emby tries to change the container from MKV to a TS when this happens I lose the audio. if I choose not to trans-code or force play it plays with audio. I know that emby reports that my tv can only handle up to 5.1 audio and not lossless but i have no problem playing force playing atmos7.1 or dts X convert it all to dd+ 51 or dts 5.1 . when i live this setting on for no trans some movies and live tv from an old hdhomerun fails to play. how can i adjust the profile to covert mpeg4 stream and not atmos Truehd? logs attached playback no trans have audio now.txt playback with no sound.txt Thanks for all you guys DO... Russ
  4. Hi Guys Long time user but new to the AndroidTV App, have always used Emby for Kodi but since becoming a supporter have switched to the native app and am enjoying the experience apart from one gripe. If I try to play a movie with Atmos/TrueHD it will transcode the audio to AC3, however, if I switch to using an External Player via App options and play the movie via Kodi it plays as expected with full Atmos/TrueHD sound. Kodi doesn't switch back to Emby cleanly after stopping playback though so it's not a solution I can continue to use... Any ideas why the Mibox will not pass the Atmos track through native app playback? Xiaomi Mi Box 3 MDZ-16-AB > Onkyo TX-NR545 > Crappy 1080p TV Have attached Server log and transcode log. Played movie first using the internal player, then stopped and switched -inside Emby app- to External Player (Kodi) and started playback again. Hoping I can get this working, let me know if you need any more info embyserver.txt ffmpeg-remux-7ac4bbd3-693c-4a20-b990-e917a6ac56d5_1.txt
  5. Hi I have a problem with True HD audio, Problem is in an android application as well I have version 3.6.0.76 of emby a later stable version of FreeNAS and Samsung TV application in version 1.0.44 everything works just fine when I play DTS audio, but in TrueHD audio, it TV output looks like this server_log.txt remux_log.txt server_log_longer.txt
  6. I am trying to get playback of 5.1/7.1 opus/truehd audio working native in the emby app, but so far I fail. The only way I see my receiver doing some sort of 7.1 at all is if I install kodi or spmc and set the emby app so it lets one of these apps handle the playback. When I try it without these inside the emby app, I always end up with "transcoding audio because playback device does not support it" which frankly is bs, as my receiver can playback all current audio formats. Setting it up in kodi/spmc with android passthrough I end up with 7.1 multichannel pcm input at least, which is still not the raw audio stream, but at least 7.1 my receiver can put to use. So the question is, does the emby app not support passthrough in any way on fire tv? If it does, someone please explain to me how its done. I really dont need that forced transcoding.
  7. I am having issues with playing alternate audio tracks when the video file contains TrueHD tracks. I know TrueHD will require transcoding but other tracks like commentary and alternate languages will generally Direct Play. If I select an alternate track that will direct play, it will not play the correct track. For example, if the video contains Track 1 – TrueHD Track 2 – Stereo Track 3 – Commentary 1 Track 4 – Commentary 2. If I select track 2, it will actually play Track 3. Select track 3 and it plays track 4. Select Track 4 and it plays Track 2. The attached log file shows this example where the server is correctly selecting track 2 and is allowing Direct Play. Other clients such as Web, Theater, and iPAD all correctly select the second stream but the Samsung client is off by one and selects the 3rd track. Testing with a video file with 2 TrueHD tracks shows it is off by 2. The Samsung client seems to be ignoring TrueHD tracks and counting based on allowed tracks which is not correct. I am still stuck running version 1.0.39 so am not sure if this issue has been resolved in a later version. server-63666672993.txt
  8. Armymedic91

    TrueHD audio Xbox One X

    I am having trouble playing a 4K video with TrueHD or Atmos audio. While playing the video I can switch to Dolby Digital 5.1 and it plays fine when I switch the audio track to TrueHD the video still plays but no audio. I have my Xbox One X plugged into my Onkyo receiver directly into an HDMI 2.2 input. Anyone have any insight into this. Thanks.
  9. Hi everyone, As I work through my checklist of issues following my home theater refit, I'm coming up on a bit of a pickle. I've got things to the point where all non-HD audio plays fine, and is bitstreamed by the computer, and received intact by the AVR (Denon AVR-S720W). To get here I made sure bitstreaming was set properly in ET, Kodi, and MPC-HC as needed. See pictures of my configurations in this thread: https://emby.media/community/index.php?/topic/42997-any-tips-for-getting-audio-to-play-directly-to-the-avr-with-no-processing/ I thought I had it all sorted out. But when I switched over to content with TrueHD or DTS-HD audio, my AVR either goes silent, reporting "unknown" signal input, or it sometimes drops back to PCM. In no case does it report TrueHD or DTS-HD input. I followed the chain: Verified that I ripped the HD audio track. Confirmed on my test content by things like MediaInfoGui, the reporting by MPCHC or VLC, and in some cases as well by ET. The computer (Tronsmart Ara X5 plus) includes HD audio in it's specs; no fundamental limitation there. Windows: currently set to 7.1 output. Since I'm seeing issues in all player software, I'm guess something about my windows / control panel / driver settings is at issue. But, the computer knows all about the 7.1 speaker setup I've got and can drive individual speakers in test mode. It's just passing along the HD Audio stream untouched that's the issue. The software (see pics in the thread I refered) are all configured for bitstreaming, to the best of my knowledge. But when I select the HD audio track, I get either nothing, or a PCM signal, or in some cases just a non-HD DD signal. Where do I go from here to sort this out? Thanks! Marc
  10. nomatches4mikey

    Audio Support on Xbox One?

    I'm designing a new home theater space, and I want to support the lossless audio (TrueHD, DTS-MA), as well as advanced audio like Atmos or DTS:X. I currently use a Roku Premier+ (which I love), but it only supports DD 5.1, so Emby is transcoding the audio for me (this is fine for my current setup, as I only have 5.1 installed anyway). I'm looking at my options for the new space, and want to make sure my client will be able to pass through HD audio to the receiver. From reading the forums, the Shield will handle this, but I haven't seen anything say for sure that the Xbox One will do this. Can anyone confirm this for me? Given that the Shield is $200, it makes sense to me to spend another $50 and get a box that can also play 4k discs. Thanks!
  11. Is it possible to passthrough DTS/TrueHD/any audio to soundbar using Emby Tizen App? My TV is Samsung KS7000 (KS8000 in US), server version 3.2.33.0, Tizen app version 1.0.25
  12. Ergo Proxy

    Bitstream issue with Emby 2.0

    It's been a while since I've posted in the forums (personal issues). Just installed Emby Theater 2.0 and have to say it's just so smooth and easy to use and the biggest plus it will allow me to move over from Emby Classic and WMC. The only one negative I have is I can't seem to get any of my movies to bitstream DTS-HD or TrueHD. I get all these from Emby Classic in WMC (TMT5 as external player) and also MPC-HD via the LAV filter. I use a mixutre of fileformats, Bluray folder rips and MKV and these are absolutely fine. My HTPC is connected via the HDMI through a AMD Radeon HD 7800 to a Pioneer VSX1122k and bitstreams audio absolutley fine with the players I mentioned, but Emby Theater is a no go. So basically, can anyone point me in the right direction?
  13. Zerocool15

    Dolby TrueHD outputted as PCM 2.0

    Hello, I'm using Media Browser Theater version 3.0.5435.35761 with LAV filters 0.63.0 and noticed that MKV files with Dolby TrueHD track are being outputted as PCM 2.0 even though playing the same file through both Windows Media Player and MPC-HC with madVR are able to bitstream Dolby TrueHD correctly. MKV files with DTS-HD track are bitstreamed correctly through MB Theater. Another thing I noticed is that in LAV Audio Configuration menu if I uncheck all bitstreaming formats and apply these settings, this is done through the icon that is displayed after enabling ShowTrayIcon in MB Theater, and then replay movie again all the check boxes are rechecked. In windows the audio configuration is set to 2 speakers and I have the Audio Bitstreaming Mode set to HDMI in MB Theater. According to the log it shows bitstreaming is enabled for Dolby TrueHD. Is there a setting that I need to adjust to get MB Theater to bitstream Dolby TrueHD or is this something that is still being implemented? Thanks, theater-63551939643.txt
  14. I have yet to install MB3 because I am not really clear about Multi-Channel HD audio support. Does MB3 support any HD audio formats such as DTS-MA or TrueHD "out of the box"? If not, What is the "best" way to achieve this? (and by "best" I mean easiest) Would I have to install an external player? or ffdshow? or both?
×
×
  • Create New...