Jump to content

Search the Community

Showing results for tags 'DTS-MA'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi everyone, My first post here so I'll try my best to include as much detail as possible. Here is my Lounge home theatre setup: Nvidia Shield (2019 Tube version) > LG TV (GX) > Sonos Arc (via HDMI 2.1 eARC) The Sonos Arc and LG GX are both new to me but one thing I didn't realise when I purchased the TV is it unfortunately doesn't support DTS in any format and neither did the Sonos Arc (until a recent update) so unfortunately my Shield needs to convert DTS (in all flavours) to DD5.1. But certain videos fail to play properly. They show green screen with artefacts and stuttering and isn't watchable, however the sound is fine. I can see on the server that it is transcoding the audio as expected and the server doesn't seem to be under huge load. Server is Ryzen 5 3600, 32GB RAM and SSD as boot and transcode drive with GTX 1660S for hardware acceleration. It can happily transcode and convert HDR to SDR (on my bedroom TV) so audio shouldn't be a problem if it can do this (pretty heavy!) task. I know that there is an Emby app for the LG TV and one of the troublesome videos does appear to play as expected with converted audio so I do think the issue is the Nvidia Shield. This is the only other supported player I have that can test all the various things such as Dolby Atmos with the Arc other than the Shield. However, the Shield goes into a HDMI Matrix which goes to 3 other TVs around my house so I don't want to stop using this but am happy to upgrade to the Shield Pro if it'll make a difference. Has anyone else had the same issue with their Shield or can offer anything else to try. Happy to suggestions but please don't say ditch the Shield for built in apps as its required for other areas around the home via the HDMI Matrix. NOTE: converting DTS (all flavours) to Stereo doesn't seem to affect the video. Just when converting to DD5.1. Thanks, Mike
  2. I have yet to install MB3 because I am not really clear about Multi-Channel HD audio support. Does MB3 support any HD audio formats such as DTS-MA or TrueHD "out of the box"? If not, What is the "best" way to achieve this? (and by "best" I mean easiest) Would I have to install an external player? or ffdshow? or both?
×
×
  • Create New...