Jump to content

Search the Community

Showing results for tags 'passthrough'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Hello Emby Community, I have a problem with playing video files with digital surround sound on the emby app. My setup: Shield TV pro (8.1.1) Denon AVR-X2300W Sony TV Epson Beamer all connected with HDMI Emby Server 4.3.1.0 Emby App 1.7.78g I tried with files from https://thedigitaltheater.com/dolby-trailers/ (City Redux (Lossless) MKV H.264 1080p Dolby TrueHD 7.1) but it's the same as with all my other movie files... The video plays but there is no digital surround sound, my AVR reports 2-channel input and you only hear sound from the 2 front speakers... playing the same file with Kodi on the Shield TV is working fine and i get TrueHD, DTS:X or whatever the video has as input on the AVR and sound is on all speakers... When playing the video, the overview on the server says it's direct playing on the Shield TV. On the nerds info while playing the video it says: Audio-Codec: TRUEHD (local downmix) I guess there is the problem, but i have no idea what causes this - and I want to repeat with Kodi i can passthrough the sound to my AVR - it seems the emby app does not recognize my Shield TV / AVR setup correctly... there is no passthrough settings anywhere in the emby app settings...i only found the audio output and that is on "automatic" I choose passthrough on all the surround formats in the Shield TVs audio settings page - working with Kodi... I sent a report from the emby app at 22:54 (german time) on the 02.03.2020 the emby user was MCWZ and i was just playing that video again - several times to get the screenshots... Edit (forgot to mention when opening the topic): cleared data... cleared cache... powercycle the Shield with AVR already on... reinstalled the app... nothing works I'm working for some weeks on this issue now and can't get it to work. I'm stuck.... please have a look at it, maybe I oversee some point... I was looking at the forums and couldn't find any other helpful topic's or other user reporting this... most other users have a not DTS capable system or the file was just not DTS-HD but they thought it would be... I appreciate your help and many thanks in advance for any help you are able to provide Racerx1977 Question offtopic: Does clearing the cache of the emby app, clear all the logs? embyserver.txt
  2. jakeip

    Dolby 5.1 Sound

    I have a TCL P8S Android Tv and not able to get 5.1 out unless I use an external player; what could be the problem. Sound is set as Auto.
  3. Just installed the Emby server today to give it a whirl and see if I can move away from Plex. One issue that i am experiencing is when i attempt to play a movie (Bluray backup) in the Emby app on the Nvidia Sheild that contains a True HD soundtrack, it always transcodes to DD. Dolby HD Master passes through to my audio reciever just fine. I did download the Kodi app from the playstore and install the Emby addon so Kodi could connect to my Emby server and the same move with the True HD soundtrack will pass through with no problems. I did notice that in the audio settings for the Emby app, there is an option to pass through HD Master audio, but no option to pass through True HD. The version of the server and app that I am using is whatever version is being hosted on the server and playstore as of 2/16/2019 so i should have the most current versions, no? The server version is the free version and the Emby app is a trial as i want to make sure that everything works before i spend any money. I really like what I see so far, but as Plex is able to pass through both high definition formats with no problem, I really don't want to go backwards by moving to Emby. Hope you can help. Thanks much
  4. I just got a new Sony BRAVIA (55 inch X90F - KD-55X9000F) yesterday and want to use the Emby app on it instead of the old HTPC running WMC and Emby Classic. The TV is running Android TV 7.0 and the Emby Server is currently version 3.5.3.0 on a Windows Server 2012 R2 machine. The audio system is an old Panasonic one with support for Dolby Digital and DTS and is connected via the optical out from the TV. The HTPC was connected to this system via optical out as well. Videos open fine from the Emby app on the new TV, but all audio is only being passed to the sound system as stereo instead of 5.1 as expected. Opening the same videos via the DLNA server from the TV has the audio pass to the audio system correctly as Dolby or DTS. Playing UHD Blu-rays from my Sony UBP-X700 passes the audio as expected as well. Most of my Blu-ray rips have been encoded as HEVC/H.265 with DTS-HD MA as MKVs, while DVD rips are the same with Dolby Digital or DTS audio. I have also tested using H.264 encoded videos. A log file from playing my rip of Avatar is attached. Any help with getting the digital audio working would be appreciated. ffmpeg-transcode-cc814e6f-523b-4cc3-b874-0d6e62ecf044.txt
  5. I am trying to get playback of 5.1/7.1 opus/truehd audio working native in the emby app, but so far I fail. The only way I see my receiver doing some sort of 7.1 at all is if I install kodi or spmc and set the emby app so it lets one of these apps handle the playback. When I try it without these inside the emby app, I always end up with "transcoding audio because playback device does not support it" which frankly is bs, as my receiver can playback all current audio formats. Setting it up in kodi/spmc with android passthrough I end up with 7.1 multichannel pcm input at least, which is still not the raw audio stream, but at least 7.1 my receiver can put to use. So the question is, does the emby app not support passthrough in any way on fire tv? If it does, someone please explain to me how its done. I really dont need that forced transcoding.
  6. Is it possible to passthrough DTS/TrueHD/any audio to soundbar using Emby Tizen App? My TV is Samsung KS7000 (KS8000 in US), server version 3.2.33.0, Tizen app version 1.0.25
  7. Hi! It seems that emby won't allow me to use EAC3 or AC3 with my Chromecast Ultra. Is this intended behaviour? It should be able to passthrough it to my reciever. Best Regards Jonatan!
  8. Hello there, i am looking for a good App for the Fire TV Box that can stream with passthrough. Kodi is able to do this (Only Kodi v16 DTS-passthrogh) but i don't like there Frontend and i dont like that i cant have my own server like with Plex or emby. So i came here and everything works great, even better than Plex! But i am not able do get DTS passthrough working on my FTV. I got a AV-Reciver and this is only getting some kind of converted audio (Maybe AC3) but no original DTS or DTS-HD... Maybe im missing some Settings or so and you guys could help me. Or maybe it it working in theater-mode. Than i would buy a Premiere Thanks allot! Chos
×
×
  • Create New...