Jump to content

Search the Community

Showing results for tags 'MB Classic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 15 results

  1. I got it working now, but i did it with your previous launcher (http://mediabrowser.tv/community/index.php?/topic/1127-entry-points-in-mce7-not-working/?p=43640) When entering one of the entry points the screen flashes the desktop for a split second but it works. I could not figure out how to use your new application with MCE reset tool. Tomorrow when i have some more time i'll try again, but for now it is working.... Thanks.
  2. I currently have the MB Classic client installed on a windows PC connected directly to my TV using a media center remote, which works great. I am now looking for an alternative to using a PC connected to my TV, any suggestions? I have tried chromecast and Xbox One which work great, but streaming to my TV is not what I am after. I would like the full MB Classic experience on the TV as you have when using MB Classic on a PC. I know the Samsung TV app is in testing at the moment and will be the answer to my issue, just not sure if there are any other alternatives that I am not aware of?
  3. Hi just wondering if anyone has any idea how to setup gamebrowser in the MB Classic side after the latest update 3.0.258 I have had my gamebrowser setup for ages and was updating emulators and after the 3.0.258 classic update you can no longer get into the gamebrowser plugin setup in MB Classic configurator. Any Ideas?
  4. Hi Everyone, Yesterday, my MB Classic upgraded to the new version 3.0.238.0. The main WMC PC is running fine, however, the upgrade created show stopper issues on two type extenders attached to this PC as follows: Problem: Extender works fine using WMC, but when you select MB Classic, it takes you to assigned account, but it logs you out (it kicks you out!) to log in screen after few seconds! when you log in again, it repeats the process infinitely, rendering the system unusable. (important: if the account has a password, then it will not kick you out!) Extenders effected:
  5. Hoping someone can help with with an external player issue. First, a description of my setup: I am running MB Classic on a Windows 7 based HTPC. The MB Classic version number is 3.0.196.07-19.1. I am running the server on a home server with OS Windows Home Server 2011. Lastly, I am trying to use Total Media Theater 6 as an external player. My file system is set up with UNC folder shares. The movies are ripped from BluRay discs using AnyDVD HD from Slysoft. I have set up the external player through the MB Configurator - generic profile, pointing to uMCEplayer6.exe in the TMT6 directory.
  6. Hi All Have had a hunt on here for anyone else having this issue, with no luck so here goes. I have an upcoming trailers collection of locally downloaded trailers,(not collected by the any MB plugins, only using Metabrowser to collect). My issue is that this collection is no longer even visible in MBC and while the collection is visible through the MBS web client, MB theater or the android client, the individual items are not visible/playable, which makes me suspect the server is not recognising the media files, perhaps due to them only being up to 150Mb.... only a guess tho. I used to
  7. icedragonslair

    Phantom Episodes Since Last Update?

    Does anyone know why this behavior is happening and how to stop it, it is very annoying Nearest I can figure is it is automatically downloading some sort of placeholder for unreleased episodes from tvdb...this is just wrong and should not happen at all when all of the metadata scrappers are turned off, oh wait, they keep re-enabling when any update is installed and then I have to go in and remove them manually...is there a a way to remove the scrapping capability from this server all together? It is more of a hassle then it is worth Thank you, Ice Server Version 3.0.5171.19958 A
  8. really strange problem, reinstalled my workstation ( replaced HDD with SSD ) windows 8.1 installed MBC and after move starts to play Media Center immediately is gone only the desktop is shown, in facts it's hidden no ting on the taskbar, and in the task manager Media Center is still on as Media Player too what can the problem be ?
  9. I am using Media Browser 2.X. I go into Windows Media Center and the Media Browser selection is the current selection. I press enter (OK) on my Rosewill Remote Control and Media Browser opens up. This is where it gets wierd. The "cursor" is highlighting the "Movies" selection waiting for me to hit "OK" to go into the movie area. The "Movies" selection is flashing on and off as if I am holding down on the enter key. The PC is also making the beeping sound like I am holding down the enter key. This continues for an inconsistent amount of time and it will not move forward into the Movies a
  10. Has a change been made in MB Classic/Chocolate which affects Music? When I click on Music, the Music by Genre list comes up. Before a list of Music showed. There is also the Music By Genre as selected in config. Is there a setting that should be changed? This situation does not occur with Movies which also have the Movies by Genre. Thanks for any help.
  11. yardameus

    MB Classic upgrade issue

    I've had an issue the past several upgrades. Whenever I go to upgrade from the configurator, it tells me there's an upgrade, tells me the configurator is going to shut down, all of that happens, and then nothing. This has probably happened for the last three upgrades. Worked fine prior to that, and there's no issues just downloading the setup file and installing that way. I've tried uninstalling and re-installing. I wasn't sure if there was any other files I should delete other than just un/re-installing that might help clear this up. Configurator-20112013ce2e29c242e84c2c9e7619ce3c24c
  12. After I login to any user through media browser classic, I can go to my movie collection, after that when I click on search it will crash about 30% of the time. Unfortunately no error event is being created in my event log for media center I am running Win 8.1 MCE Media browser server version: Version 3.0.5070.20258 MB Classic version: 3.0.96.0 B11-19.1 I have noticed a crash when I click on the MB Classic version number in settings (inside MB Classic), although I still have nothing in the event viewer
  13. th3sarg

    Pearl Theme missing Audio Icons

    Hi All, Posted this back on the old Support Forums so thought I'd migrate it over here So I know there is a range of new Themes cropping up but I'm still using the awesome Pearl Theme due to it being just clean and crisp. Since upgrading from MB2 to MB3 I seem to be missing any of the audio icons in the bottom bar notification bar (rating, year, studio etc.) except DTS 5.1 and AAC. I have reverter back to MB2 to test and everything is fine with Pearl for the Audio from DolbyHD to DTS HD HRA. At first I thought it was because I had no MediaInfo plugin installed like MB2 but I’m guess
  14. rmarcuse

    Episode and Movie Sorting

    Is there in any chance that one day MB3 and/or Classic will be able to sort episodes and movies? Placing downloaded images after renamimg and getting the metadata into the proper folders?
  15. yardameus

    Trakt Classic

    I wasn't sure if it's still a hold over from my going to Dev and back to Beta, but I'm still having difficulty getting the most recent version (1.5.0.15, mbc 3.0.72) to work right. Same problem I talked to you about before, how after running MBC once, trakt is no longer in either menu and the rating screen does not come up. Should I try reinstalling MBC. I'm assuming there hasn't been an issue with anyone else similar to this. Trakt is still receiving all the MBS info (library/watched stat).
×
×
  • Create New...