Jump to content

Search the Community

Showing results for tags 'MCE Reset Toolbox'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. I got it working now, but i did it with your previous launcher (http://mediabrowser.tv/community/index.php?/topic/1127-entry-points-in-mce7-not-working/?p=43640) When entering one of the entry points the screen flashes the desktop for a split second but it works. I could not figure out how to use your new application with MCE reset tool. Tomorrow when i have some more time i'll try again, but for now it is working.... Thanks.
  2. Does anyone using MBC customize their Media Center using "Media Center Studio" or "MCE Reset Toolbox"? If so, have you successfully set up multiple entry points for MBC within it? I'm presented with error messages when I try clicking on the custom entry points. I'm using Win 7 Pro x64, and previously used MediaBrowser 2.x but had never tried customizing MCE until now... so those entry points could be remnants of the old version of MB. Tips/Tricks/Suggestions? Thanks
×
×
  • Create New...