Jump to content

Search the Community

Showing results for tags 'plugins'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. After the last update the plugins covert art 4.0.23.0 could not work reinstall several times and remains the same I block the emby server and I get an error in windows I need help
  2. BlurN will retrieve newly released movies on Blu-Ray and add notifications plus a channel listing when a movie matches a number of filters (for now age of movie in days, minimum IMDB rating, minimum number of IMDB votes and genres). This plugin may be installed from the official Emby Plugin Catalogue. Comments? Known issues Play icon shows on Emby clients despite no video being available. Will be fixed by the Emby team. More info... Source code It's available on GitHub. Note This plugin is anonymously tracking its usage purely for statistical purposes. Changelog 2.0.2.7 — Compatibility update 2.0.2.6 — Compatibility update 2.0.2.5 — Compatibility update 2.0.2.4 — Compatibility update 2.0.2.3 — Compatibility update 2.0.2.2 — Compatibility update 2.0.2.1 — Fixed bug that was re-adding movies that were removed due to them being played by all users, only to remove them again and re-add them again in an infinite loop 2.0.1.9 — Fixed issue where sometimes releases were being skipped 2.0.1.8 — Fixed a problem with persistent cache 2.0.1.7 — Optimisations with language retrieval 2.0.1.6 — Added new feature to get metadata and poster images in Emby Server interface language 2.0.1.5 — Multiple tweaks 2.0.1.4 — Fixed another problem with channel sometimes showing up empty 2.0.1.3 — Update to fix problems with empty channel 2.0.1.2 — Compatibility update fixes problem with channel not showing up 2.0.1.1 — If option 'Add movies to BlurN even if they already exist in your Emby movie library' is uncheched, movies will now be hidden in the BlurN channel if the movie is added to the library after it was added to BlurN 2.0.1.0 — Compatibility update with Emby Server 3.2.70.4 2.0.0.7 — Linked latest version number in plugin configuration page to plugin update page 2.0.0.6 — Improved robustness and increased debug logging 2.0.0.5 — Re-added latest version checking 2.0.0.4 — OMDb fixes 2.0.0.1 — Fixed bug with OMDb requests not being passed on year of movie (requires Emby 3.2.30.2 or higher) 2.0.0.0 — Targeting the new Emby codebase. Minimum Emby version required is 3.2.30.2 1.2.4.2x — Fixed bug when library item has no IMDb ID 1.2.3.2x — Compatibility updates 1.2.2.2x — Fixed latest version checker for 1.2.2.26 (versions pre-Emby Server 3.2.27.0) 1.2.1.2x — Code cleaning, added new IMDbURL notification variable option and fixed end tracking for channel viewing 1.2.0.8 — Updated NuGet packages 1.2.0.7 — Fixed an encoding issue that was causing a specific item to fail repeatedly 1.2.0.6 — Fixed a bug related to parsing IMDb rating for users with specific regional settings 1.2.0.5 — Installed & latest versions now shown in BlurN settings page 1.2.0.3 — Added more debug logging to show which filters stopped movies from being added to the BlurN channel 1.2.0.2 — Updated NuGet packages to 3.0.702, Settings page cosmetic changes 1.2.0.1 — Fixed a configuration issue 1.2.0.0 — Added genre whitelist matching with first movie genre 1.1.3.9 — Fixed OMDb API issue 1.1.3.8 — Notification and settings changes & more code cleaning 1.1.3.7 — Code cleaning 1.1.3.6 — Notification bug fix; tracking calls now asynchronous not waited 1.1.3.5 — Added option to hide played movies 1.1.3.4 — Enabled sorting options in channel; fixed a bug with channel sometimes missing items 1.1.3.3 — Tweaked default configuration settings 1.1.3.1 — Added more media info to channel when item is found in library and is playable 1.1.3.0 — Making channel items playable if they exist in library; syncing of played status to library 1.1.2.9 — Fixed a bug that allowed duplicates to be added to channel 1.1.2.8 — Using HTTPS for OMDb, supporting latest media and making channel indexable 1.1.2.7 — Tracking of UI language; could later be used to provide translations 1.1.2.6 — Added random number to request (cache buster) 1.1.2.5 — Updated user agents 1.1.2.4 — Added anonymous usage tracking purely for statistical purposes 1.1.2.1 — Bug fix due to some items remaining in failed queue 1.1.2.0 — More code cleaning 1.1.1.8 — Process to convert TMDb poster images from 640px width to original poster size 1.1.1.7 — Code cleaning, calling poster from TMDb that matches the one from Emby 1.1.1.6 — Items that fail checking with OMDb will be stored and retried later 1.1.1.5 — Querying TMDb for posters and more robust error handling 1.1.1.4 — Moved reset database functionality to the settings screen and added more debug logging 1.1.1.3 — Added new notification type. To configure go to Manage Server > Notifications 1.1.1.2 — Fixed a bug with notifications always showing even if option is disabled 1.1.1.1 — Movies played by logged in user will now be hidden from channel 1.1.1.0 — Added new scheduled task: Remove watched movies 1.1.0.1 — Changed descriptions so they are (hopefully) more understandable 1.1.0.0 — Released to official Emby Plugin Catalogue. Reinstall plugin from there 2017-01-16 22:55 — Added new setting to allow not adding items already in library, removed trigger on ResetDatabase task. 2017-01-16 19:23 — Logo updated (right-click on channel and click refresh), and some bug fixes & improvements 2017-01-15 21:32 — Fixed a bug where database was being cleared whenever configuration settings were being saved 2017-01-15 13:34 — Changed page size to 100, force refreshed items 2017-01-15 12:38 — Numerous bug fixes 2017-01-15 10:05 — Re-organisation and set rating to US-R 2017-01-14 20:20 — Now you can watch trailers, see more artwork and get links to IMDb and TMdb 2017-01-14 17:30 — Updated namespace 2017-01-14 16:00 — Added a channel 2017-01-12 13:59 — First version
  3. Hi everyone, I'm updating a new Statistics plugin and needed some advice from developers. I have my configurationpage running but I would like to add a new page so a user can navigate between page A and B Probably I need the ApiClient for that, but can't figure out if there is a function for that. Also looking at other plugins didn't help me or seaching in the IApiClient in Emby.Server repo. Can someone tell me if this is possible and if so how? Thanks
  4. thegaineys

    Adding a plugin

    So I am new to Emby and was using Plex. Plex offers channels like primewire or bittorrent to watch movies and tv shows. I noticed that there is a link for Emby for plugins. When i download and go to unzip the file, where do I store the unzipped file at? I would like to learn more about this media player and join, but would like to see what else there is to offer. I have already ordered the HDHomerun and will set that up for live tv and recordings, but with an OTA we don't really get a lot of channels (18 total). Thanks for the help and apologies if this is somewhere in the forum, just couldn't find it. thegaineys
  5. solabc16

    (Some) Plugins Do Not Uninstall

    Hello I'm documenting this here, as it keeps cropping up, typically in scenarios where we're asking users to uninstall plugins as part of troubleshooting. This inevitably ends up in a short discussion along the lines of "you didn't uninstall it", "yes I did", "you didn't restart the server", "yes I did", etc. The same behaviour is repeatable on current stable (3.0.8500) and beta (3.1.211), all tests were run in a Mono based environment. I tested with Auto Box Sets, Cover Art and Trailers, Auto Box Sets and Cover Art uninstalled correctly. The following logs are for the Trailers plugin, which does not uninstall:- server-63614143052.txt : Server started, Trailers plugin installed, server stopped. server-63614143506.txt : Server started, Trailers plugin uninstalled, server stopped. server-63614143621.txt : Server started, Trailers plugin still present. In case it's relevant, whilst working through the tests, I noticed that with the Trailers plugin the notification to restart is received but the need to restart is not displayed on the dashboard as it it with the others. Best - James server-63614143052.txt server-63614143506.txt server-63614143621.txt
  6. arnie580

    Issue Installing Plugin

    Hi, I'm new to Emby hoping to move from Plex. I currently have a MediaPortal set up as a backend for ArgusTV, but if Emby can do everything instead from a frontend point of view that would be better. I have tried installing the plugin for MediaPortal through the web interface, however keep getting a notification saying it has failed. Could this be linked to this issue? MediaPortal and MPExtended are both installed and working, set up from using ArgusTV. I am able to install other plugins with no issue. Thanks, Chris
  7. PenkethBoy

    Genre Cleaner - Settings not applied

    With the latest version of Genre Cleaner 1.0.2.0 previously set genre mappings are not being applied on server reboot e.g. Country mapping and in music genre view Windows Server 3.1.6092.1369 I have re-saved the mappings and re run the library scan but no change Not sure if its just this version of the server as missed a few updates as the server was off while i fixed some data issues - not emby related When the new plugin came out the other day the settings were applied - cant remember the version of the server from that time
  8. geoff511

    Asustor updates wipes data

    Hi, Can somebody please tell me why -- Every Time EMBY does an update IT WIPES EVERYTHING BACK TO A BRAND NEW INSTALLATION ?? The last update (a couple of months ago) also wiped Emby back to a new installation, and since then I have been painstakingly setting it back up AGAIN -- the TV shows, movies and for the last 3 weeks my CD library. And today App Central informs me there is an update to vers. 3.0.6020.r1 .... and I (as I have now found out) foolishly allowed the update to occur ... Emby restarts and it is BLANK !!!! JUST AS IF I JUST INSTALLED IT FOR THE FIRST TIME !!!!! I use the Plugin "Server Configuration Backup" .. So I re-installed it, restarted Emby and ran the last backup which was saved last night --- and it did ... wait for it .... Nothing ! So I restarted Emby again, re-ran the Backup and restored from the last save and waited, around 10 minutes later, noticed some things starting to appear (looks like you can't rush it). So have I got to completely re-setup EMBY EVERY TIME THERE IS AN UPDATE ? And if so - WHY ?? PLEASE HELP !!!!! (Added this morning) So the restore started last night about 8pm .. it is now 6am and the restore is still running - the scan is up to 69.2% Not sure if it is still the 1st scan from the restore last night, or the scheduled scan due 4.30am every day, but the scheduled scan usually takes about 20min ... so this is taking a lot longer. But still I do want to ask the programmers - Does Emby have to wipe itself every time there is an update on the Asustor version ??
  9. I have the PlayOn server up and running, but for some reason I can't get it to run on Port 54479. I can get PlayOn mobile to work on port 57331 (the new PlayOn default port?), but Emby Server fails to load any data or images. When I view the logs, I see errors attempting to load images from port 54479. Is the plugin hard-coded to port 54479? Is there any way to configure the port to use? Or am I doing something totally wrong? Thanks for your help! server-63602992788.txt
  10. when trying to open the plugins catalog within the WMC interface emby classic then crashes back to the WMC main screen. I've tried multiple times and bounced the entire server as well, but nothing doing. The attached error is being logged within the windows event viewer Currently i only have the chocolate plugin installed. Any help gratefully appreciated. thanks in advance Daniel crash.txt
  11. geotux

    The next step with Emby

    ​ ​ After a few months of happy Emby usage, having managed to create order to my media and collections and get Emby to stream it all nicely, i want to now take the next step which is to start having content streamed through Emby. How do I get Youtube, Netflix, iPlayer to stream through Emby? Is the only way of doing this through the PlayOn app, through a subscribed account? So it would be ditching my Netflix acccount by getting to get it through Playon at the same price? But then how do i configure it as the only thing that you can add is the IP in the settings? ITV seems to be the only channel with its own app although its not working. Any ideas why (See below)? ​Cheers 2016-03-13 00:18:34.2009 Info HttpClient: HttpClientManager GET: https://www.itv.com/itvplayer/categories/itv3/popular/catch-up2016-03-13 00:18:34.2018 Info HttpServer: HTTP Response 200 to 192.168.1.9. Time: 11ms. http://192.168.1.3:8096/emby/Users/ace9caca38414624ad945d08f4d2ba16/Items/5a28965da2563879cfb91bb14541c4832016-03-13 00:18:34.2257 Error HttpClient: Error getting response from https://www.itv.com/itvplayer/categories/itv3/popular/catch-up *** Error Report *** Version: 3.0.5871.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.2.0.4 Processor count: 2 64-Bit OS: False 64-Bit Process: False Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Fri Dec 4 18:52:28 UTC 2015) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. System.AggregateException at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0xb5b100c0 + 0x00035> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0xb5b0da50 + 0x000af> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0xb5b0d9d0 + 0x0006e> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0xb5b0d980 + 0x0003f> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0xb5b0e120 + 0x00024> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0xa7878988 + 0x00e1b> in <filename unknown>:0 InnerException: System.Net.WebException Error: ConnectFailure (Connection refused) at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) <0xa76c2e90 + 0x00187> in <filename unknown>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (IAsyncResult iar, System.Func`2 endFunction, System.Action`1 endAction, System.Threading.Tasks.Task`1 promise, Boolean requiresSynchronization) <0xb5ba8fa0 + 0x00069> in <filename unknown>:0 InnerException: System.Net.Sockets.SocketException Connection refused at System.Net.Sockets.Socket.Connect (System.Net.EndPoint remoteEP) <0xa782cdb8 + 0x0015f> in <filename unknown>:0 at System.Net.WebConnection.Connect (System.Net.HttpWebRequest request) <0xa782a598 + 0x00427> in <filename unknown>:0 2016-03-13 00:18:34.2268 Error DtoUtils: ServiceBase<TRequest>::Service Exception *** Error Report *** Version: 3.0.5871.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.2.0.4 Processor count: 2 64-Bit OS: False 64-Bit Process: False Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Fri Dec 4 18:52:28 UTC 2015) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. System.AggregateException at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw () <0xb5b100c0 + 0x00035> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess (System.Threading.Tasks.Task task) <0xb5b0da50 + 0x000af> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification (System.Threading.Tasks.Task task) <0xb5b0d9d0 + 0x0006e> in <filename unknown>:0 at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd (System.Threading.Tasks.Task task) <0xb5b0d980 + 0x0003f> in <filename unknown>:0 at System.Runtime.CompilerServices.ConfiguredTaskAwaitable`1+ConfiguredTaskAwaiter[TResult].GetResult () <0xb5b0e120 + 0x00024> in <filename unknown>:0 at MediaBrowser.Common.Implementations.HttpClientManager.HttpClientManager+<SendAsyncInternal>c__async4.MoveNext () <0xa7878988 + 0x00e1b> in <filename unknown>:0 InnerException: System.Net.WebException Error: ConnectFailure (Connection refused) at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) <0xa76c2e90 + 0x00187> in <filename unknown>:0 at System.Threading.Tasks.TaskFactory`1[TResult].FromAsyncCoreLogic (IAsyncResult iar, System.Func`2 endFunction, System.Action`1 endAction, System.Threading.Tasks.Task`1 promise, Boolean requiresSynchronization) <0xb5ba8fa0 + 0x00069> in <filename unknown>:0 InnerException: System.Net.Sockets.SocketException Connection refused at System.Net.Sockets.Socket.Connect (System.Net.EndPoint remoteEP) <0xa782cdb8 + 0x0015f> in <filename unknown>:0 at System.Net.WebConnection.Connect (System.Net.HttpWebRequest request) <0xa782a598 + 0x00427> in <filename unknown>:0 2016-03-13 00:18:34.2268 Error HttpServer: Error processing request for /emby/Channels/0bc2f886b6f8b617a3e8670ec129b345/Items?SortOrder=Ascending&Fields=PrimaryImageAspectRatio%2CSyncInfo&StartIndex=0&Limit=100&UserId=ace9caca38414624ad945d08f4d2ba16&folderId=5a28965da2563879cfb91bb14541c483 *** Error Report *** Version: 3.0.5871.0 Command line: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe -programdata /var/lib/emby-server -ffmpeg /usr/bin/ffmpeg -ffprobe /usr/bin/ffprobe -restartpath /usr/lib/emby-server/restart.sh Operating system: Unix 3.2.0.4 Processor count: 2 64-Bit OS: False 64-Bit Process: False Program data path: /var/lib/emby-server Mono: 4.2.1 (Stable 4.2.1.102/6dd2d0d Fri Dec 4 18:52:28 UTC 2015) Application Path: /usr/lib/emby-server/bin/MediaBrowser.Server.Mono.exe One or more errors occurred. ServiceStack.HttpError No Stack Trace Available 2016-03-13 00:18:34.2286 Info HttpServer: HTTP Response 500 to 192.168.1.9. Time: 35ms. http://192.168.1.3:8096/emby/Channels/0bc2f886b6f8b617a3e8670ec129b345/Items?SortOrder=Ascending&Fields=PrimaryImageAspectRatio%2CSyncInfo&StartIndex=0&Limit=100&UserId=ace9caca38414624ad945d08f4d2ba16&folderId=5a28965da2563879cfb91bb14541c4832016-03-13 00:18:45.5707 Info App: SessionInfoWebSocketListener Begin transmitting over websocket to 192.168.1.9:551822016-03-13 00:18:45.5707 Info App: ScheduledTasksWebSocketListener Begin transmitting over websocket to 192.168.1.9:551822016-03-13 00:18:45.5754 Info App: ActivityLogWebSocketListener Begin transmitting over websocket to 192.168.1.9:55182 ​ ​ ​ ​ ​
  12. Does the TV Theme plugin work with the Emby app on Fire TV? and if yes, how do you get it working?
  13. pushka7

    Problems with Add ons

    I seem to have a general problem when installing add ons - it asks to restart the server at the end and it becomes unavailable for a long period. I have to restart the entire NAS to be a blue to get into embassy again. I also have a specific problem with the TV Themes add on - I have installed it but it will not download themes. I have checked that a trigger is setup. It also doesn't play a theme if I manually copy the theme into the drive and rename it theme.mp3 - I can see the file listed under themes but can't get it to play automatically Am I missing an obvious setting?
  14. I was struggling to find the configuration settings for CoverArt today. I have been away for some time, and am new to the newest release of Emby and windows 10 (I have only ever used MediaBrowser). I spent over an hour looking for CoverfArt settings and realized something was preventing links from opening, as my server settings would not open (the settings tab next to the dashboard tab), which is the only place I had left to look for the Coverart Settings. Figuring that perhaps there was an installation issue, I uninstalled CoverArt and attempted to reinstall. The plug in would not open to prompt me to install it. Nor would any other plugins. I tried to 'open in new page' which worked, but it will not install. It just seems to lag out. I completely uninstalled my server and did a fresh install. Same issue. I cannot not open any plugins at all. Nor will the settings tab within my server open. Everything was working fine before I had a supporter issue and bought a new code. Ebr noticed I had done this and refunded me my purchase and provided me with my original code this afternoon, but I can't see how that would be associated with my current issue. However, it is the only recent change. If anyone needs logs you will have to tell me where to get them as I have only installed Emby for Windows and no longer have the Configurator, so I have no clue where they are stored now. Thanks guys!
  15. enthous

    Review a plugin

    This may seem like a ridiculous question, but how does one add a review for a plugin? I've looked in both the catalog and in my own list of installed plugins and can't find a way to leave a review.
  16. As of version 1.0.1.73 some changes have happened with in the Vera Smart Home Automation Plugin. It now has more customization options. You are able to choose different scenes based on the type of media which is being play through Emby. Add your Device/Client name to your saved profile list (here I have added my Xbox One): After the profile has been added, you can select the profile button, and you will navigate to the new setup page: You'll notice that you can now select media types to run scenes from Vera. This allows you to choose different scenes based on what you are currently listening to, or watching in Emby. Simply leave the scenes empty to ignore those media types. There has also been a complete overhaul of how the plugin remembers saved profiles. So, it will be easy for the transition from the previous releases to this new one. This will allow you to run "Party Scenes" when listening to music, but dim the lights down when watching a movie! Note: PlaybackPaused and unpaused are currently disabled, but will be enabled in later releases. Enjoy! Chef
  17. alexeyev

    plugins mb2

    MB2.6.2 works great But! plugins not available (( http://www.mediabrowser.tv/plugins/plugin_info.xml (blank) what to do?
  18. Hello! I've had this problem for...maybe a few months. When I first started with MB/Emby, I purchased the themes Roc and Crystal as part of a discount sale that was going. A few months ago, I reformatted my computer and - long story short - no longer have access to these themes. I figured I would be able to go into themes and possibly purchase them again, but they no longer show up in plugins in either the classic MB configurator or the WMC plugin. Are these themes still around? obviously, as I bought them, I'd like very much to use them, but I can't seem to find them. In older posts, the links for the MB store go nowhere (404/gone domain name) and I noted that there never seemed to ever be a MB store at all. Does anyone know where I can find these themes?
  19. Where did the Plugins tab for Configurator 3.0.262.0 go? I wanted to add some more Windows games but I can't do it. Has installing Server 3.0.5572.0 screwed up Configurator? Help!
  20. Can it be possible to store all extra features into another folder. Some of the plugins store backdrops and theme.mp3 in the same folder as the media. Can this be moved somewhere else and the reason why I ask is that I use kodi and plex for other things and they pick up those extras as movies in kodi or plex.
  21. isamudysan

    Plugins Installation Fails

    bear with me, here, please. this is my first time putting together a NAS, and installing plugins for my NAS. i'm using FreeNAS as my OS. in any case, i am having issues instally mb3 plugins as you can see in the attached image. i tried to install the anime plugin, and the restart plugin; but, it was a no go. i shutdown the mb3 server, and restarted it. still, nothing. any help in this matter would be greatly appreciated. secondly, i'm not sure if the second attachemment is the result of not having the metadata or what not; but, i see no poster/image of said tv shows or movies. again, any assistance is appreciated. thank you.
  22. any chance of developing or option to use existing plugins, like KODY has, icetv, genesis, ororoTV...you know what I mean that would be really cool I love MB and I'm supporter, and would hate to install another Media Center software and switch between to use one or other function ( love the plugins in KODY but hate the movies and video libraries )
  23. ajplante

    XBMC Notifications

    Is there anyway you could include support for notifications, either through a plugin or nativly, for XBMC's native JSON interface? It would be great to be notified when new shows are added right on my XBMB3C machine.
  24. breezytm

    Themes TV & Movies

    Hello, This may sounds like a rare request but to each his own. I would like to keep the downloaded trailers, tv tunes, and themes files away from my movies and tv shows directory. Would it be possible to allow downloading these files to the same location as the thumbnails or custom location. I share my movies and tv shows folder with multiple different applications and don't want to add anything extra in the directories other than the movie/episode files and subs. MB may know what a "theme" file is but I doubt an application like plex or xbmc would know what to do with it. Thanks,
  25. xdaze

    Source for ServerWMC plugin

    I looked through GitHub for the source code for the plugin for ServerWMC, but I was unable to locate the source. Has the source for the ServerWMC plugin been posted?
×
×
  • Create New...