Jump to content

Search the Community

Showing results for tags 'classic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 24 results

  1. when trying to open the plugins catalog within the WMC interface emby classic then crashes back to the WMC main screen. I've tried multiple times and bounced the entire server as well, but nothing doing. The attached error is being logged within the windows event viewer Currently i only have the chocolate plugin installed. Any help gratefully appreciated. thanks in advance Daniel crash.txt
  2. Hey good people, Does this look like a normal Configurator for Emby Classic, with just those three tabs and no options to choose a server, themes, etc.? Thanks!
  3. I've had this annoying problem for a while now but have basically been able to ignore it as I haven't had the time to dedicate to this. Scenario is this, I browse my movies by genres, so I have nice folder.png's and backdrops in every genre folder. So when I view it on my tv, I get an image for each genre folder like drama, action, animation etc. I've noticed now however instead of having one image for each genre, some of my genre's are doubling up. In the image below you can see that my drama and family genre's (highlighted in blue)now have two images with the exact number of movies in each and the exact same image. Not too sure what's causing this issue as I've checked all my metadata for my movies and they are all correct. This is occurring in mediabrowser client as well. Any help would be much appreciated.
  4. Hi! I'm running the server on a Core i3-3.2GHz with 4MB RAM. It has been running fine until recently. Now, the MBT, MB Classic, Win8 App all fail to load the images of the movies. Interestingly, only the images of the newly added movies and TV Shows are not loading, and the old ones are loading. Also, all the clients have become slow, and frequently give error messages. BTW, the Windows Phone app seems to be working fine! Could this be because my library has become too big to handle for the server with 4MB RAM? Please help!
  5. Hi, I can not click the config button in Emby Classic for WMC. The WMC close, min and max buttons interfere with it.
  6. Running into an interesting problem: I want to change the images used for genres (using stills from movies that I actually own, instead of the generic art [because Eddie Murphy and a bad Dr. Seuss movie, ugh, but I digress]... I updated the images in the AppData\Roaming\MediaBrowser-Server\metadata\Genre folders, copied the images (just to be sure) to the AppData\Roaming\MediaBrowser-Server\ImagesByName\Genre folders (even going as far as adding a copy of "poster.jpg" and naming it "folder.jpg"), but to no avail. The Web Client displays the added/changed images as expected, but the Classic interface in WMC stubbornly refuses to display the new images. I updated the Metadata through the web client, restarted the server (several times), re-scanned the library (several times), updated the library from within the WMC Classic interface... but I'm still not seeing the right images in WMC (see screenshot below, WMC/Classic in front of the web client view). The Mediabrowser-Classic folder contains no data, except for two config files in the Configurations subfolder. I could not find any other location to place the files. Using Emby Classic version 3.0.258.0 and Emby Server version 3.0.5572.0, Windows 7 Home Premium SP1 Media Center. So, what's the trick to get this to work in Emby Classic? (And just to head off the obvious question: WMC/Emby Classic shows the exact same thing on the actual TV screen as it does in the RDP view, natch.)
  7. Hi Just recently I have been having trouble launching MB3 classic from within WMC. I have Server Version 3.0.5518.7 and MB3 Classic 3.0.2430. I run windows 7 as the client and Windows 8 as the server. These are connected over a GBit wired network. The only changes i have been doing is trying to configure VioxCommando but not sure how this would affect this particular issue. I use the Chocolate theme but not EHS. I can eventually get it to work after 4 or 5 attempts. I have enabled logging and the error in the log causing the issue is "2015-03-08 17:16:36.6943,Error,,Error getting response from http://192.168.1.70:8096/mediabrowser/Images/MediaInfo?format=Json ( Exception. Type=System.Net.WebException Msg=The operation has timed out Src=System Method=GetResponse Line=0 Col=0 [n] StackTrace= [n] at System.Net.HttpWebRequest.GetResponse() [n] at MediaBrowser.ApiInteraction.MbHttpClient.Get(String url) ),1,Application" Any ideas? I have attached the full log file. Thanks in advance. PS. One more thing... I am running Server as a service but i have done for months without any issues prior to this. MBClassic-832015c3f8e2397b8b48d0a045df4f3dc9626a.log
  8. I have attempted to change over from Media browser classic to media browser theatre as I want to get rid of the dependency on WMC. I quite like the interface and think it looks quite good but have found it lacking some functionality I use such as play all or play random, I have found my MCE remote struggles on some basic functions such as page down and page up scrolling etc. Do I need to install some skin or plugin to get items like these working?
  9. I've looked through the forums, but cannot find anyone else mentioning this, so forgive me if it's already been answered. In my Season folders, I have "series.xml" which gives the overview for that season. For example: TV Shows\Charmed\Season 1\series.xml.... in MB2, this use to show an overview of the Season that is selected\highlighted\got focus.... Now, in MB3, it just shows the list of episodes. It's completely ignoring the "series.xml" file in each season.... I currently have 75+ TV Shows, with many seasons inside those shows. Is this not possible anymore? If not can it be requested in a future build? Thank you for your help.
  10. MB Server version 3.0.5238.39498 MB Classic version 3.0.163.0 Windows 7 x64 sp1 Media Center When I delete movies (their folder, containing the .mkv and all metadata/images) from a directory that is part of my MB Library, MB does not respond in a predictable or consistent or logical manner. Sometimes, the Server and Client both reflect the change; that is, the deleted movie no longer appears. This is obviously the expected outcome. Sometimes, the deleted movie metadata is re-generated in a new folder bearing the name of the deleted one. In these cases, the movie appears as if it is still in the library, but of course would not play, given that no actual video file is present for it. This happens even if I enable the administrator user of the Server (myself) to delete items from within MB Server Library Edit, and go through that process of deletion. It also happens if I simply delete the folder via Windows Explorer. My workaround has been: -- shutdown MB Server -- delete the folder in Windows Explorer -- restart MB Server and re-scan Library -- if the deleted movie reappears, then delete the entire media folder link within MB Server, and re-establish it afresh. Such measures should never be necessary. Any ideas on why MB regenerates deleted items?
  11. My wife's likes to enter her favorites section, pick the favorites TV entry with the play button and be greeted with an option for Play All or Random. Here these features are not available in either the Classic or Chocolate themes but have been found in other premium themes for quite sometime now. Was hoping that it could at least be added to chocolate.
  12. Hi, I have just updated to MB Classic 3.0.187. I use MB in a WMC windows environment (Win 7 pro 64bit) with a mouse and KB - no remote. Since upgrading to this latest version, I can't play any ripped DVDs as the DVD screen buttons do not respond to the mouse or the KB. Ripped TV shows play fine as MKV files, as the MB buttons are used to start playback, but anything that requires the DVD screen buttons to start the Movie do not work. The DVD intro screen just sits there, looping the background video and music. Is that a problem with MB Classic or with WMC. Thanks. Edit: Fixed - I had to disable the 'Custom Player Interface' under the Playback tab in Configuration. Whenever the Custom Player Interface was enabled, any mouse movement would cause the interface to appear, preventing mouse input from reaching the DVD screen controls.
  13. RedStripe

    MBC Update

    Is it possible install previous version of classic?
  14. MBC Version 3.0.149.04-8.1 Server Version 3.0.5211.41935 Wow...lot's of changes. This is a major overhaul of the interface. Please respond as to whether indicated items are working as designed or bugs. Thanks. -- Top-level general * Backdrops at this level no longer auto-rotate (feature or bug?) * Backdrops not available for all views (feature or bug?) -- Top-level EHS disabled * Sort does not appear to work (bug?) * Thumb view is only view that displays backdrops-random backdrop from General\{MediaCollectionName} folder. (feature or bug?) -- Top-level EHS enabled What is the meaning of the 1-5 dots at top of media list? Changing the collection image to the selectable media image on mouse over seems redundant as the two images are the same -- Media Folder View behaves inconsistently * No backdrops for coverflow or detail views (feature or bug?) * Different backdrops are displayed for views that support backdrop (feature or bug?) a. Thumb & Thumb strip views show a backdrop for the in-focus media b. Poster view shows a backdrop for the media folder -- Backdrops general No longer an option to stretch backdrops so, images jump when switching if not the same size. Option to change opacity would be nice-especially for top-level. -- Detail view Option to hide General, Actors & Chapters data panel would be nice (e.g., arrow up displays, arrow down hides) -- Weather Plans to re-implement?
  15. leedavies

    Aztec v1.0.0.2 is now live

    Minor release to tidy up a couple of loose ends in the first release: The EHS right side panel now stays in-sync with the EHS covers scroller Beta testers (THANK YOU TO YOU ALL!!!) no longer get a "trial expired" error because their trial ended during beta testing and the beta test versions extended their trial, but I forgot all about doing this for them in the release version - sorry guys! :-( Now live.
  16. With the default settings in MB Classic/MB Server I'm often interrupted to update either the server or the client and/or to perform restarts. I have MB Server running as a service. I would like to know: is it possible to fully automate all updates to occur at a scheduled time (like 3AM), that requires no day to day intervention? If not, how do I disable the existing semi-automatic updating and then manually update?
  17. ebr

    Switch Users from inside MBC

    New, much easier way to switch user profiles in MB Classic Starting with version 3.0.100.0 it will be much easier to manage a mult-user profile setup with MBC. As each theme gets it implemented, you should have an easy button somewhere on the interface to allow you to select a different user profile than the one you are currently within. The below images show where this button is in chocolate and the default theme. Subdued also implements this new feature. If you don't use one of those themes, ask your theme dev to get this into your favorite theme as soon as they can. This will make it much easier to manage multiple users and parental control settings. You can configure each MBC installation to automatically log on to the profile you use most often and then easily switch between it and other profiles as you wish. The next start of MBC will then go into your default profile again.
  18. Hi all, I'm using MB Classic on Windows Media Center. As of about a week ago I noticed a strange thing: Media Browser suddenly started to show metadata for content that I don't have (!). So let's say I have Sons of Anarchy Season 5. On the HDD there will be a Sons of Anarchy Folder, inside there will be a folder called 'Season 5' and inside there we have 13 episodes. Well now media browser is showing me that my collection contains every season and every episode of the show - it is fetching too much metadata. If I happen to click on an episode that I know I don't have, Media Browser will have a fit, saying that the content is not available locally to play, then it says "attempting to stream" followed by an error. It goes around in a loop over and over and I have to quit MC to recover. It started about 1 week ago. I have not changed my configuration, but I think a MB3 update has applied during that time. Thanks
  19. Hi, Yesterday I finally made the step to go from MB 2.x to MB3 :-) After some issues with the MB server, (had to set the rights of the MB server in the 'startup' folder to administrator) it runs pretty good and faster than 2.x. (The MB server as well the MB classic are running on the same PC which I use as mediacenter.) Just two questions: In MB 2.x. it was possible to start up in MB automatically after the PC was turned on. I can not find that option anymore in MB3. Of course I can automatically start up MCE and go to MB3, but I prefer to have the MB3 classic screen immediately. Is it still possible? I also noticed that after I switched on my system and it starts with MCE, I can't open MB Classic because it can not find the server! I double checked this but the server seems to be running and after some few attempts it is found. Is this a known feature? Thanks for your help and the good work! Regards, Johan
  20. Hi All I am trying to update my version to 3.0.90 but it runs and never actually updates. I tried 3.0.89 previous to this update and i didnt get past half the download before it failed. When 3.0.90 has finished it opens up my media browser and then i go into my movies and then it tells me to update to 3.0.90 again! Attached are the logs and a pic of the download. Please help, thanks Configurator-8112013c1ee38d757894519ad6672b9a842c7a3.log Configurator-811201321b6b74c56344a018e681a8b61a88060.log MBClassic-8112013f746ddc3565f4a7c81603184bf2f09c0.log
  21. -I currently have MB3 server running and my xbox 360 with windows media center has the MB classic installed. For some reason it's pulling in all the episodes metadata and I don't even have my shows in that folder?
  22. Loaded MB Server and Classic on Sunday. Watched the first TV show that was downloaded (as mp4) and all worked just fine. Except, when the show completed, the screen went blank displaying just the WMC background. Since this is an HTPC with a remote, nothing worked on the remote to return to MB3 Classic or WMC7. Using a mouse to click on the back button and all was fine. Not fine with the wife. To be sure, I rebooted the htpc; played another show; same thing. Any suggestions?
  23. I really like the autologin feature in MBC, the only request I have is when going to Config > [username] at the top after being autologged in; it drops you completely out of MBC instead of just logging you out and presenting a login page instead. I think this is a feature request or maybe I'm missing something? For instance, if I have up to TV-14 available with the autologin account, it would be nice to be able to logout and login as "parents" for additional movies. Thoughts?
  24. techywarrior

    Show off your theme

    Media Browser supports theming very well and there are a number of great themes out there. Not only that but they are each very customizable in their own right. With that said, how do you have your Media Browser configured? This is how I have Throgsoft's Maelstrom configured. (Maelstrom - view: List, posters: Poster, Skin: Midnight) My movies list: A movie's details:
×
×
  • Create New...