Jump to content

Search the Community

Showing results for tags 'vera'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hello @@chef, I am loving the Vera Zwave Controller plugin, but it will not keep the configuration for more than 1 device. Is this by design? When I add a config for a second device and leave the Settings and then come back, only the most recent device is shown and automation for the previous device no longer works. I have both the Emby app and Kodi on my NVIDIA Shield TV and need automation for both devices since it is use in the theater room where Kodi with CinemaVision is used for movie nights and Emby is used for Live TV and casual viewing. Thanks for your help!
  2. StLDreiling

    ANSWERED Vera plugin causing errors in log

    Was doing some maintenance and found that the Vera plugin is constantly generating errors in the event handler. I only noticed this when looking at the log, as my system performance hasn't been degraded by it and the Vera plugin still appears to work normally for me. I've attached the logfile to see if @@chef or @@Luke had any ideas. I've uninstalled and reinstalled the plugin, and can confirm that these errors disappeared when the plugin was removed, and reappeared upon reinstallation. embyserver-20190806-1142.txt
  3. I'm fading away from using mControl to Vera for Home Automation. I'm already using Vera for Text to Speech Announcements, but still use mControl for Windows Media Center automation (play channel x, queue wake or sleep music, Message Box overlays). I've just uploaded this Alpha version of WMC control via Vera: http://forum.micasaverde.com/index.php/topic,22854 I'd be happy to port this plugin to Media Browser if MB supports telnet (i.e socket) or http access media control which I believe it does. Ideally, it would be anonymous authentication to KISS. Could someone point me to the code in GitHub that would accept these calls? I would also like to see a Message Box added added to MB via this interface as well for selfish reasons.
×
×
  • Create New...