Jump to content

Search the Community

Showing results for tags 'restore'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 21 results

  1. Hi, I've been using Emby for at least month on a temporary server and now consider buying premiere sub, there are some movie collections though that I configured myself, creating custom images, thumbs, description, etc. Will those images and descriptions carry over (if I have premiere sub) when I install Emby server on a dedicated linux server (using the same hdd, but obviously different os) and do backup and restore? OCD kinda kicks in and I really like how I organize my files. Thank you.
  2. Przemek

    Emby server migration Rpi4 to PC

    Hello, I buy mini pc and want to move my Emby server from Rpi4 (32bit) to Mini PC with intel I5 cpu(64 bit). Os is the same [Dietpi]. I install on new PC Emby server but don't know how to start. I have SSL configured on that device. It's better to move everything manually or it will be easier with emby backup and restore? Anyone have experience with that kind of migration, devices with different architectures? Regards, Przemek
  3. dadofhgnadn

    Restore complete Emby directory?

    Migrating Emby to a new PC but before I started I made a complete copy of C:\users(my user name)\AppData\Roaming\Emby-Server. After reinstalling Emby on the new PC can I just copy and replace\overwrite? Thanks
  4. Kayser-Sosa

    How to Restore Ubuntu Server Settings

    Following the information from this link <https://github.com/MediaBrowser/Wiki/wiki/Backup> I am running into either some issues or questions. I backed up the following folders from my old Emby server. config data metadata plugins Following the guide I installed on the new server and copied the files in the same locations </var/lib/emby/...> /ProgramData/config /ProgramData/plugins /ProgramData/data/collections /ProgramData/data/displaypreferences.db /ProgramData/data/users.db /ProgramData/metadata here is the command I used sudo cp –a /home/<login username>/c
  5. Hi folks, Short question: How do I convert the old "LastPlayedDate" datetime field in the "userdata" table in library.db into the newer "LastPlayedDateint" integer field? Long question: I had emby installed on my FreeNAS for a while, and in December I wanted to update the FreeNAS version and at the same time consolidate my jails into my docker VM on ESX on another server. Unfortunately, emby in docker for me seemed to cause a lot of DB corruption in library.db about 24 hours after the library had finished being scanned and I started to watch stuff. Looking in the logs didn't yield
  6. Emby server 3.5.2.0 Server backup plugin 1.2.3.0 Ubuntu 18.04.1 LTS Client: Firefox Quantum 62.0 (64-bit) The story so far: Fresh install of Ubuntu 18.04 Download and install Emby server from https://github.com/MediaBrowser/Emby.Releases/releases/download/3.5.2.0/emby-server-deb_3.5.2.0_amd64.deb Enter my Premier subscriber key Install the backup plugin Restore my backups from backups.tar.gz from old system, into /home/emby/emby-backups Launch Emby, launch backup plugin. No luck. Just in case, make sure permissions are in place, even though no specific errors in logs: sudo chmod -R 75
  7. Nrodgers1987

    Question about my network shares

    I recently moved to a newer version of windows server (Windows Server Essentials 2016). I was previously running Windows Server Essentials 2012. After installing Emby, i restored everything from a backup. My file paths did not change as all my videos are on an NAS and not on the server Emby is installed on. All my videos show up,so i tried to play some and i get "Video playback error" on every one. My initial Emby install was done about 3-4 years ago, so maybe I'm missing something? Thanks In Advanced For Any Help!
  8. I'm using Emby in a docker and just wanted to ask whether I can move the complete config folder to a new server and set up the docker in the exact same way, with the same paths for the library, user and permissions. Will that "just work"? I read about the backup and restore plugin, but I don't want to rescan my library.
  9. jasonwilliams

    Ghost Playlists?

    Hello Community, The drive in my server recently crashed, but thankfully I have been using the Backup plugin, so restoring my config was easy. Everything is working perfectly, but I panicked when I went to play a music playlist, and they were all missing. I created a new playlist, and suddenly all the playlists reappeared. Relevied, I deleted the playlist I just started and all the playlists disappeared again. When I create a new playlist, the others appear, but only when I navigate to Music --> Playlists. If I use the hamburger menu and navigate directly to Playlists, they do no
  10. geoff511

    Asustor updates wipes data

    Hi, Can somebody please tell me why -- Every Time EMBY does an update IT WIPES EVERYTHING BACK TO A BRAND NEW INSTALLATION ?? The last update (a couple of months ago) also wiped Emby back to a new installation, and since then I have been painstakingly setting it back up AGAIN -- the TV shows, movies and for the last 3 weeks my CD library. And today App Central informs me there is an update to vers. 3.0.6020.r1 .... and I (as I have now found out) foolishly allowed the update to occur ... Emby restarts and it is BLANK !!!! JUST AS IF I JUST INSTALLED IT FOR THE FIRST TIME !!!!! I
  11. When I restored a backup created on Emby Server in Windows to an Emby Server on Linux, the watched status data for my users is there for movies & TV shows flawlessly. I keep my soccer videos separate in a Home Photos & Videos library. I noticed the watched status did not transfer. What factors could be leading to this? Is watched status tracked for this kind of library or should I be using a different type of library?
  12. Just set up a new server and I'm trying to restore via the server configuration backup plugin; however, I must be missing something because it doesn't appear to be doing anything when I try to restore a backup. These are the logs: https://pastebin.com/eYfg39YQ Am I just doing it wrong? I can post machine specs if needed, but this is on Windows 10. Wait, my premiere isn't linked.... Stand by. Didn't matter. Still doesn't want to back up. Same error as logs posted above. Edit: Found the other recent post about this. My computer is named the same, directories are the same. D
  13. As the title suggests, I have been unable to restore my server settings from the same computer (had to do a system wipe). I used to the backup plugin and kept it safe on a separate drive. But after I reinstalled Windows 10 and installed emby server v3.2.19.2 beta and installed the plugin again. Found the save states, I click on the only save state and it says "This restore operation will overwrite key system files and user information." so I click yes. Then nothing happens, it just shows the plugin page. I have tried the same process using Edge, Chrome and Firefox and they all do the same thin
  14. MikeTech

    Restore from Time Machine?

    Managed to trash my server somehow in one move, made one setting change (public https port number) in the process of setting up https in advanced, saved setting, clicked restart, and it hung there without restarting. Did system reboot, etc. all the standard stuff, app would seem to run, but refused to stay open when attempting to open dashboard, could see it drop out of processes in Activity Monitor when accessed. Tried reinstall of latest package, still no joy. The only thing I could think of as a factor is the machine OS was recently updated to 10.12.5, but emby seemed to be working
  15. jasonwilliams

    Got Myself into Trouble

    Hello All, The hard disk in my server went bad on me, and I've just discovered that the backup plugin hasn't run in over 2 months. I was able to retrieve all the data from the bad disk, so I have all the files and I've tried rebuilding Emby server using the instructions here: https://emby.media/community/index.php?/topic/10427-how-to-migrate-emby-server/ I found the source files in the Roaming folder (Emby-Server), but some of the paths don't seem to match the guide exactly. I also used SQL to move the users over, but the users don't show. Also, I can see the playlists in
  16. skurvy_pirate

    Can't restore using backup plugin

    I had some serious issues after changing some recording settings for Live TV. I tried pointing the directory to my normal TV directory and point movies into my normal movie directory. After doing this and saving, Emby got into some infinite loop of library scanning and kept adding "Recording" folders like Recording1, Recording11, Recording111, Recording1111, etc. I had to shut down the server because it would start up and become unresponsive and I couldn't even access settings to change it back. I have been using the backup plugin, so I just decided to reinstall Emby and restore from yesterday
  17. I'm a premium supporter and have the Server Configuration backup. Due to some previous issues with Emby, and also for some other reasons, I decided to stop fighting with all the legacy crap on my media server, and did a fresh reinstall. I reinstalled onto a new drive, so I still have full access to the old system. However, restoring my backup via Server Config backup plugin didn't work. Steps taken: Clean install of Windows 7 Clean install of latest Emby Server (3.1.2.0) Fresh backup made on old Emby (3.0.6050.0) Install the backup plugin on new Emby Browse the backup - all users are seen
  18. It would be nice to have a function to backup our Collections or maybe even our entire Libraries and the ability to Restore them. This is why: 1. I have some Collections that I have had to create manually. Examples are Jeane-Claude Van Damme Movies. He made allot of movies and I like to keep them all together. I have 22 movies in this collection. Abbott and Costello 34 movies. Vincent Price over 20 movies. Collections of various kid movies. 2. In my Movie Library, there always seem to be a few movies that do not pull the correct meta data or images. I have to manually straight
  19. catch42

    Migrate server

    I will be doing a clean re-install of my OS (WHS 2011). My media files are on separate drives and will have the same drive letters and paths. What is the process for migrating my all of my emby settings, data and database to the new installation?
  20. I don't know if it has been requested, but at this stage of the game, I think it would be quite important to be able to backup and restore a good portion of the server. My thought is the following should be able to be exported and then imported in the case where a server "restore" is necessary: Users Library Server configuration Watched status/Playstates (you knew it was coming) Installed plugins with configuration for each I would think those would be the most basic and necessary areas that would be the most difficult to get back in the case of disaster. Metadata and images would be nic
  21. Hii I'm running the Server Configuration Backup Plugin (1.0.0.5) and it's really awesome! But i've two things: First: It would be nice, if we could backup our collections too. I saw the entry in the MBBackup.xml but it does not backup anything. Is it possible to get this working? Second: A sheduled task for restore the default backup would be very nice, because i'm using this plugin to get all the same configurations on every server we are running (atm i'm using a autoit-script to get this done). Thanks for the advise.
×
×
  • Create New...