Jump to content

Search the Community

Showing results for tags 'live tv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 346 results

  1. rikiwi

    Record TV not working

    For a few weeks I have set up to record a few programs but when I go to play them there is nothing but a lot of 1 minute wtv files in the TempSWMC/savedForDebug folder. I am using Media Browser Server Version 3.0.5309.26857 (Beta), ServerWMC. on a Win7 PC. During the recording times there has not been any activity on the server (I have been out of the house) I have 3 tuners in my PC/server. It's got to the stage where I am thinking of just going back to Media Center as this has worked for me for years. But I really want to use Media Browser as it's fantastic for streaming over my home network and great for streaming music over internet when I;m away from home. I still can't stream movies remotely, probably the internet speed. Sorry I'm not sure what log files you need to help me with this.
  2. To try and make Live TV simpler for the wife we've always sorted the guide in Media Center by channel name. This enables us to place the 'main' channels (e.g. ABC, CBS, Fox, etc.) at the top by placing a space at the start of each of these channel names. All other channels are alphabetical. This makes it easier for us to find our channels as we move often and the channel numbers are always changing. Here's an example of how it looks in Media Center: It would be great to be able to sort the Guide as well as Channels pages by channel name instead of by channel number as it simplifies finding what you're interested in as it's logically organized instead of semi-randomly via channel numbers.
  3. Running a silicon dust hd home run single tuner on the network. OTA coax running in. Setup WMC plugin and install... But nothing plays on live tv? Is there a frame rate or buffer I need to adjust for it to come in?
  4. Hi all, First let me say thank you to the developers and everyone who have worked so hard on this application. I prefer it to a very similar program I have been using for several years, and the Live TV would absolutely make me switch and never look back. I tried to use the search functions, but wasn't able to find anything, so I apologize in advance if I missed a thread that fixes my issues. I can watch Live TV through mediabrowser on Ipads and laptops from anywhere now (which is awesome - thanks again - All Channels are OTA unencrpted, non-DRM channels, btw) However, at home, I can't get the Live TV function to work on Roku, or at least for more than about half a second. Additionally, whenever I attempt Live TV - I get one attempt, any subsequent attempt just continues to load (all the way at the end of the load bar) indefinitely. Also, whenever an attempt at Live TV fails, I am no longer able to load other Media from MB (same as TV, load bar forever, all the way at the end of the bar) until I close out of MediaBrowser channel and then reselect it. I have done my best with the Logs - never done this before so please let me know if I need to redo something. Transcode Log http://paste2.org/DDaKzzaI Server Log - I wasn't entirely sure where to begin cutting, so I hope there is not too much, or that I missed something. Either way, happy to repost. http://paste2.org/InwwvwgN Thanks again for all of your help!! Running the following: AMD Athlon (tim) II X2 240 Processor 2.80 GHz 4.00 GB Ram (3.75 usable) Windows 7 64 bit Roku 2XS
  5. woznicbh

    HDHR4 and live tv playback

    I am looking to be able to get live tv to play on my roku but it doesn't seem as though my server can handle the transcode of the live tv to allow me to be able to play any of the tv channels through my roku. However I nice way around this would be to use SiliconDusts new HDHR4 which has hardware transcoding to h.264 and direct playback on dlna devices. Does MB3 and the Roku front end support direct streaming the Live TV stream if I was to purchase one of these? I would really like live tv to work on my Roku. Thanks,
  6. Airbender

    Little Confused about Live TV

    Hello Guys I am little confused about Live TV 1- Do i need HTPC with TV Tuner to get this live tv to work ? 2- Do i need Cable connections connected to Tuner card ? 3- Do i need MBT or WMC or MBC ? See i dont have htpc anymore all my HTPC computers diead so now i have 2 laptops 2 tablets 2 phone and 2 Roku and the server where MB3 is installed and i installed the plugin in server side but i have no idea how to get it working. second i dont have cable tv only internet service So how do i get this Live tv to work Thanks in advance
  7. Hi, I have been running NextPVR for a couple of years and it's working perfectly. I have been tryign to get this plugin to work but I just can't. Everything is setup good except that Live TV stream doesn't wanna play. This works: Status: OK Update Guide Create recordings Watch recordings See all channels and icons and whats on When I try to play ny channel this is what the Media browser log looks like: 2014-04-12 15:58:08.3520 Info - App: Client connected from 127.0.0.1:52636 2014-04-12 15:58:08.8824 Info - App: ScheduledTasksWebSocketListener Begin transmitting over websocket to 127.0.0.1:52636 2014-04-12 15:58:09.2256 Warn - StringMapTypeDeserializer: Property 'id' does not exist on type 'MediaBrowser.WebDashboard.Api.GetDashboardResource' 2014-04-12 15:58:09.4284 Info - App: HttpClientManager POST: http://192.168.1.107:8866/public/ManageService/Get/SortedFilteredList?sid=76e1b81467d24051af69e61413ba15f7 2014-04-12 15:58:31.5337 Info - App: Opening channel stream from Next Pvr, external channel Id: 7164 2014-04-12 15:58:31.6117 Info - App: C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\ffmpeg\20140304\ffmpeg.exe -fflags genpts -async 1 -vsync -1 -re -i "http://192.168.1.107:8866/live?channeloid=7164&client=MB3.1" -vcodec libvpx -force_key_frames expr:if(isnan(prev_forced_t),gte(t,.1),gte(t,prev_forced_t+5)) -vf "yadif=0:-1:0,scale=min(iw\,1280):-1" -speed 16 -quality good -profile:v 1 -slices 8 -crf 18 -maxrate:v 1372000 -bufsize:v (1372000*2) -b:v 1372000 -vsync vfr -map_metadata -1 -threads 2 -acodec libvorbis -ac 2 -ab 128000 -af "adelay=1,aresample=async=1000" "C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\3d219ca8-3db9-a8a9-3e45-2b1fe0183728.webm" 2014-04-12 15:58:35.6365 Info - App: HttpClientManager GET: http://bot.whatismyipaddress.com/ 2014-04-12 15:58:35.9173 Info - App: Closing live stream from Next Pvr, stream Id: 1 2014-04-12 15:58:35.9173 Info - App: FFMpeg exited with code 1 for C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\3d219ca8-3db9-a8a9-3e45-2b1fe0183728.webm 2014-04-12 15:58:41.1433 Info - App: Opening channel stream from Next Pvr, external channel Id: 7164 2014-04-12 15:58:41.1433 Info - App: C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\ffmpeg\20140304\ffmpeg.exe -fflags genpts -async 1 -vsync -1 -re -i "http://192.168.1.107:8866/live?channeloid=7164&client=MB3.2" -vcodec libx264 -force_key_frames expr:if(isnan(prev_forced_t),gte(t,.1),gte(t,prev_forced_t+5)) -vf "yadif=0:-1:0,scale=min(iw\,1280):trunc(ow/a/2)*2" -preset ultrafast -crf 23 -maxrate 1372000 -bufsize 2744000 -vsync vfr -map_metadata -1 -threads 0 -acodec aac -strict experimental -ac 2 -ab 128000 -af "adelay=1,aresample=async=1000" -f mp4 -movflags frag_keyframe+empty_moov "C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4" 2014-04-12 15:58:42.1573 Info - App: Deleting partial stream file(s) C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\3d219ca8-3db9-a8a9-3e45-2b1fe0183728.webm 2014-04-12 15:58:51.7964 Info - App: Killing ffmpeg process for C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4 2014-04-12 15:58:51.7964 Info - App: Closing live stream from Next Pvr, stream Id: 2 2014-04-12 15:58:51.7964 Info - App: FFMpeg exited with code -1 for C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4 2014-04-12 15:58:51.7964 Info - App: Deleting partial stream file(s) C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4 Any ideas on what can be wrong? I will attach the full log also.You can also see the two ffmpeg logfiles created on each try. mb3_log.txt mb3_ffmpeg_log1.txt mb3_ffmpeg_log2.txt
  8. I keep getting the above error in the web client on safari, live tv works fine on my windows boxes in the house, the main difference is they are hardwired where the ipad is wireless so maybe there's something in my network causing the issue. any ideas based in this log? tv logs.txt
  9. Latchmor

    Guide Data Missing for 1 Channel

    Hi Krusty, I don't look at the Live TV section that much so not sure how long this has been there but noticed tonight that 1 channel had no guide data. I found this in the MBS log 2014-03-13 22:30:21.6861 Error - DtoUtils: ServiceBase2014-03-13 22:30:31.2861 Error - ServerWMC: GetProgramsAsync> Input string was not in a correct format. 2014-03-13 22:30:31.2861 Error - App: Error getting programs for channel Channel 4 I should know better than to post only part of a log but thought I'd check if the above shows any clues... The guide in WMC for this channel is fine by the way. Cheers
  10. lja

    ANSWERED Live TV Channels

    I have Live TV setup and it seems to be working with the exception that it does not pickup some channels that are in windows media center. Is there any way to manually input? How can I get any missing channels to show in the Live TV guide and under channels? Thanks.
  11. mboehler

    Local TV Station Logo FanArt

    Does anyone know of a good place to get logos for local TV stations? Now that Live TV is in Media Browser, I'm trying to get some nice looking logos. I have been doing Google searches, visiting the TV stations' web pages, visiting wikipedia, etc. But it seems to be a hodge-podge of stuff I can find. Thanks for any advice!
  12. oldschool

    Hidden TempSWMC and TempRec folders?

    I'm still having problems with LiveTV. I get the following error inside the newest version of MB3 server: Status: Unavailable (Recorded TV folder ‘\\SPARE1\Public\Recorded TV\’ not accessible. Please make sure the Recorded TV folder used by WMC for new recordings is a shared folder. Once done, the network path to this folder must be set in ServerWMC (see ‘Folders’ tab in ServerWMC).) I've navigated to that folder from the server and multiple clients, so I know that folder is accessible. The problem might be that the TempSWMC and TempRec folders seem to be hidden folders on that machine. Could this be why I'm getting this error? I still can't figure out why I can't use Live TV.
  13. Is this a issue with the plugin or MBS? I just added Live TV with WMCServer plugin and french shows that contain accent letter in the description or title appear like "??".
  14. swhitmore

    Refresh Guide Task Time

    Hey, I was just wondering how long it normally takes everyone else to run the refresh guide task on a server restart. Mine is anywhere from 10-20mins. It seems like during this time the library scan takes a lot longer and the clients aren't as responsive (although that last bit seems fixed with the new beta version 3.0.5168.16132. 2014-02-25 08:01:17.1191 Info - App: Refresh Guide Completed after 13 minute(s) and 24 seconds Server Log - version 3.0.5168.16132.
  15. Like a lot of others on here, I have some questions regarding setting Live TV. I currently have Windows Home Server 2011 running on a SUPERMICRO 1U 2x L5420 Xeon QC 2.5GHz with 8GB RAM and a 500GB HDD. I run MB3 Server and MCM on it server, and that's basically it. I also have a Synology NAS with 12 TB of storage in it. This is where all my media goes. Then I have 4 Zotac Z-Boxes connected to TVs that we watch all of our TV shows and Movies on via MB Classic. I want to set up Live TV but would like some advice about the best way to do it. Should I get another box, like a Zbox for example, to install Win 7, WMC, and ServerWMC on? Or should I create a Virtual Machine to run under WHS 2011? Before I discovered Media Browser a couple of years ago, I was using Beyond TV. I do actually have two older XP machines that have been decommissioned and are sitting in the basement that have Hauppage tuners in them. I don't know if those cards would be of any use at all. I forget which models they are, but I don't think either of them would fit in the server if I tried to go that way. So I guess I will need to go with either a USB tuner or a network tuner. I haven't done much research into which tuner to buy, so advice on that would be helpful as well. Thanks so much!
  16. iam4uk

    ServerWMC Not Connected

    I installed serverwmc today after updating MB3 server and seeing the "Live TV" section. ServerWMC is running and its interface reports that all is well, but MB3Server reports "serverwmc not connected." I have not found documentation or troubleshooting tips for this exciting new additional capability; can anyone point me in the right direction? Windows 7 Home Premium x64 SP1 intel i5-2500K, 8 GB RAM nvidia GT 430, driver 332.21 Media Browser Server 3.0.5135.31685, running on ports 8096 and 8945 (I noticed a reference to port 9080 for serverwmc, but have not found any option for specifying any ports in MBServer.)
  17. TV Playback appears to work as I can see the channels just fine in the Live TV section. The issue is when playing an item and the [Now Playing] bar that appears at the bottom if I click the "TV Channels" button no channels are being populated. I have tried uninstalling and reinstalling the ServerWMC plugin and the ServerWMC tray app but I get the same results. Server Version: 3.0.5135.31685 ServerWMC Version: 1115 Server Log (When pressing the TV Channels button) Channels found Channels are being populated in the LiveTV section Red arrow points to the clicked TV Channels button. Yellow arrow is pointing to the channels window that only takes a peek as if it is being shy.
  18. pmac

    New to live tv...

    Hey guys, I'm new to Live TV (I forgot I've had a tuner card sitting in a box for years, and just hooked it up a couple days ago lol). I've got it set up and working properly through WMC, and it seems to be working great so far. I just have a few questions I'm hoping someone could answer. My tuner card is a Hauppage WinTV-HVR-1800 I've got coax running from the TV-OUT on my satellite receiver to the ANALOG IN on my tuner card, and an IR blaster to send commands to my satellite receiver. This seems to be the only way to watch satellite on this card, as it seems they are designed more for digital cable than satellite TV. 1. For some reason I've got a slight "hissing" sound in the background, almost like the audio gain is set too high or something, and I can't seem to find much info on what it's from, or how to get rid of it. 2. Since I've got an SD stream playing on a 65" plasma, the quality is obviously lacking from the HD quality video I'm used to watching in MB3, is there a way to implement MadVr in WMC for LiveTV, or another program I could use that will allow me to use MadVr? (I can't wait for LiveTv to come to MBT ) 3. It seems like the brightness is set way too high for the LiveTv, as well as colors looking washed out, and I can't find any way to customize these settings aside from on my TV itself, which I don't want to do, since I've had my TV calibrated properly. This is something else I'd like to be able to implement MadVr for. Thanks, Patrick
  19. just had to reboot and serverWMC didn't launch properly. any chance we can get an internal launcher for restarts etc. if there's a problem and we're not at home?? As it stands I couldn't see any other way than from within windows..
  20. Hey guys great progress with mb3. i have a couple of question.. 1. I have never used next pvr.. does it work with UK freesat? i.e does it get the tv guide properly unlike wmc no guide malarky? 2. would i be able to stream live tv to roku box's? it would be a great help cheers just before i fork out on few roku box's and get rid of my massive htpc ! thanks for all your hard work guys..
  21. super67

    MB Nextpvr Roku

    I just wrote a nice long post then I hit the wrong button and lost it all, thus saving everyone the aggravation of reading it. Will the following attached document work? Want to have Live TV, Recorded TV and Netflix? Looking at Media Browser, NextPVR and Roku. Thanks MBNPVRROKU.xml
×
×
  • Create New...