Jump to content

Search the Community

Showing results for tags 'invalid'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Salve mi piacerebbe sapere se è possibile con emby essere visti sulle smart v. Ho provato ma oltre a vedersi il server quando voglio vedere le tv in diretta vedo solo uno schermo nero. Grazie
  2. Hi Emby team! I power cycle my Samsung SmartTV as you where mentionning on another topic in this forum but the app installation didn't work after this step. The same error pops up. My Samsung SmartTV is from Canada. I live in the province of Quebec. I don't know what to do... Do you have the solution? Thanks! Greetings, Brandon ✌
  3. bluesaxman

    Question about browser decoders

    Hello, I didn't see a post about this, so I thought I would ask. I'm pretty sure this has something to do with fedora, because the webplayer works fine at home on chrome/firefix/qutebrowser on arch (client side), however I'm currently on a fresh install of fedora (client side) and when I try to play a move in chrome or firefox, it hangs and in the js console I get a message about websocket problems. I added a few things to my apache config to try and fix this, but I went from a 404, to a 500 and then to a "Invalid Socket response" message. I'm wondering if I just forgot to install some lib
  4. I was wondering if anyone could help me with this error which keeps appearing in my logs. 016-12-04 13:18:23.5284 Error ServiceStackHost: Error occured while Processing Request: Access token is invalid or expired. *** Error Report *** Version: 3.0.8500.0 Command line: C:\Users\Kenn\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1 Processor count: 8 64-Bit OS: True 64-Bit Process: True Program data path: C:\Users\Kenn\AppData\Roaming\Emby-Server Application Path: C:\Users\Ke
  5. I am having a major issue with the Fire TV Stick (It's also happening on the Nexus Player app). I recently added my sister as a guest account to my server, but on her Fire TV Stick, whenever she chooses "Login with Connect" after entering the pin on her computer using HER USERNAME AND PASSWORD, she is given the "choose a user" screen on the app. The major issue here is even though she used the pin with HER account, she is unable to launch the app using her account. It always gives the "Invalid Username or Password" error. She CAN however, click on MY username (the admin account) and the ap
  6. As per the subject line, this has recently started to happen when using MB Classic. Whenever I select an actor to see their information, the application exits. Under the new 3.0.27 beta, at least I get an "invalid application" error in Windows Media Centre. The problem does not manifest in MB Theatre, so I think something is up with my MB Classic. Has anyone else experienced this?
  7. Every time I start media browser theater it shows following screen. And when clicked on OK, MBT crashes. I tried removing (deleting all files in "%appdata%") and reinstalling MBT, but it didn't work. And one more thing, every time I install MBT it installs beta version automatically. MBS Version :- 3.0.5238.39498 MBT Version :- 3.0.5265.16010 crash_1eae0897-d675-4059-b1ec-6ba864d5777d.txttheater-install.log
  8. hedgehogg

    Supporter Key Invalid ??

    MB3 Key Missing or Invalid - in order for any premium content to be registered, you must also be an MB3 Supporter. Please donate and support the continued development of the core product. Thank you. I have 2 I bought Square and it reads expired so I decided to link them again now the newest one reads invalid as does the older one email is dave@white-elephant.co.uk
×
×
  • Create New...