Jump to content

Search the Community

Showing results for tags 'unraid'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. I'm having an issue trying to transcode with Intel Quick Sync. When I try to force transcoding to use Quick Sync, transcoding never starts. I see: 2015-12-09 09:19:50.5810 Info App: FFMpeg exited with code 1 (Server-63585249519.txt, transcode-ca77d3f2-7a75-4943-bf8c-a5e044cbb4a6.txt) Breaking Bad S01E01 Audio Languageeng CodecAC3 Layout5.1 Channels6 ch Bitrate625 kbps Sample rate48000 khz DefaultYes Subtitle Languageeng CodecSRT DefaultNo ForcedNo ExternalNo Video CodecH264 ProfileHigh Level41 Resolution1280x720 Aspect ratio16:9 AnamorphicNo InterlacedNo Framerate23.97602 Bitrate7887 kbps Bit depth8 bit Pixel formatyuv420p Ref frames9 CABACNo server-63585249519.txt transcode-ca77d3f2-7a75-4943-bf8c-a5e044cbb4a6.txt
  2. Magliok Fireborne

    Subtitles Failing to Download

    Hello, I'm running Emby in a Docker image, on Unraid. So far very happy with the system, as I am considering moving from Plex to Emby. However, one of the features I do rely on from Plex, is the automatic downloading of Subtitles. I have it configured in Emby, double-verified user / pass was right, and I'm getting nothing but a ton of "Subtitles Failed To Download" My library scan is not complete yet, any help here on why they are failing. Hopefully things start working once the scan for my libraries are done. Maybe it can't tell what subtitle to grab if it hasn't identified the movies yet - what I'm thinking. Can anyone confirm?
  3. Hi All, I am Daniel (danioj). I am quite active over in the unRAID forums and this is where I picked up on Emby Server. I felt the need to register and tell all the contributors to this project that you are doing an excellent job and have created something quite awesome. Within a day I have integrated this wonderful server (via a Docker on my NAS setup) into my setup and am loving it. The way your server creates and manages my media library and the way your new awesome plugin allows me to use that central library on KODI (Openelec) without the hassle of MYSQL or Headless versions of KODI running or notifications being sent from other server applications. It's just what I have been waiting for. Anyway, enough gushing. I did enough of that on my positive review over on the unRAID forums here: http://lime-technology.com/forum/index.php?topic=41207.msg390655#msg390655 Hopefully people will follow my lead and start using Emby. If not, they are missing out. I'm looking forward to being involved in your community. Great Job all. Daniel.
  4. PhAzE

    Unraid Support

    Yes that means that it's not unpacking properly. If you copy that zip to a windows PC are you able to open it? Also, on your unraid console, when you type "unzip" what shows up? The reason I ask is that I've installed it a number of times on clean unraid installs without issue. So I suspect it's a problem with the zip file or the unzip dependency installed.
  5. nuahsocramid

    UnRaid 5: Configuration Settings

    I'm a very "green" UnRaid 5 user. I've been using Plex currently but interested in trying Media Browser. I have the plugin installed and functioning...have successfully added my media folders...successfully streamed to my Roku units. My questions are around the "configuration" settings. Specifically the config directory, custom images directory, custom cache directory, custom metadata directory, and custom transcode directory. What are they used for/mean? Mine are all currently blank. Also, after installing I have a warning message that stats "your config directory is not persistant and will not servive a reboot. Please locate the directory on disk for persistancy.". I've searched for a " how to" or setup guides with zero luck. Would someone be able to either point me in the right direction or lend me a hand? Thank you in advance for your time and efforts. I do run a cache drive drive if that's needed to know.
  6. So I'm using the Unraid plugin and everything is working good... for the most part. I was able to import my watched states from XBMC and all that good stuff. Very nice program, and I'm very happy with it. One problem I'm having is that the "Latest" tab under TV and Movies is not updating itself. New content is being added to the library but it is not being displayed under that tab. It only shows the content added there after the initial library scan was performed. Any ideas how to resolve this issue? Thanks
×
×
  • Create New...