Jump to content

Search the Community

Showing results for tags 'Unraid 5 Configuration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. nuahsocramid

    UnRaid 5: Configuration Settings

    I'm a very "green" UnRaid 5 user. I've been using Plex currently but interested in trying Media Browser. I have the plugin installed and functioning...have successfully added my media folders...successfully streamed to my Roku units. My questions are around the "configuration" settings. Specifically the config directory, custom images directory, custom cache directory, custom metadata directory, and custom transcode directory. What are they used for/mean? Mine are all currently blank. Also, after installing I have a warning message that stats "your config directory is not persistant and will not servive a reboot. Please locate the directory on disk for persistancy.". I've searched for a " how to" or setup guides with zero luck. Would someone be able to either point me in the right direction or lend me a hand? Thank you in advance for your time and efforts. I do run a cache drive drive if that's needed to know.
×
×
  • Create New...