Jump to content

Search the Community

Showing results for tags 'smart tv'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 12 results

  1. Artweb1991

    Emby client app design for LG Web OS

    Hello everybody! Did the design application for Web OS, please vote and write what you think. If OK, continue to do a PS4 and XBOX ONE. With colleagues think make applications. So far, there is no design of some pages. P.S. I do not speak English well =) https://www.behance.net/gallery/32725695/Emby-LG-Web-OS-DLNA-client-design
  2. Hello, I am new to Emby, and so far everything seems awesome, with the exception that on Tizen OS the Emby app is not loading subtitles at all. My Setup: TV: UE43KU6072 Tizen OS version: 1240 (Tizen says this is the newest version even after a manual check) NAS: Synology (DSM 6.2.2-24922 Update 3) Emby server version: 4.2.1.0 Emby client for TizenOS versions tested: from SmartHub: version: 1.0.62 released on: July 18 2019 (according to the store) from Github: Commit: 160756d43ddb7bfebf32a728bffde83766278000 (latest one at the time of writing) Played media: container: MP4 video codec: x264 audio codec: aac subtitles: external (.srt) & the same subtitles embedded as MOV_TEXT Expected behaviour: To be able to play the movie on the Emby TizenOS client app with subtitles, just as I am able to play it from the Android, IOS and Web clients. Actual behaviour: The subtitles are selected, but no subtitles are shown during playback. What I tried: Sideloading the latest version of the client app Completely disabling the transcoding permissions for the user signed in the TizenOS client app. Enabling the transcoding and transcoding the media to a lower quality Checking the "embyserver.txt" log for errors - did not find anything out of the ordinary. P.S. I can PM the embyserver.txt log.
  3. schmitty

    UA65JS9000WXXY

    Hello, I would like to know what model series the UA65JS9000WXXY is, and if there is an app for it in the US or UK. I want to self-host it, as it is not available in Australia.
  4. luisenriquez

    Problema con subtitulos DLNA

    Hola! Estoy usandoel Emby a través de la opción DLNA. Sin embargo aquí tengo un problema. Cuando transmito hacia mi Smart Tv Samsung no me muestra los subtítulos. Ya probé todas las opciones de la wiki acerca del nombre, la organización y los formatos de los archivos. A través de la aplicación o en la PC sí veo los subtítulos. El problema es solo con transmisión DLNA. ¿Cómo puedo solucionarlo? Saludos! ----------------------------------- Hello! I am using the Emby through the DLNA option. , here I have a problem. When I transmit to my Smart TV Samsung does not show me the subtitles. I have already tried all the options of the wiki about the name, the organization and the formats of the files. Through the application or on the PC if I see the subtitles. The problem is only with DLNA transmission. How can I solve that? Regards!
  5. luisenriquez

    Problema con subtitulos en Smart TV Samsung

    Hola a todos otra vez!!! Otro de los problemas que aún no logro solucionar es el tema de los subtitulos. Ya revisé las entradas que encontré aquí sobre el tema. Me aseguré de que los archivos de subtitulos de mis películas y series estuviesen en formato srt, el nombre cumple con las especificaciones que dice en la wiki. En la descripción de lapelícula Emby reconoce que tiene subtitulos externos y demás. Lo peor de todo es que en la pc los muestra, sin embargo en el Smart Tv Samsung no salen. Igual he notado que funciona un poco lento en el tv. ¿Qué puedo hacer? Gracias!!!
  6. Using my smart remote I applied the filter "4k" to my videos. Only 2 results showed up, now because there aren't enough videos to get my cursor underneath the "filters" selection I can not remove or otherwise alter my filters to get the rest of my movies back. If I try to tab through it will cycle there, but because it goes through all the menus (Movies, suggestions, trailers, etc) instead of allowing me into filters it decides I wanted "Favorites" (the last menu item highlighted) and the screen switches out of movies to favorites and the option to change filters disappears. Plugging in a keyboard doesn't give me a mouse option, changing filters via web on the server doesn't reset my apps position. I've tried deleting the app from my smart TV and reinstalling, and resetting the server. No joy.
  7. charles douglas almeida

    Aplicativos de samrt tv

    Bom dia! É possível fazer a instalação do app em smart tvs por meio de pendrive? Ou somente pela loja da smart tv?
  8. On Samsung smart TV UE32J5530UE transcoded file (with default samsung profile) doesn't play. I tried to show liveTV http://win.cdn.bonus-tv.ru/TVB8/wfhd/playlist.m3u8 Then I put this link into serviio and everything was OK on TV Which settings i need to change in emby if profile from serviio looks like: <Profile id="sam_j" name="Samsung TV / player (J-series)" extendsProfileId="1"> <ContentDirectoryMessageBuilder>org.serviio.upnp.service.contentdirectory.SamsungTizenDLNAMessageBuilder</ContentDirectoryMessageBuilder> <ResourceTransportProtocolHandler>org.serviio.upnp.protocol.http.transport.SamsungWiseLinkProtocolHandler</ResourceTransportProtocolHandler> <Detection> <UPnPSearch> <ModelName>(^[A-Z]{2}\d{2}J[A-Z]?\d{3,4}.*)</ModelName> <ModelNumber>(1\.0)|(AllShare1\.0)</ModelNumber> </UPnPSearch> <HttpHeaders> <!-- some models only support headers --> <User-Agent>(.*SEC_HHP_\[TV\] [A-Z]{2}\d{2}J[A-Z]?\d{3,4}.*)</User-Agent> </HttpHeaders> </Detection> <MediaFormatProfiles> <MediaFormatProfile mime-type="video/x-matroska">MATROSKA</MediaFormatProfile> <MediaFormatProfile mime-type="audio/x-flac">FLAC</MediaFormatProfile> </MediaFormatProfiles> <ContentDirectoryDefinitionFilter>org.serviio.upnp.service.contentdirectory.definition.SamsungContentDirectoryDefinitionFilter</ContentDirectoryDefinitionFilter> <H264LevelCheck>FILE_ATTRIBUTES</H264LevelCheck> <Transcoding> <!-- Transcode all h264 video with HIGH/MAIN > Level 4.1 on MPEG-TS stream with MPEG2VIDEO and ac3 audio transcoding --> <Video targetContainer="mpegts" targetVCodec="mpeg2video" targetACodec="ac3" aBitrate="192" maxVBitrate="15360" forceInheritance="true"> <Matches container="*" vCodec="h264" profile="high_10" /> <Matches container="*" vCodec="h264" profile="high" levelGreaterThan="4.2" /> <Matches container="*" vCodec="h264" profile="main" levelGreaterThan="4.2" /> <Matches container="mp4" vCodec="mpeg4" aCodec="lpcm" /> <Matches container="*" vCodec="dvvideo" /> <Matches container="mp4" vCodec="mjpeg" /> <Matches container="matroska" vCodec="vp9" /> </Video> <Video targetContainer="mpegts" targetACodec="ac3" forceInheritance="true"> <Matches container="wtv" vCodec="h264"/> </Video> <Video targetContainer="mpegts" forceInheritance="true"> <Matches container="wtv" /> </Video> <Audio targetContainer="mp3" forceInheritance="true"> <Matches container="mp4" /> <Matches container="ogg" /> <Matches container="adts" /> <Matches container="mp2" /> <Matches container="wavpack" /> <Matches container="mpc" /> <Matches container="ape" /> <Matches container="asf" /> <Matches container="dsf" /> </Audio> </Transcoding> <OnlineTranscoding> <Video targetContainer="mpegts" targetACodec="ac3" aBitrate="384"> <Matches container="applehttp" vCodec="h264"/> </Video> <Video targetContainer="mpegts" targetVCodec="mpeg2video" targetACodec="ac3" aBitrate="384"> <Matches container="asf" /> <!-- mms --> <Matches container="flv" /> <!-- transcoding all flv streams, even h264, to avoild premature disconnects, to avoid this, use Samsung C/D profile --> </Video> </OnlineTranscoding> <GenericTranscoding> <Video targetContainer="mpegts" targetVCodec="mpeg2video" targetACodec="ac3" aBitrate="192"/> </GenericTranscoding> <AutomaticImageRotation>true</AutomaticImageRotation> <LimitImageResolution>false</LimitImageResolution> <Subtitles> <SoftSubs mime-type="smi/caption" /> <HardSubs> <TextBased supported="false" /> </HardSubs> </Subtitles> <AllowChunkedTransfer forced="true">true</AllowChunkedTransfer> </Profile>
  9. Hello Emby Community! This is my first time posting here and I hope that I can get some help. I have been using Kodi for a while and I love it, but I like Emby's server media management much better, so have have been running Emby add-on on Kodi on my Windows PC and I recently done the same on my android phone, with no major hick-ups, wich is briliant and thsi set-up really works for me. So when I decided to get a TV I got a Sony Android TV (4k but that is irrelevant) and installed the Kodi app from the store and Emby's add-on...all the media is synchronized and I see al my movies there, all the meta-data just like on my PC and Phone, the problem comes when I just press play on any movie it gives me an error and to check the logs for more info! I have no idea how to check the logs on Kodi, specially on a TV (not very tech literate) I have searched the forums and googled it to see if this situation has happened before but haven't find anything similar. I hope someone can give me some guidance. Cheers
  10. Hi all, Recently I bought a Samsung Smart TV (EU48H6400), which includes an universal programmable remote control. The programmable remote control supports almost all types of setup boxes, home cinema sets an DVD players, but does not support MCE... So I wondered if it was possible to programm it in such way so it could accept MCE commands (since my wife hates multiple remotes). … and YES there is a way!!! After some research I found a page that helped me a lot and thought this might be interesting to share it over here: [source: here] Dave McDonnell wrote: I've just purchased a Samsung Series 6 (55H6400) TV, and I've been able to get the Smart remote to work with Windows 7 Media center like this. Note: this may not work too well if you also have an Xbox 360 as it will get the remote key presses as well. I'm planning to cover over the IR sensor on my 360 if this becomes a problem for me. So, first change your 7MCE to recognise key presses from Xbox remotes as well as MCE remotes: http://www.tenniswood.co.uk/technology/windows/how-to-reprogram-the-xbox-remote-for-window s-media-center/ HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidIr\Remotes\745a17a0-74d3-11d0-b6fe-00a0c90f57da CodeSetNum0 change from 1 to 0 and reboot Once you have done that, in Universal Remote setup, change the input that you have MCE on to be a Bluray - Xbox. What works on my remote: https://www.rtings.com/images/reviews/h6400/h6400-remote-medium.jpg D-pad directions and center click (menu navigation) Return button (Back button) Guide button (also opens media center if not running) RW / Play / Pause / FF Prog Up / Prog Down No skip button unfortunately. I'm looking with Autohotkey if I can listen to the A/B/C/D buttons on bottom row to re-map these in software. The smart remote also seems to accept gestures on the D-pad, but I havent worked this out yet.
  11. A little while ago I posted a little review of this device in @@Cheesegeezer's thread, I thought I might as well start a separate thread now that I've had some time to play with the unit a bit: I originally ordered the RikoMagic MK902 and MK705 AirMouse from AliExpress quite some time ago; as I stated in the other thread, this wasn't exactly a pleasant experience... After waiting 46 days for my device (!!!), it finally arrived. Woohoo! Except for one small problem: The MK902 was D.O.A. That is, the unit wouldn't turn on or anything. Didn't I feel great after waiting for so long. The remote, on the other hand; worked great! I plugged it into my PC to try it out, and it was excellent. The design makes it quite comfortable, and it's heavy enough to not feel like a piece of junk (it only cost $29 if I remember correctly). All the little goodies that came with my order The AirMouse functions much like a Wii Remote, but in my opinion, easier to aim, with smoother movement than a Wii Remote. The remote control functions work great as well. It has a decent amount of programmable buttons on it, which can be accomplished by simply holding the set button and then teaching the remote using an existing remote, much like you do with most programmable remote controls. AirMouse and Remote Control portion of the MK705 Flip the control over, and you have a full QWERTY keyboard including arrow buttons (which are handy for navigating the Android MB App). Keyboard side of the MK705 After many, many emails back and fourth with the supplier I bought my MK902 from, I eventually convinced them to ship me another unit with DHL Express, and I received my replacement unit about a week later (Why they couldn't ship that way from the beginning, I'll never know). And this one WORKS!! First off a few specs on the MK902: Comes loaded with Android 4.2.2 Jelly Bean RK3188 Quad-Core CPU 2GB Ram Available in 8/16GB models (I purchased the 16GB model) Ability to add an additional 64(?)GB of storage via SD Card RikoMagic MK902 Android Mini-PC with WiFi Antenna I plug the unit into my TV, and it boots up in no time. After doing some research, I managed to find and install a custom ROM which allows for 1080p playback, which is a plus, since I'm using the device on a 50" Samsung LED TV, and 720p just wasn't cutting it (I'm used to the 65" Panasonic in the living room, which has an amazing 1080p picture). MK902 Sitting on top of my TV, sitting at my Home Screen Close-up of the MK902 on top of TV As far as WIFI signal quality goes, I'd say the antenna on this unit works great. It's located in a bedroom in the basement in the North-west corner of the house, and the router is in the South-West corner of the upper-floor, and I'm getting full signal according to the little WiFi icon in my settings menu. I've played a few games, and emulators and what-not on the device, and it seems to be very snappy, so I'm very impressed with the performance of this little box so far. It even has a built in (low quality) camera, in case you're interested in Skype or anything like that. As far as playback is concerned within the MB Android app, I've had to do a bit of a workaround to get it to my liking: I found that no matter how I set up transoding, I wasn't impressed with the quality on my 50" LED TV, so initially I started using the "Remote Play" function to send it to my TV using DLNA, which gave me full quality video (Although, I wasn't able to send 1080p video without an excessive amount of buffering, which made the video unwatchable). And the fact that I have no REW/FF capabilities on my TV with the current DLNA service. Also, I'm not sure what's causing it, but I've noticed when using DLNA, the video seems to end prematurely for some reason (not sure exactly how early, but seems like it could be as much as 30 seconds or more). So far, what I've found to be the best playback method for me is to use an external player. In my case I've found MX Player to work the best, and it gives me on-screen controls for REW/FF, etc. (A little annoying that I need to use the AirMouse, and not the playback controls on the remote) but I'm sure this kind of thing will get figured out eventually. Unfortunately, installing the custom ROM was a bit of a waste of time, because I can't seem to play back 1080p video with either method with a decent loading time, so for now, I can only watch 720p video with the device anyway. I will eventually run an Ethernet cable to the device directly from my modem, and see if this helps at all. All-in-all, I'm very satisfied with this device. For $140CDN (including the remote) I think it's a great deal. Especially for someone that doesn't own a smart TV, since this adds full internet functionality to you television. That combined with the plethora of games and apps available in the Android Market, it's a really fun device, with great performance to boot. Once the 10' UI Android app is released, it'll be even better. I just hope I can get 1080p playback sorted out, I don't think it's the device itself, I think the problem is in my current setup. Here's a few more photo's of the unit hooked up: RikoMagic MK902 on top of my TV, sitting at the Android MB3 App start page Android App details screen The MK705 keyboard works very well in the Android App Same goes for the AirMouse funtion of the MK705 Feel free to let me know if anyone has any questions regarding the device! Take care, Patrick
  12. Popeye2468

    Mediabrowser on smart tv

    Is it possible to have the media browser app on smart tv's? I have a Sony Bravia and a toshiba
×
×
  • Create New...