Jump to content

Search the Community

Showing results for tags 'asustor'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 17 results

  1. doffactory

    Hardware Encoding Issues (j4125)

    So I happen to have the new Asustor Lockerstor 4 NAS, with Intel Celeron j4125. Before I used to have a much weaker AS3202T though also with Intel processor. On both I usually use transcoding. However, since the hardware update, I am unable to use the hardware encoding on the j4125 CPU. Decoding works, however, encoding does not. Under the Transcoding I have enabled the following: Enable hardware acceleration when available: Advanced Preferred Hardware Decoders - [x] MPEG-2: VAAPI UHD Graphics 605 - MPEG-2 - [x] H.264 (AVC): VAAPI UHD Graphics 605 - H.264 (AVC) - [x] VC-1: V
  2. ursusltd

    Moving to NAS with HDMI port

    I'm currently running Emby server on my PC with the Emby client running on an LG OLED55B7. As I've added more 4k HDR content my wifi network (Google Nest Mesh) struggled to play smoothly so I have connected the PC via powerline devices which have improved things. I keep my data on a USB connected Drobo device on the PC and am thinking of moving the lot to an Asustor Nimbustor 4 - AS5304T NAS, mainly because it has an HDMI port which I can connect straight to the TV and bypass the network altogether for watching movies. The basic specs of the NAS are: Intel Celeron J4105 quad core 1.
  3. Bonjour, J'ai un problème pendant la lecture de fichier en DLNA sur une livebox 4 play. Le message "Impossible de lire le fichier - Format non supporté" s'affiche à la lecture de tous les fichiers. Emby Version 4.4.0.40 installé sur un NAS Asustor. Le log : 2020-03-29 09:29:14.762 Emby Server version: 4.4.0.40 Operating system: Unix 4.14.0.0 Command Line: /volume1/.@plugins/AppCentral/emby-server/system/EmbyServer.dll -programdata /home/emby -ffdetect /usr/local/AppCentral/emby-server/bin/ffdetect -ffmpeg /usr/local/AppCentral/emby-server/bin/ffmpeg -ffprobe /usr/local/AppCentra
  4. Im using Linux Ubuntu 16.04 64 bit and Asustor AS-604T ADM 3.2.1 This requires you do own a domain and have create a Lets Encrypt certificate! Following ports should be open: 80, 443, 8096 and 8920 1. Login to ADM web interface > Settings > Certificate Manager - Click on Export Certificate. 2. Extract certificate.zip and open the folder certifiate 3. right click in the folder - select open terminal 4. enter the command: * Please change the name of the give-me-a-name.pfx * After execution of this command you will be prompted to create a password, this is recommanded! openssl pkcs12
  5. hello all, I have an asustor nas model AS6404T on which i have installed the emby server. I have tried to set up the port forwarding rules on both my router (Tenda) and the ISP router (huawei) with no success could you please advise on how to proceed?
  6. doffactory

    Too big file not identified

    I have an issue regarding a H264 encoded 1080 file that is over 5GB big under Music Video category. It is simply not recognised by Emby, while I can access the file if it is shared from my NAS (and play it - i.e. it is not corrupted), and I have comparable files in the usual Movies folder which play fine. I can access the folder from Emby, but the file is simply missing. This made me wonder, whether there are any limitations given the various categories (Movie, Series, Music, Music Video) in Emby?
  7. Hi, Any of you that have read some of my posts (or maybe rants ) may have realized I'm not real happy with the Asustor updates coming from App. Central. But thanks to a fellow Asustor user lllrinzlerlll , he has let me know a way to keep your Asustor version up-to-date and not have to put up with the atrocious versions we are subjected to. Have heard that Admin Luke is trying to get Asustor to change the way they write the updates or maybe make them ourselves but til then this is the way a few of us are doing it. We are copying the Mono Linux version over what is installed on the NAS
  8. Hello. I have version emby server 3.5.2.0. Emby succesfully find my TV Phillips and tap on icon with my tv in right corner. Later i press play film but my tv no show. I find in logs some error: 2018-09-08 15:44:09.791 Error Dlna: Error in BeginListeningForBroadcasts *** Error Report *** Version: 3.5.2.0 Command line: /volume1/.@plugins/AppCentral/emby-server/system/EmbyServer.dll -programdata /home/emby -ffmpeg /usr/local/AppCentral/emby-server/bin/ffmpeg -ffprobe /usr/local/AppCentral/emby-server/bin/ffprobe -updatepackage emby-server-asustor_{version}_x86-64.apk -noautorunwebapp Opera
  9. Hi all I haven't been on the forums for a very long time and am back for a query. Since Media Browser and the rebranding to Emby I have seen Emby transform into a masterpiece and am very thankful for the teams that have put in the effort and time into this nifty set of software and different packages out there to suit peoples desires in terms of being compatible between Operating Systems and devices. This will most undoubtedly be mentioned throughout the forums but I just somewhat do not know what to search when it comes to this. I have looked among the different options for the NAS Ser
  10. lllrinzlerlll

    ASUSTOR Setup and Transcoding Settings

    Hey guys I have been using Emby / Media Browser since way back when it was a mere WMC plugin (probably 8 years... just guessing). Never really bothered to look into or comment in the forums but did pay for premiere Recently I took down my Windows based Emby server which worked great and decided to move everything to a NAS I have noticed there is not much Asustor info so hopefully my setup can help other people. Recently I setup an Asustor 6104T with 4 x 10TB IronWolf drives and 8GB DDR3L 1600. It was slow going at first with not much Asustor info in the Emby forums, however after abo
  11. geoff511

    Asustor updates wipes data

    Hi, Can somebody please tell me why -- Every Time EMBY does an update IT WIPES EVERYTHING BACK TO A BRAND NEW INSTALLATION ?? The last update (a couple of months ago) also wiped Emby back to a new installation, and since then I have been painstakingly setting it back up AGAIN -- the TV shows, movies and for the last 3 weeks my CD library. And today App Central informs me there is an update to vers. 3.0.6020.r1 .... and I (as I have now found out) foolishly allowed the update to occur ... Emby restarts and it is BLANK !!!! JUST AS IF I JUST INSTALLED IT FOR THE FIRST TIME !!!!! I
  12. Hi guys, I have Emby (V 3.0.5972.0) as the librarian/server for a huge Movie and TV library and watch the shows via Kodi. Problem is, regularly when I start Kodi, it will lose the link to Emby (a orange message appears in the middle of the screen) and I have to re-scan the WHOLE library to be able to watch anything, and have the watched state change. If that was just the problem, it would be OK, just annoying, however, most times when it tries the re-scan it will stop and say an Error Log has been created. 1) Where is the Error Log saved ? 2) How to I get to the error log on an Asus
  13. please refer to --- https://emby.media/community/index.php?/topic/46629-how-to-update-to-the-latest-version-on-an-asustor/
  14. mailtomark

    Video not starting to play

    I am not sure which category to post this to, so for now I am posting it in the one for my player. I am using the Emby app on a Roku2, my server is located on an Asustor AS304T. I have a bunch of videos that I recorded on my iPhone 5s (running iOS 10.1.1) I am connecting the Roku directly to the Emby server without using EmbyPremiere or logging into an Emby account. I uploaded the videos to the Asustor NAS into the folder that is linked into the Emby library. The videos do show up there. I am able to play them from there when I use the browser to connect from my PC to the Emby web i
  15. Hi, Well there is a new Emby update on the Asustor App. Central - update 3.0.7200.r1 ... but the question is, does it wipe the settings & metadata like previous updates ? Admin Luke - Has Asustor R&D got back to you regarding this problem ? And do you know if it is worth updating to this version if it's going to wipe everything again ? Has anyone else updated this version off the App Central on their Asustor NAS yet ? And if so, does it wipe everything back to a brand new installation like all previous updates ? Thanks PS. I think I asked t
  16. geoff511

    Asustor NO SOUND via Emby

    Hi, Was wondering if anyone else has this problem and knows how to fix it ? I usually watch media thru Kodi connected to the TV via HDMI cable - using Emby as the media Library/Librarian. This works fine, most of the time, but the link between Kodi and Emby sometimes doesn't work and rather than wait 2 odd hours for Kodi to refresh the media before it will play anything, I thought I might just play the show direct from Emby - but I can't. I can play MP3 music files via SoundsGood and Hi-Res Player using the HDMI connected to the TV. But from LooksGood and Emby - I can only get pi
×
×
  • Create New...