Jump to content

Search the Community

Showing results for tags 'Device'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Braeden

    Weird Device Name naming

    Hey y’all, I have reason to believe there is a bug in the device names for the iOS app as shown below. It only applies to iOS device names and has the (%20) where the spaces should be. Emby Server: 4.6.0.10 Beta Emby for iOS: 2.0.2 non TestFlight release
  2. Hello I'd like to know if there is a way to watch a video in one device while listening to its audio on another, in my case the server. Thank you!
  3. When I try to send a message to a device it works for laptop/PC devices using the website but it does not work for a Smart TV (Roku). I've literally stood in front of the TV and from my phone sent a message to the Smart TV client and it did not come up on the screen while a movie was playing. This send message to device feature does work on Android Emby App (smart phone) and laptop/PC using the website. I am not certain if it works for Apple Emby App however as I do not have any Apple devices.
  4. Checked the WebSocket wiki page. It shows to connect to a WebSocket you will require an API key and device ID I'm trying to get the device ID as soon as any user logs in to the server. Till now I got no response after WebSocket connection. here's my python code websocket.enableTrace(True) host = "xxx.xx.xx.xx" port = 8096 api_key = "xxxxxx" device_id = "xxxx" ws = websocket.create_connection("ws://{}:{}/embywebsocket?api_key={}&deviceId={}".format(host, port, api_key, device_id)) result = ws.recv() print('Result: {}'.format(result)) result = ws
  5. hey, hi kk, there some way to put device custom name to web app, most time i using 2 or 3 clients they are chrome web apps, so its impossible to know which is that one i wanna control in the cast feature, please add at least what user is using that web client, that would help aloooot, and at the best, some kind of naming, i dont know, by some how to indentify the chrome client or the ip adress that client is using, mac adress of the pc, i dont know something like that, but the user that is using that client, it would be so much help.
  6. I'm using an ODROID C1+ with OpenELEC as a client device. This device is listed as 'Device X' and connected with the user 'A' with Emby. I'm also using different computers as clients. Everything is fine. I recently added a new client device, an ODROID C2 with LibreELEC. Let's say I call it 'Device Y' and I connect it with the emby user 'B'. The problem is that 'Device Y' doesn't list in emby devices and is not active. Even worst, when I reboot the server, it says that 'Device X' is connected with user 'B'. I can use both devices just fine but it's a mess since it changes the viewed co
  7. I currently have the MB Classic client installed on a windows PC connected directly to my TV using a media center remote, which works great. I am now looking for an alternative to using a PC connected to my TV, any suggestions? I have tried chromecast and Xbox One which work great, but streaming to my TV is not what I am after. I would like the full MB Classic experience on the TV as you have when using MB Classic on a PC. I know the Samsung TV app is in testing at the moment and will be the answer to my issue, just not sure if there are any other alternatives that I am not aware of?
  8. EduardoSantos

    Device management problems

    Hi, I am trying to configure an Android Mobile app as a device on Emby server. First the device would show only it's original name, though I renamed it on the server by accessing ServerManagement > Devices After the device was renamed, server would not show it's correct new name neither on the "Send to" nor on the "Camera Upload". I deleted the device on the server hoping for it to reappear with it's original name on the device list. It would not. Now it will not show on the device list and it will not show on the "Send to" list. Even though I am able to use the device by itself.
  9. Jorgesoto

    Roku Connections Problems

    I reinstalled server v3.0.5597.0 beta due to problems i was having connecting with My Roku3. Now it is saying Server Not Found. Can anyone give me some suggestions on what might be wrong or how i can fix this. When i was using Server v3.0.5588.1 it was working for about 2months and then it just stopped working that is why i removed it from my Windows 7 PC and downloaded Beta Version. Any and All help is appreciated.
×
×
  • Create New...