Jump to content

Search the Community

Showing results for tags 'Livetv'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. What is the purpose of the LiveTV option in the metadata manager? When the option is expanded the TV stations/channels are listed...great. However, when I click on a station/channel all I get is the spinning (I am working...) icon. What is supposed to occur? May I suggest that this specific option or a similar one be developed as an alternate option to the TV guide, that allows quick access to a TV station/channel. This would alleviate some of the issues identified in other posts regarding the current necessity to page through (paging operation is slow!) several TV guide pages in order to get to a desired TV station/channel.
  2. Glyde62

    Sort of working

    Have livetv sort of working, Wont work on my main HTPC (tried ie and chrome) Works on my main pc via Chrome (but not ie) also works on my Android Phone via Chrome Anyone have any ideas why it wouldn't be working on my HTPC?
  3. Hi, I have been running NextPVR for a couple of years and it's working perfectly. I have been tryign to get this plugin to work but I just can't. Everything is setup good except that Live TV stream doesn't wanna play. This works: Status: OK Update Guide Create recordings Watch recordings See all channels and icons and whats on When I try to play ny channel this is what the Media browser log looks like: 2014-04-12 15:58:08.3520 Info - App: Client connected from 127.0.0.1:52636 2014-04-12 15:58:08.8824 Info - App: ScheduledTasksWebSocketListener Begin transmitting over websocket to 127.0.0.1:52636 2014-04-12 15:58:09.2256 Warn - StringMapTypeDeserializer: Property 'id' does not exist on type 'MediaBrowser.WebDashboard.Api.GetDashboardResource' 2014-04-12 15:58:09.4284 Info - App: HttpClientManager POST: http://192.168.1.107:8866/public/ManageService/Get/SortedFilteredList?sid=76e1b81467d24051af69e61413ba15f7 2014-04-12 15:58:31.5337 Info - App: Opening channel stream from Next Pvr, external channel Id: 7164 2014-04-12 15:58:31.6117 Info - App: C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\ffmpeg\20140304\ffmpeg.exe -fflags genpts -async 1 -vsync -1 -re -i "http://192.168.1.107:8866/live?channeloid=7164&client=MB3.1" -vcodec libvpx -force_key_frames expr:if(isnan(prev_forced_t),gte(t,.1),gte(t,prev_forced_t+5)) -vf "yadif=0:-1:0,scale=min(iw\,1280):-1" -speed 16 -quality good -profile:v 1 -slices 8 -crf 18 -maxrate:v 1372000 -bufsize:v (1372000*2) -b:v 1372000 -vsync vfr -map_metadata -1 -threads 2 -acodec libvorbis -ac 2 -ab 128000 -af "adelay=1,aresample=async=1000" "C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\3d219ca8-3db9-a8a9-3e45-2b1fe0183728.webm" 2014-04-12 15:58:35.6365 Info - App: HttpClientManager GET: http://bot.whatismyipaddress.com/ 2014-04-12 15:58:35.9173 Info - App: Closing live stream from Next Pvr, stream Id: 1 2014-04-12 15:58:35.9173 Info - App: FFMpeg exited with code 1 for C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\3d219ca8-3db9-a8a9-3e45-2b1fe0183728.webm 2014-04-12 15:58:41.1433 Info - App: Opening channel stream from Next Pvr, external channel Id: 7164 2014-04-12 15:58:41.1433 Info - App: C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\ffmpeg\20140304\ffmpeg.exe -fflags genpts -async 1 -vsync -1 -re -i "http://192.168.1.107:8866/live?channeloid=7164&client=MB3.2" -vcodec libx264 -force_key_frames expr:if(isnan(prev_forced_t),gte(t,.1),gte(t,prev_forced_t+5)) -vf "yadif=0:-1:0,scale=min(iw\,1280):trunc(ow/a/2)*2" -preset ultrafast -crf 23 -maxrate 1372000 -bufsize 2744000 -vsync vfr -map_metadata -1 -threads 0 -acodec aac -strict experimental -ac 2 -ab 128000 -af "adelay=1,aresample=async=1000" -f mp4 -movflags frag_keyframe+empty_moov "C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4" 2014-04-12 15:58:42.1573 Info - App: Deleting partial stream file(s) C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\3d219ca8-3db9-a8a9-3e45-2b1fe0183728.webm 2014-04-12 15:58:51.7964 Info - App: Killing ffmpeg process for C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4 2014-04-12 15:58:51.7964 Info - App: Closing live stream from Next Pvr, stream Id: 2 2014-04-12 15:58:51.7964 Info - App: FFMpeg exited with code -1 for C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4 2014-04-12 15:58:51.7964 Info - App: Deleting partial stream file(s) C:\Users\Windows7\AppData\Roaming\MediaBrowser-Server\transcoding-temp\01ba665e-b77a-b3db-62d2-abfb15d5db3b.mp4 Any ideas on what can be wrong? I will attach the full log also.You can also see the two ffmpeg logfiles created on each try. mb3_log.txt mb3_ffmpeg_log1.txt mb3_ffmpeg_log2.txt
  4. Any chance of adding this capability?
  5. RedStripe

    Cannot set Refresh Guide trigger

    Tried to add weekly task trigger for for Refresh Guide Entered time in following formats: 1) 3:00AM 2) 3:00 AM 3) 0300 Get the message/error "VALUE CANNOT BE NULL." server-63531369135.log
  6. Will Live TV be coming to MBClassic?
×
×
  • Create New...