Jump to content

Search the Community

Showing results for tags 'EMBY Server'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. NANO SHELL

    Connection Failure

    As of a few days ago I have not been able to reach my Emby Server outside of my own network. I have been able to previously for a while then it just stopped. When ever I try to log into my server outside my network whether it be Android app, Android chrome or chrome on windows 7 and mac, I have been getting the same message; "Connection Failure - We're unable to connect to the selected server right now. Please ensure it is running and try again." I have tried deleting the server and creating a new one to log into but the same thing happens. I have also double and triple checked my port forwarding settings and cross reference my IP address with the port forwarding. Running my Server on Windows 7 Ultimate x64 Emby Server Version 3.0.5621.4 Chrome Version 43.0.2357.124 m Mobile Chrome Version 43.0.2357.92 Emby Version 2.2.96 Any help would be great as this is doing my head in. Thanks
  2. Emby Server: Version 3.0.5641.1 I am finding that the Running Task for Refresh Guide is getting to 100%, but then not completing and clearing from the Running Task window. If it hangs, I then can't access any of the Live TV options. (Guide, Channels, Recordings, etc.) Stopping and re-starting the task sometimes allows it to complete, but I then may find it hung up again during the next scheduled run.
  3. schmitty

    .sub Subtitle support

    Hi, Does Emby support reading .sub subtitles? I stream to Xbox One and it does not seem to be reading them.
  4. schmitty

    Subtitles when muted

    Hi, Could you add an option to the server to only show subtitles when audio is muted?
  5. Hello all, I'm discovering how cool is the MBBookShelf plugin and I'm in the process to migrate my e-books to Emby. For most of the medias (movies and music), the Emby Server portal provides some kind of tabs like "Movie", "Collections", "Genres", "Songs", "Albums"... that are very handy to classify and navigate in the medias. To date, the "ebook" section from the MBBookShelf plugin does not provide such tabs. Would it be possible to add those? For instance: "Latest", "Suggested", "Authors", "Series", "Genres" Keep up the good job.
  6. berrick

    Another Excessive CPU

    Emby Version 3.0.5572.0 The only plugin CoverArt version 4.0.8.3 Server running on Windows Ultimate x64 (vm) tried One and two cores 3Ghz 4GB ram Internet explorer version 11.0.17 Media files on a Freenas box version 9.1.1 1Gig network connectivity on all devices When opening Emby on another Windows 7 Utlimate PC (no scheduled tasks running on Emby server), Dual Core 3Ghz CPU, 6GB ram, 240GB SSD physical PC, MediaBrowser.ServerApplication.exe has excessive CPU usage, on average 92% (see image below) and it takes forever to build the thumbnail images to be displayed in Internet Explorer. If I remove the CoverArt plugin Emby performance is acceptable. This seems to be a more recent development. Is there anything I can do to improve this?
×
×
  • Create New...