Jump to content

Search the Community

Showing results for tags 'hdmi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Hello. Some time ago a new update for Emby Android App appeared on Play Store and there was mention (changelog) of a new internal player library being used (ExoPlayer?). From that version forward (tested all updates released after) I am unable to see subtitles on an external screen. I have Samsung Galaxy S10e with USB-C->HDMI cable and I am using it occasionally for watching movies on an external screen (TV/monitor) using Emby App. I am using this "method" for a few years, never had any issue, subtitles were shown on the external screen as expected. But currently, I see a movie on an e
  2. ursusltd

    Moving to NAS with HDMI port

    I'm currently running Emby server on my PC with the Emby client running on an LG OLED55B7. As I've added more 4k HDR content my wifi network (Google Nest Mesh) struggled to play smoothly so I have connected the PC via powerline devices which have improved things. I keep my data on a USB connected Drobo device on the PC and am thinking of moving the lot to an Asustor Nimbustor 4 - AS5304T NAS, mainly because it has an HDMI port which I can connect straight to the TV and bypass the network altogether for watching movies. The basic specs of the NAS are: Intel Celeron J4105 quad core 1.
  3. Hello, I bought the Amazon USB / HDMI dongle, the Amazon Fire Stick - Basic. (Https://www.amazon.com/Fire-Stick-Basic-International-Version/dp/B01ETRGE7M/ref=sr_1_11?ie=UTF8&qid=1534066629&sr=8-11&keywords=fire+stick) It is an excellent product and I highly recommend it to everyone. I then downloaded the "Emby for Fire TV" app and PAY IT for to use it and to give you support. It works very well, however I would like to ask you if it is possible to insert the possibility to see the trailers (because I have not been able to use them) as you can do with the pc browser
  4. bl4ck4dd3r

    Stereo only from all sources

    Migrating from RasPlex and like what I have experienced so far with Emby but have one problem that I cannot resolve. using emby-theater-rpi_3.0.4.zip I cannot get audio other than Stereo from any source , the Pi is connected to my a/v amp over hdmi and with Rasplex I can get audio to work as expected by choosing my speaker setup (5.1) and ticking all the passthru selections for ac3, dts etc. Making the same selections within emby-theater does not yield the same results. is there something perhaps in config.txt that I need to enable ? I see there are differences in config.txt from the
  5. Hello, HELP ME PLEASE!!!! I purchased the HDMI wifi EXCast4K dongle --> https://shopping.ezcast.com/prod/ezcast4k It works fine but has some problems because Emby server can transmit video files via DLNA protocol to the dongle, but it is not possible to control the time or volume. Using other types of software and transmitting the DLNA video stream to the dongle, time and volume control is possible. Could you verify and possibly solve the problem by reporting it to the programmers? I am available to perform all the tests you want to help you solve. Thank you
  6. Hi Everyone, I'm using Emby for a longer while now, but I got one new and one older (longer existing) problem (bot in WMC with Windows 10): Just a short overview of my config / systems: I got a HTPC with an i5 6400 with 8GB of RAM running Windows 10 and the media center installed. This is connected via HDMI to a Pioneer VSX-830 surround receiver (with 5.1 speakers), which is connected to a 65" LED TV - also with HDMI. My media is stored on a dedicated server - running Windows Server 2012 R2 with a i5 3550 and 32GB of RAM with all my media in a 5x3TB RAID6 volume. Emby is installed in
  7. Hi folks, please take me to school. As the title suggests, I'm in the market for a new A/V receiver. My current one is an Onkyo TX-SR603X. It's a beast of a thing, been using it since 2005, but it doesn't support HDMI inputs, and I may be redoing my home theater setup in a way that requires HDMI input. Currently, I'm going direct from HTPC (a circa 2009 PC) via HDMI to the TV (bypassing the AVR), and optical SPDIF to the receiver. The TV's optical out is also an input to the AVR, so the built in TV Apps like Netflix can stream 5.1 to the receiver. To be clear, I'm not an audiophile. Be
×
×
  • Create New...