Jump to content

Search the Community

Showing results for tags 'cover art'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 27 results

  1. shackbill

    Cover Art Indicator Overlays

    I was wondering how feasible it would be to create an additional option (icons to show) under the Indicator Overlays option for MEdiaInfo and to add "HDR Options". I think it would be helpful if i could see at a glance what movies in my library were encoded with HDR capability. THen, i could create a 'badge' overlay that would say HDR on the cover. see attch
  2. Hi, Quite new to Emby - and Loving it! One main issue I have - and this has been sort of touched on elsewhere in the forums. I have a large collection of MP3 files (94k) and I have painstakingly gone through each file and added the correct artwork/cover/label. I've added everything to Emby - took a couple of days but hardly surprising. Now, when I play these, either on my server pc or in Android app, I am noty seeing the correct cover art (in some cases it simply does not appear. It's important to note that my files are not stored in Album folders and therefore to not have a seperate Album Art picture in the folder. Each cover is embedded in the file using MP3 taggers and/or JRiver Media center. Most other players that I use do use the correct cover art. Is there anything I can do to either ensure the correct artwork is associated with the correct files or force Emby to look in the file for artwork? Yours in anticipation, Gary
  3. This may be down to my file structure, but thought I would check if I was missing something. I have a WWE library (Mixed Content), containing weekly shows and PPV's. Weekly shows are being treated by cover art, but PPV's are only being treated at DVD level, not folder levels File structure for PPV's: PPV (folder) > WWE Royal Rumble (folder) > WWE Royal Rumble 2020 (2020) (folder containing video file) The folders (PPV, WWE Royal Rumble) are not being treated, but WWE Royal Rumble 2020 (2020) is being treated. I have set folder treatment in cover art, so thought it would work
  4. berrick

    ca-ignore

    Hi everyone. Does CoverArt still support the ca-ignore tag so it doesn't treat an image in a folder? Reason for asking is I have a folder which is still receiving a CA treatment even though it has ca-ignore in its .xml file TIA
  5. Hi! This is my first post to this blog - so please tolerate "stupid questions" as I'm neither familiar with this blog nor am I a native english speaker. The problem I'm facing: I'm storing movies on a NAS in my private network at home. By running Emby server 3.2.36.0 on a Windos 7 PC I created many collections and spent ours and ours in creating cover-art and other informations as a lot of the movies are documentaries and other stuff that is not "auto identified" by emby. Later I decided to change the PC to another one running Windows 10 and I installed emby in a much newer version (it was 3.8.x if I remember right). Doing a backup on Emby server 3.2.36.0 (via backup plug-in) and importing it to Emby 3.8. was not really doing what I wanted to, The collections have been basically restored but without additional movie-infos and cover art! So I decided to run the Windows 7 PC for another few months ... never change a running system :-). But as running Windows 7 is no longer a good idea I want to do this excercise again - now switching from 3.2.36.0 to the newest version of emby server. Any solution or advice for correct workflow for preventing me to spent an enormous amount of time again for re-creating my collections incl. cover-art? How to get all (!) movie informations copied? I'm very thankful for any kind of help! Frank
  6. rechigo

    Missing cover art

    On downloaded media, if you click on the video to go to the page for that video, it doesn't have the cover art synced. More info in attached file
  7. Senna

    Cover Art - Add FHD cover

    @ebr Is it possible to add a FHD cover, next to the existing ones like SD, HD, UHD ? And when that is possible, can the plugin assign the FHD cover to 1080p content and assign HD to 720p content automatically. Find it strange now that FHD content (1080p) gets assigned a HD cover (which in fact, HD is 720p in video resolution terms) I know I can use overlays for video resolution, but mostly they are not visible clearly (due to background image of poster), in what ever position I place them in, so having a FHD cover I find better. Thanks !
  8. Got the updated ROKU RELEASED version v3.0 build 153. First thing I noticed is that the folder.jpg cover art for my television series is not being resized to fit the expected portrait frame. On previous versions it was and on LG, Samsung, Web app and Android it still is. My cover art is carefully cropped for tv historically at 250x150 landsape and been this way for years in Media Browser and previous versions of Emby. It can be resized by Emby usually, to the DVD portrait without much change as it was carefully cropped in the first instance - so it doesn't look "squished". For Movies, I have always used the previous (Media Browser) size of 180x240 portrait and this is unaffected in new Roku version. I realise the puritans will say don't resize - but that is a user choice. I don't mind it resizing like it always had done! Can we have an option please to "Show images in native size only"? I don't know if this puritan view is coming to the other apps but if this is not changed that means a hell of MORE work to do, and Emby is feeling a lot like this at the moment. Changes on versions with no pre-warning. This is a potential user impacting change - it should have been notified in release notes beforehand. Any user impacting changes should be communicated before release in release notes so customer can see what affects them. btw Good work on the mini TV guide whilst watching TV.
  9. slitzer

    Custom Folder Icons

    Just found this thread and love it, I had been looking for something similar but never found anything that had all my folders. Is there a better place we could upload/link to Folder icons for emby? This is the ones i'm using atm (Option 1): Option 2: (for some reason the previews here have strange artifacts, the files are fine though) Option 3: Below is a link to my google drive https://drive.google.com/open?id=1wBWE0iT6ewRMFWZXh63O7W1Ed930OvtB Cheers
  10. Cover art is working great, except in cases where artwork is generated from a screenshot (no images available from IMDB, MovieDB, etc). Is there a reason for this?
  11. I'm trying to install the CoverArt plugin, but my firewall has flagged it as a virus: I'm sure it's just a false positive, and I am running a Linux server, but I just wanted to check/verify with you guys to make sure the file is clean before I install it. Thanks!
  12. Hi, I have just started using Emby, it is a fantastic project. I have a couple of questions: 1) I see that the Album Art embedded in my .mp3 files is getting resized, how do I stop that? Some of the images have been resized to 600x600, but some others have been resized to 200x200, which is way too small. I would like the full size, full quality image that I have embedded, always. For example: The album art resized to 600x600. The cover I embedded, which is 1200x1200. 2) Sometimes in the background of the music player I have the picture of the Album Artist. I did not choose this image, I do not like this, I would very much prefer to see the Album Art, or at least a solid color background. For example: Especially on mobile, this is a big, big issue for me. It would be extremely better with the Cover Art here instead of Howard Shore's face. 3) Is there a way to limit the bandwidth available for streaming music? I have tried the "Internet streaming bitrate limit (Mbps):", even if I set it to 0.25 it still uses all the bandwidht available, e.g.: I hit next song on a client (not on my local network), monitoring the speed on the server I see a a short spike to 20Mbps (my available upload bandwith) and that's it. Thank you for your time and help, please tell me If I need to provide more information!
  13. naeyaert

    ANSWERED COVER ART not working

    Hello Emby, Im running the latest Emby Theatre and also Emby Server 3.2..36.0 and I noticed that my Cover Art no longer applies to my library I've done everything, installed the very latest Win 10 and nothing seems to work.. It worked perfectly about a week ago. Can someone please let me know if this is a known issue? Many thanks in advance
  14. arrbee99

    Cover Art buttons

    Thought I'd have a play with Cover Art, but whenever I press any of these buttons, it just goes straight back to the Dashboard home page. I would presume it shouldn't do that ?
  15. khodges747

    Cover Art treatment of Collections folder

    Hi guys, The treatment of Collections by Cover Art (4.0.25) is apparently not configurable. No matter what Primary or Thumb image I use,I get a 16:9 AR treatment in Folder view, as shown below on the right. What I would prefer is a treatment like I can generate for an individual collection, like the one below. If not possible, then at least I would like a standard Poster type AR. Is any of this possible?
  16. ShoutingMan

    CoverArt 4.0 problems

    CoverArt 4.0 isn't working with Emby Server Version 3.0.8500.0 and Emby app. It partially works, converting some of the library, but leaving many images, including all collections, without coverart. It also slows down navigation, sometimes completely preventing accessing libraries. Uninstalling the plug-in fixes the problem. I reinstalled the plug-in and let it run all night, about 16 hours now, and it hasn't improved behavior or finished fully populating the library artwork. I have the plug-in at default configuration; perhaps it needs needs days to process a full library of music and movies? This is on a (6th gen) Core i5 Windows PC with 8GB RAM. The OS and Emby applications are isntalled on a 500GB SSD and the library is on conventional spinny drives run in RAID with DrivePool and SnapRaid.
  17. enthous

    Sony TV not showing artwork

    I have a Sony Bravia Smart TV and can see my Emby server and files. They play just fine. However, even though there is artwork showing when I look at the files on my Windows 7 PC, there are just gray icons showing when I browse the Emby library on the TV. This happens for movies and music. This makes it not only unattractive but really difficult to browse the library. I see beautiful graphics in the MediaBrowser web app and on my Roku. Is there something that needs to be set to get the graphics on a TV? Is there a Sony app I can download?
  18. I installed the trailers plugin and noticed double cover art. There is a clear case without any label inside one with a trailer label. I changed the trailer tab to ignore on cover art and the one with the green trailer label went away but the other remains. I went through all exceptions on cover art and set them to ignore but no change. Any ideas?
  19. Hello, I'm running the following version of Emby Version 3.0.5972.0 on Ubuntu 14.04.4 LTS x64 with CoverArt version 4.0.10.0. I am having the same problem as Tanamur in this post: http://emby.media/community/index.php?/topic/29882-coverart-plugin-disk-images-missing-in-some-collections/&do=findComment&comment=287259 I tried the suggestions listed in that post but it didn't help. I reported a problem about this plug in before in this post: http://emby.media/community/index.php?/topic/34112-emby-web-client-not-loading-images/. The solution there for me was to change treatment style from fan to stack. However, I just updated the emby server recently and the collections failed to display the Stack treatment as well. So I decided to change the treatment style again from Stack to Sapphire Discs. This got the collections to display correctly but with empty discs. It turned out I was missing disc images which I have since downloaded by enabling discs images in Metadata -> Services and checking the box for Disc. Then I went to each of the movies that are part of the collections under metadata manager and used the refresh option under the 3 dots. The disc images downloaded successfully. After this I went to the Collection itself and used the refresh option there. After that, some disc images started loading for the collections but not for all. I have cleared the enhanced images cache, refreshed the collection multiple times and even uninstall & re-installed CoverArt plugin, and restarted Emby Server, even ran Clean Database & Scan Library tasks manually but still didn't fix the issue. Is there another place where these images might be cached or something else I need to do? Thanks.
  20. Hello, I am a new user who is testing Emby. The issue I'm having is that I cannot figure out how to get Emby to display embedded metadata from movies. The movies are in MP4. The cover art, long description, cast/crew info, etc. is not showing. The only metadata I can see is a short description. Emby for Windows Version 3.0.5912.0. I attached a Log file to this post: Log.txt
  21. Hi guys, I run Emby for WMC. I'm using the latest server. I installed Cover Art yesterday and love the treatment it gives to almost all my media. But... it doesn't apply to some folders, even though it works for the folder right above it and right below it. I have a large collection of Collections (Box Sets if you like) that are all nicely organized into folders. You can see the organization in one of the attached screenshots. Cover Art makes the covers for almost all the sets, except a few (roughly 7 out of 30 are not treated). I can't see any difference in the folders that it ignores. All the ignored folders have folder.jpg files and correctly named subfolders containing the movie files and metadata. By the way, Cover Art only ignores the Collection folder (Box Set folder) not the individual movies inside each folder - the individual movies all get the correct treatment. See the screenshots. I have the same treatment set for Box Sets, Folders and Media Folders. I'm not sure which one really applies to my folder structure. I have tried the following so far, with no luck: - Uninstalling and reinstalling Cover Art - Changing to a different treatment (or Ignore) for Box Sets, Folders and Media Folders - Refreshing all metadata and images in the affected folders - Reducing the size of the folder.jpg file - Replacing the folder.jpg file with a different one - Removing the whole folder and putting it somewhere else - Renaming the folder None of this helped. Here's the last server log file. server-63571011258.txt Anybody have any ideas? Thanks in advance. Keith
  22. ItsTheDutchGuy

    MP3 cover art in non-album files

    So I've gotten the Mediabrowser server up and running, and am generally very happy about how it deals with my movies and tv shows. MP3 albums are done pretty well, too... but when I started working on getting all the singles tracks (various tracks by various artists, not part of any album) I notice things are... quirky. For example: I added the Album Blue is the Color by The Beautiful South, and it added correctly, showing the right cover art and everything. Then, I added a bunch of separate tracks, also by The Beautiful South, and each track has, in the ID3 information, Artist and Title set, as well as cover-art. However, when loaded into the music folder used by Emby/MediaBrowser, it shows the same cover art for all non-album tracks - which happens to be the cover art used by the first track in a standard alphabetical listing (a track called 36D). This is what it looks like in the Mediabrowser (where "36D" is listed behind the tracks starting with a letter, for some reason): And here's an example of one of the tracks' actual cover art as shown in my tagging tool: Folder structure is simple (and kept to the standard for albums): Z:\mb\music\artist name\album folder\album tracks Z:\mb\music\artist name\separate tracks But what do I need to do to have each separate non-album track display the correct (so each track's own) cover? Is my folder structure incorrect? Is there even a procedure programmed for non-album tracks (because all references I see in Mediabrowser's tutorials [and also in Kodi, which I use as a front-end in our seating area] assume everyone only has music albums, it seems like.
  23. Latest Beta's installed Only running server, coverart & advanced intro's When I click shows via IE11 I get a mix of treatments for the shows I have in mediabrowser, for example the default no treatment image and thumb. When I click episodes I get default no treatment image, thumb and episode. Metadata manager appears to show the correct folder structure. I have same problem if I create a CA profile just for TV. Any suggestions, TY
  24. Updated to the Cover Art 4.0.6.4 beta and the majority of my movies are no longer being treated. If I downgrade to the Release version (4.0.6.2) then everything is fine. Upgrade to 4.0.6.4 again and it's back to only a handful being treated. It's just the movies though, everything else is being treated as expected. Trailers and Movies share the same treatment (ClearCase) and the Trailers are treated perfectly fine. Changing to a different treatment has no effect; the untreated movie posters are left untreated while the handful that are treated change to the new treatment. This is for all clients. Obviously I can just downgrade (is there anyway to stop an individual plugin from upgrading?) for now, but hoping for a fix. Is there perhaps a cache I can clear?
  25. jhildenburg

    ANSWERED Cover Art - Grouped Versions

    I have The Hobbit in two different formats. H.264 MKV DVD Quality and H.264 MKV Blu-ray Quality. I have them grouped together and that part seems to be working. When I enabled CoverArt it shows up as a H.264 (like all my other titles). I went into the CoverArt config and changed it to display based on quality instead of type. I then changed it so SD comes up as DVD and HD comes up as BD. This works for all my single title movies (standard def is DVD and high def is Blu-Ray) but not for the grouped together Hobbit. It shows up as DVD. I would like it show the format based on the highest quality in the group. Is there a way to do this? Thanks
×
×
  • Create New...