Jump to content

Search the Community

Showing results for tags 'update 4.7.60'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Following the update to 4.7.60 Emby can no longer connect to the internet to collect metadata or core file checks whilst my VPN is on. Prior to the update this was never an issue. Turning my VPN off immediately solves the problem, Emby can connect with no problem. My VPN (Mullvad) software has not been updated since March this year (no updates are available, I'm on the current version) so I know the issue is not with that. I have Local Network Sharing on and Emby is split-tunnelled. I've not installed any new software nor changed any settings on Windows. I've also lost access to the 'Server' menu in the left hand main menu. I can still access it via the cog icon top right but I'd like it to be back where I could access it instantly. I have tried restarting Emby, restarting my VPN, trying to manage the server in different browsers and rebooting the PC. Nothing works. Whilst connected to the Internet via my VPN Emby cannot reach the Internet. Log file is attached. embyserver.txt
×
×
  • Create New...