Jump to content

Search the Community

Showing results for tags 'Music'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. mbyhome

    iOS emby music shuffle issue

    Hi I'm seeing an issue as follows since iOS emby version 1.7.8. Just verified the same issue still exists under version 1.7.9. Whenever I click the "shuffle" button of a music folder (let's say it contains 3 sub-folders and each sub-folder has 5 songs). The application should recursively flatten the hierarchy and shuffle all 15 songs under this music folder to put them into the play queue. However the current iOS emby app only randomly selects one of the 3 sub-folders and play the 5 songs of the selected sub-folder in order. The play queue only contains 5 songs from the same album after I click the "shuffle" button. I checked the chrome web client and it worked fine. The web client recursively flattened all hierarchies and randomize all songs as the play queue. So it seems the problem only exists in iOS app. Thanks!
  2. So when i go to my music library on the ps4 and go to an album the tracks are only listed alphabetically Ah i've just found this seems to be a ps4 issue, but could there be a work around? create playlists where they're in order or something like that?
  3. Hi All, I am after a little bit of advice on how best to tag my music library particularly with regard to multiple artists. As background the music library is organised as Music\AlbumArtist\Album\songs … This works well and in conjunction with tagging the files using typically picard with sanity checks provided by mp3tag I've got all areas of the music library presented well and as I want. I've ensured that the albumartist tags are unique so if there is a joint credit - I've only tagged and organised by main album artist. I was leaving the joint credits to the artist tag and this is where I am running into difficulty. I cannot seem to get consistent behaviour... and I am getting double entries and also some missing entries with the way it is tagged. I obvious have something wrong can anyone suggest the best way from picard to tag multiple artists. Thanks in advance
  4. Hello, I always search to see if someone else posted but I never find a similar post so apologizes if this is a duplicate. This seems a bit weird to me and the first couple times it happened I just chalked it up to a fluke. I listen to music on Emby Theater via remote desktop while I'm at work because all the other ports are blocked. If I restart Emby theater everything appears fine, but inevitably the play, fast forward, and other buttons become distorted. I figured it was just because I was using it on remote desktop and my display settings are different. But today when I got home I checked on my machine and it does appear to still be distorted. You can see from the screen shots that it only looks normal when the window is really long. So the taller the window is the less of the buttons you can see. It seems like something is a bit off with the scaling. But can't pin down exactly how to replicate it even though it happens to me very frequently (daily).
  5. I hope one day Emby can play music from downloads if a download exists for that song (especially when I only downloaded the songs from within the playlist and don't have all the songs from that album downloaded). So if i am in the playlist view and the download button is ticked (highlighted blue) because i have downloaded that playlist, I would like it to play from the downloaded file. That way when I drive through a dead-zone my music is not interrupted.
  6. DerrickM

    add a filter to playlist

    It would be nice if within a playlist there was a filter box so that I could filter playlist to show album or artist or title. May not get used all the time but it would be nice for example if i add an entire artist to a playlist and then decide later that i want to get rid of one album, i can just filter by that album and remove the songs.
  7. rechigo

    Music metadata

    So I don't know what's up with music metadata, it doesn't automatically find the metadata so I tried to manually add it using https://www.mp3tag.de/en/ and it still wouldn't pick up the metadata. What am I doing wrong? How do I get Emby to pick up music metadata?
  8. I have several Paul McCartney albums in my music collection. Each track is tagged with the correct name (via musicbrainz, but visually checked as well), and nfo file lists the artist as Paul McCartney. Under metatdata manager, the artist is just listed as paul. Editing it in the manager and even locking it, after scan it displays the artist as paul again. This is more of a cosmetic thing to me, because when I search for mccartney, it finds the albums/tracks, so it's just the way it's displayed
  9. I'm running Emby server 4.1.0.26 on CentOS 7. Yesterday I tried to play a multi-disc music album using Firefox and also the iOS app without success. I got the error "No compatible streams are currently available" and when I opened the album I found that the song list for both discs is empty. So basically the album with the artwork is in the library but there are no songs in it. I tried to play the files directly and double checked the mp3 tags, everything is ok. I tried different multi-disc albums from my library and all show the same symptons. The album is in the library but no songs listed in it and playback gives always the same error. BTW in metadata manager I can see the album and the songs and their metadata without any issues. I can't confirm when this issue started since I'm not playing multi-disc albums on daily basis but as far as I recall before upgrading to version 4 it was all ok. Please let me know if you need the server log althrough I didn't find anything relevant while trying to playblack. Is anyone having the same issue with multi-disc music albums? Single disk albums are alright as far as I know and I use Emby to play music on daily basis. Thanks.
  10. Hi, I have looked around the forums but can't seem to find anything that fixes my problem (i apologise if I have missed something) I have an mp3 file that originally was scanned through Musicbrainz Picard, but I have recently tried running it through MP3Tag. I have removed the file from the folder, let emby scan, and then re-added, with no success, and even tried deleting the nfo file. As you can see from the screenshot below, the artist name is being displayed wrong (Syretta should be Syreeta), which affects searching. I have upload the mp3 folder (with nfo) for you to look at: https://www.dropbox.com/sh/rkm96zjuduk2s9l/AADgwD-VOKBB4Erx7ldTCZbFa?dl=0 I have other mp3 files doing the same thing, but other artists, so hoping that if this one can be solved, I can solve the rest myself
  11. Is there anyway to remove the disc border. I just want the album art. Disc border around albums takes away from album art.
  12. slyfox

    Bug: Disappearing Now Playing Bar

    Instant Mix is broken. Steps 1. Choose an album 2. Press instant Mix 3. Tap on the now playing track at the bottom 4. Tap the "-' on the right to remove the current track. 5. Tap the home button at the top. Music is playing but the now playing control is gone. Returning to music and trying to open an album does nothing.
  13. slyfox

    Music - UI Improvements

    Would like to see these improvements: Choose genre - search within genre. Current option allows you to browse all of the genres. This is problematic with lots of different genres. Too much scrolling. Bigger Album Artwork when browsing albums. Anyway to remove the "disc" box surrounding album art? Album art is not displayed in background or at all when a specific album is open. Just shows the title and a play button on a black background. Album is shows only when playing a track. It would be nice to see a dislike button to quickly tag songs for later deletion. Smart playlists (filters) are a must for iOS and web.
  14. gtracy

    Bulk Music transfer from QNAP

    I'm an emby newbie so be kind to my dumb questions. First my emby server is running on a Linux based server in a Docker container. The Emby server is up and running just fine. I can access it well with my browse on my Ubuntu base desktop machine. I also have a QNAP NAS that I have had running for several years now. I currently contains photos, documents and music. No video or movies. I want to move all my music from the QNAP music library to the new EMBY server in bulk. Freeeing up a ton of space and repurposing the QNAP for other things than media serving. I have somewhere between 5,000 and 10,000 songs in the QNAP music library. So as you can see it is not a task that is manually realistic to do. For that reason I am looking for suggestions, procedures, or ideas on how best to accomplish this feet. Any help or suggestions will be greatly appreciated. One thing to bear in mind, I do not have any library structure set up on the Emby server yet. So this is very much a 'green field' installation. Thanks. Glenn.
  15. After solving one issue where an artist was replacing all albumartist fields of a certain name, I've ended up with a new and confusing problem. emby seems to have decided that a couple of my albumartist tags simply don't exist. The two offending albumartist tags I've discovered so far are "KarenT" and "colate". When emby scans the library, it either does not read those albumartist tags, thus leaving the album artist field blank, or is deleting them for some reason. For reference, this library has all external metadata sources turned off. This image shows all the tags assigned to one of the affected KarenT tracks (MP3Tag), and what emby sees. Note the conspicuously blank album artist. Here's the same comparison for a colate track: And, just for completeness, here's a track where everything was fine: There is no difference in the tags used that could relate to album artist, so why is emby clearing/not reading some seemingly at random?
  16. I just restarted my emby server after about a year of inactivity, and the first thing I found seems like a pretty horrendous oversight. Nearly all of my music is from ripped albums, and is nicely separated into subfolders of style(I'm a Vocaloid fan, and keep that separate from everything else), artist/publisher(for compilations), album title, disc#, songs. However, for a few lowkey release singles (i.e. things release as soundcloud downloads) they don't have an album folder, and so just sit in the artist root folder. In one fit of laziness, it turns out I dumped one song in the root folder for my entire Vocaloid music library. The file had some nonsense in its ALBUM tag... and emby decided that it should ignore all other metadata. Suddenly, I ended up with 1800 songs grouped under a single made up album. Creating a "Temp" folder and dumping the offending song into it fixed everything... Or so I thought. Remember those singles I mentioned earlier? Those ruin everything for the artist folder they sit in. A few hours later, after making sure not a single file exists outside of some sort of folder, and things seem to be working alright, but that is one hell of a piece of failed design. Just in case my explanation wasn't clear, in short: If a folder contains both subfolders and music files with a filled album tag, emby will assign the ALBUM tag of one of the music files in the folder to ALL of the music files within the subfolder, regardless of if the subfolder music files have their own ALBUM tag set.
  17. Though my files are meticulously tagged on MP3Tag, Emby will change albumartist name based on metadata gathered from musicbrainz. That could be very good thing but it is not. It has been causing a real mess on my databases destroying hours of tagging and data loss. Musicbrainz is not normalized. Their data is far from perfect. Would there be a means as to define priority? Actual file data should be preferable than anything... Thanks
  18. So currently when downloading a playlist for offline mode, you get the songs individually instead in a playlist. So I was wondering if it was possible to fix that and download a playlist for offline in the order that it is in. So that it’s just as when online, just press and play the songs in order.
  19. a286

    transcoding music

    Hi, I am new to Emby, The server is installed on win10 and works pretty well on the LAN. From outside I connect with the web ui. It works as well. My upload speed is 1mb. My media library is made of flac music. As the music stops frequently I would like the flac to be transcoded to mp3 (256kbs or 128kbs) when I am outside. Any parameter for that or config file I could modify? Thanks
  20. Server: MacOS Sierra 10.12.6, v 4.0.1.0 Client: Moto G5 Plus, Android 8.1.0, v 3.0.31 This applies to music playback. Scenario 1: When I connect the Android app to remote control the Chrome web player running on the server, initially everything is fine. But if I leave everything idle for a period, say a few hours, then pick up my phone again to play something different, the "now playing" display either doesn't update or is not visible at all. Sometimes the remote-controlled player actually plays in response anyway even though there's no visual indication on the Android, sometimes not. What always solves this is choosing "disconnect" from the remote menu on Android and then reconnecting. Scenario 2: The same except I don't pause playback, I leave it playing for a few hours, then when I pick up the Android to pause it, there's no "now playing" or transport at all, meaning I can't pause it. The disconnect/reconnect always solves this too. I see that the Android app no longer saves logs -- anything else I can provide that would help diagnose? thanks
  21. mistercoffee

    Album artist sort not ignoring "the"

    I could swear this was working correctly before v4.x but I could be mistaken... Please see screenshot below -- I'm sorting by Album Artist and note that artists starting with "the" are being sorted by "the." It looks like system.xml is configured correctly (I haven't changed defaults): <SortRemoveWords> <string>the</string> <string>a</string> <string>an</string> </SortRemoveWords> Thanks!
  22. The Emby Theater app from the Windows Store has the overlay come up when you use the media keys, which is supposed to show the name of the song and then the album artist. The theater app is making it show the artist(s), and then the album artist. This happens with all of my songs, all of which have proper names/titles. Spotify's overlay: https://i.imgur.com/Ws3Jqrj.png Emby's overlay: https://i.imgur.com/YD90HRo.png Otherwise, it works normally. I do notice that the windows store app is quite a bit slower at starting songs, compared to the web UI or Emby Theater from the website. It's particularly slow when starting a song after playing nothing, such as first starting the app or after clicking the stop button on previous media.. If you shuffle your library, an artist, or an album, it usually starts way faster and will skip songs much quicker. Hope this is in the right section. If not, please move it for me. Thanks!
  23. EduardoSantos

    Wrong Album Artist and Track Artist

    I am running Emby 4.0.1.0. Just added Lohengrin opera (3 discs) to the library. All tracks were tagged by MP3Tag according to: Album artist: Rudolf Kempe Artist: Rudolf Kempe; Wiener Philharmoniker; Wiener Staatsopernchor; Otto Wiener; Christa Ludwig; Gottlob Frick; Elisabeth Grümmer; Jess Thomas; Dietrich Fischer-Dieskau Emby correctly shows album artist on the web interface: Also it correctly links to Rudolf Kempe artist page on the album artist link under the album title. Problem occurs when track's menu (red on the above picture) is invoked and the "See Artist" option is selected. Emby will lead to other artist (Gottlob Frick) wich is also wrongly shown track detail (also in red). I had already noticed this problem on almost all albums from one other artist. Thought it could be some problem on the database upgrade. Now this occurs on a newly added album. I alredy tryied to update both artist's metadata and album metadata. Nothing seems to undo this wrong association.
  24. Hello For some reason Emby recently only started reading the first Genre tag in all of my music. My Music folder is setup as Artist > Album > Tracks My Music is tagged using Mp3Tag and Music Bee Genre1//Genre2//Genre3//Genre4 Stone Sour Come What(ever) May Heavy Metal//Hard Rock//Alternative Metal//Post-Grunge Emby only shows Heavy Metal.
  25. dsmithp233

    Multiple sort capabilities

    Will Emby get the capability of multiple filters? Let's say that I want to see my music library A-Z by artist name then by release date. Currently in 4.0, it shows this: Has there been any thoughts or requests to do more sort capabilities than only one option? Thanks.
×
×
  • Create New...