Jump to content

Search the Community

Showing results for tags 'pages'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • Non-Emby General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Version 4.2.1.0 Windows 10 64-bit, browsing with Chrome. This isn't 100% repeatable, and seems to happen randomly. I've noticed while browsing my music library by album, sorted by date added (descending,) after navigating a few pages back it will start generating random pages of albums. I'm pretty sure it's just skipping to a random, deep page but presenting it as, say, page 8. Once this happens, changing pages (in either direction) doesn't work. I have to navigate back to 'music' and start again from the beginning. It seems to happen more quickly if I actually play music, or navigate to an album (leaving the list, momentarily) but sometimes it seems fine for a few more pages. I've noticed this for a a few versions now (in fact, I don't remember it ever working perfectly.) I've tried viewing emby in an incognito window with all plugins disabled, but it doesn't seem to help.
×
×
  • Create New...