Jump to content

Search the Community

Showing results for tags 'linux mint'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. davidftwld

    Emby doesn't detects hard drive

    Hi! I've recently installed Emby on Linux Mint Ulyana (Cinnamon), and there is an issue that i need to resolve. I have all my media (Series & Movies) in an intern secondary hard drive. This hard drive is mounted on /media/user/Multimedia. The problem is that when I try to add a library on Emby, pointing where the hard drive is mounted, it sais "The path could not be found. Please ensure the path is valid and try again." I tried changing all permissions but nothing happened. I also tried to give the emby user the ownership, but it stills not detecting it. I wait you can help me and thanks in advance. Here are some screenshots, if they can help you: -https://imgur.com/qM1nmHz -https://imgur.com/lvQABZq -https://imgur.com/27ACbQ8 (Sorry if my English is not very good, I'm spanish so english is not my first language!)
  2. Hello, I’m wanting to try out Emby to see how it works for us and I’ll be installing it on an Intel NUC w/ Coffee Lake Core i7 setup running Linux Mint. I’m wondering what the advantages are of doing a standard install vs a Docker install? I’ve been searching online and don’t see much comparing the two. Is one easier than the other for initial setup or for long term maintainance? Any info would be brilliant! Thanks so much in advance!!
  3. Hello, I'm a longtime Plex user wanting to move to Emby. The other night I downloaded Emby server on my computer (Linux Mint), uploaded all of my content from dual 8TB External HD's and added my nephew as a user to test out the remote access function...everything worked great with no problems!! The next day, I turned on my VPN (NordVPN, which does kick me off of the servers until I disconnect it), downloaded some content and that night, Emby worked inside my house but no longer worked remotely for me or my nephew. On Plex you can see if the remote access is red or green but cant fint that function on Emby. Anyway, When we try to connect to emby remotely outside of my house we get "We're unable to connect to the selected server right now. Please ensure it is running and try again" I have restarted the Emby server, restarted the router, restarted the computer, deleted and added my nephew and added him as a user again. Is there a setting i'm missing somewhere? Why would everything work perfect the first night and not work remotely after that?
  4. Hi Team, It seems each time I have set up EMBY on my Linux Mint MATE 17 AMD64, i can stream from any browser on a computer but then it fails when trying to play from an App (Rolu, android phone, Android tablet.) Server: Linux Mint 17 (Ubuntu 14.04) EMBY Version 3.0.5621.4 Roku 2: <- does not work EMBY verision 2.07 - sided loaded from this link Android phone: <- does not work Note 2 OS: CyanogenMod 12-20141220-UNOFFIXIAL-t0ltatt App: Emby for Android Works: Windows 8.1 IE 11 Chrome: version 43.0.2357.81 m Things i have tried: Fresh install of my OS each time I reinstalled EMBY Tried installed per Debian direction Tried installing per Ubuntu 14.4 direction Tried installing per docker Tried installed with my user verse using the emby user Stood up WIN7 VM, installed EMBY and confirmed both ROKU and Android phone can stream from it tried to figure out how to dongrade MONO and was unsuccessfuly tried disabling DLNA RokuTelnetLogs.txt server-63568686904.txt transcode-734416ed-7cd1-453c-8e38-1bcd0f9c8f47.txt
×
×
  • Create New...