Jump to content

Search the Community

Showing results for tags 'orsay'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 42 results

  1. Hi, First of all, thanks to the dev team for the great job you made. My Emby server runs on Windows 10 (to test the app, waiting for a NAS). Emby Apps run perfectly on my Android device and some laptop with Emby Theater. I subscribed to Emby Premiere. But this is great to see movies and TV shows on TV, right ? So, I have installed the Samsung Orsay TV App (v 1.0.10) according this thread on my Samsung HT-D5500 (Bluray Disc Player / Home Cinema) The browsing works fine, I launch an episode and about 60-90 sec later the playback stop with this message : Network disconnected (see attached files) and the same message appears in the logs of the app. I don't know what else to say, tell me if you need more informations... Thanks for your help Dry
  2. Hi folks, Before I go into too much detail, perhaps I should start with a short and quick question: on the Samsung Smart TV app for Emby are you able to change the Home Screen layout when it is in 'Horizontal' format/mode? My Samsung is a UA55HU8500 running Emby v0.122 "(updated 2018-10-11)". I'm pretty sure this is an Orsay based TV. Kind regards, Dodgy Bob
  3. Hi I need help with sorting movies after release date etc in Emby on my Samsung TV. On the top of the menu in the movies section, I only see - all - unwatched - Latest - genre - A-Z I can't seem to sort or filter in any other way. Also my subtitles are stacked on each other, so longer sentences are in 3 lines instead of 2, which really bothers me. Any help will be appreciated.
  4. For those of you who still run the third party app on their older Orsay TVs there are new versions available for use. This is mostly a maintenance release to ensure the app is still functional with new server changes. v1.0.10 for 2011 D-series TVs. IP has been updated. Or, you can also download it from GitHub and host it on your own server using the instructions in the pinned post. v2.2.6 for 2012 E-series, 2013 F-series, 2014 H-series, and 2015 J-series entry level models that run Orsay. The IP hasn't been updated yet. However, you can get the new zip file from GitHub and host it yourself using the instructions now if you wish. I'll reply here when the IP has been updated. Changes Remove sha1 password Update authentication to use pw field Removes Genres itemcount from queries and overlays Fix bug preventing IME from showing Server by name will use default port 8096 if not entered Thanks
  5. If Samsung have stopped taking update requests from Emby for Orsay/H series TVs, then why do I still get app updates for other apps? Only a few days ago, TUNE IN app got an update and when Channel 4 updated their app, it also got updated. There have also been other apps updated. The H5600 was sold in the UK until 2017 as there was no 1080p replacement for the 22" size screen for quite some time. The H6700 is a secondary 55" TV I own that also has 3D.
  6. This app is no longer being actively developed and unfortunately the main developers are no longer available. However, there are still users that have it installed and report that it still works. If you have any issues though we will try to help as much as possible. Supported Devices Samsung TV's, Blu-ray Disk Players and Home Theatre Systems with older "Orsay" SmartHub operating system. Specifically: D-Series (2011), E-Series (2012), F-Series (2013), H-Series (2014) plus some entry level J and K series models which still have Orsay. If you don't know what series TV you have, please see the below link: https://developer.samsung.com/tv/develop/specifications/tv-model-groups Screenshots can be found here. Install procedure See the next post. Reporting ​You can report issues by creating a new thread and supplying the information this thread. Thank you for visiting the forums. Please feel free to start a new thread with any questions you may have.
  7. wp.rauchholz

    App for Samsung app

    I do have a doubt. I appear to have a 2012 Slim LED Samsung. I tried several times to install the app following the 2012 E-Series Install procedure (UE40ES7000SXXC). But I always get kicked out with a network error. Should that procedure work and there is really a only a problem with the network or is my TV not compatible? Thanks, Wolfgang
  8. Hi! I have installed the emby server on my Windows 10 computer. I have also installed the emby app v2.2.4 on my Samsung-TV from 2014 (UE46F8000) using Orsay OS. Everything works brilliantly except for one very annoying thing: No subtitles are shown in the movies. I have played with the server subtitles settings, but it does not seem to matter whatever settings I choose. Subtitles are not shown on my TV, period. If I play back the movies on my Windows PC where the server is run, I can select the subtitle language and subtitles are shown during playback. The subtitles are part of each .MKV media file. Is there a subtitle issue with emby app v2.2.4 for Samsung Orsay TV:s? Please help.
  9. Hello all, I have a problem when I install emby on my old Samsung. I have downloaded the zip from Github (version 1.0.6), launched a IIS server on my computer and put the zip on it (I followed the guide on the other topic) I can access the server from my TV. So far so good. When I install, the progress bar completely fill up, all seems to be ok. But after the installation, I can't find the app ?! Here the video of my installation (I retried several times) : No error, all seems to be ok, but no app at the end. Any help appreciated. Thanks !
  10. Hello, I have just installed emby app on my TV. When I try to log in the app say "bad password", althrough I am sure that the password is correct. The logs says : "Input string was not in a correct format." Love emby and it would be great if the smartTV app would work. Samsung Firmware Version TV Model : UE46F6320 (E series 2012) Samsung firware Version : Lastest 2126 Samsung Emby Client Version : 2.2.4 Thank you in advance for your help ! log.txt
  11. jmassaro87

    Emby app crashing

    I’ve got a 2014 Orsay Model Samsung smart tv UN55H6350 that crashes during playback. I have changed the bandwidth rate down to 720p 1mbps and it is still happening. It is hardwired to my Google WiFi puck. We will get about 45 minutes of playback then the app crashes. I was hoping the most recent update would fix it, but it did not. Any suggestions. I will follow this post up with a log from today. Sent from my iPhone using Tapatalk
  12. fablinuxer

    Why Channels Do not Work?

    Why Annals Do not Work? I installed the samsung tv app according to the procedure (https://www.youtube.com/watch?v=r6vbwpTj8JM). Only the channels do not work the movies and they would work well. But the channels do not! The word loading ... appears in the upper right corner but the channels do not load!
  13. NeauxGeaux

    J5200 Volume Issues

    Anyone else having issues adjusting the volume from the emby app? This is the official app from the app store, not the slideloaded one. The volume overlay doesn't appear when adjusting the volume and its sort of difficult to adjust, as I have to hit the volume up like 30 times to feel like it makes a difference. Then when I exit the emby app, the volume is suppppper loud. Any ideas?
  14. Community member @@Scrubsss pointed out a problem with unsupported audio codecs sometimes being requested when transcoding. This is resolved in the current beta version 2.2.3b You can install from the normal Orsay beta address 82.27.106.58 Let us know how you get on in this thread please.
  15. Hello When installing according to the instructions I have removed other I needed application (defined in the same way with the other IP). Can emby be installed in another way? During direct play, transcoding is activated when the audio track is switched. (In plex app on the same TV there is no such, the track switches immediately without video tampering and transcoding does not begin, direct play continues, but transcoding starts when you turn on subtitles. In emby with subtitles this does not happen) Can make it so that transcoding does not run when changing tracks? Please add collections to the application (there is no such item right now) And please add the Russian interface to the application. With this I can help, if you tell me how? Thanks
  16. Hi, i was trying to find a manual on how to use the app on my samsung TV 2013 F series is see no option on displaying playing status, i pressed info button but nothing happen i am a plex user and i want to migrate to emby, also there is any way to get a 1-2 days emby premiere so i can see how emby will work on my machine with all functions, thank you
  17. I have transcoding when I change the audio track. I might have thought that this is a feature of the TV, but this does not happen in a plex app. TV model: UE40ES7507 Application version: v2.2.4 File info: When playing Russian track (Default) is a direct play and in the application on the TV in the movie description is written Direct play When I switch the track to English the transcoding starts and in the application on the TV it is written "Stream copy - Audio Not First track" I repeat, in the plex, when the track is changed, direct play continues. The log is attached Thanks for help ffmpeg-remux-6e59d03c-550c-4760-aac6-d561184405bf.txt
  18. Hi, When attempting to play most videos via the Emby App on my Samsung TV the app will either crash when starting to play a movie or a few seconds into the movie playing. I've tried playing the extra features for some of the movies that cause the app to crash and some do work, others do not. There are movies that do work, and comparing the media info they are for the most part the same. Bitrate values are the only difference. Samsung model number: UH65H7150AFXZA Samsung firmware version: 2200.9 Samsung Emby client version # 0.110 Emby Server Info: Version 3.2.50.0 - Synology DS1515+ Server log attached. Media Info: Thanks! SamsungPlayBackLog.txt
  19. rubicon

    Samsung TV APP

    Hello, My TV model is: UE32H6400 and I have been running the community app version 2.2.2 for couple months now with no issue at all. First of all I was excited to read that now the app is available in the official samsung store for users in UK and I am now running version 0.109 at the same time. Its very handy that I didn't had to delete the community app and have them both installed, as some problems I have with version 0.109 are non existent on 2.2.2 Those in detail: 1) I have noticed when I am running version 0.109, from time to time when I am browsing through my library, the server app on my dedicated windows pc crashes and I have to manually re-start it (only the app, not the PC). Maybe that's a server issue as I have also noticed that it happens after upgrading to 3.2.36.0. 2) Version 2.2.2 starts 3D movies just fine as long as you have configured each movie properly through the metadata manager menu -in my case it's the HSBS option- so you don't have to manually choose this with your remote control. I can't seem to be able to run any 3D movie with version 0.109 3) In version 0.109, when a movie is playing I don't seem to be able to view the progress bar when I pause the movie. I also can't choose a specific chapter or use the playback bar to move further ahead onto another segment of the movie. Fast forward buttons on the remote seem to be ok. 4) I would love to have an option in version 0.109 to increase the subtitles size if possible. All my movies are MP4 with AAC 5.1 audio, 2000 to 2500 bitrate H264 encoding so direct play works flawless on both TV apps and on my iPhone app as well. Another really nice thing I have noticed is that the video playback looks crispier and sharper through the 0.109 app comparing it to the 2.2.2 version. Now that I am thinking of it, the only thing differently I did when I have installed the new 0.109 app, is that I've used the PIN option to connect to my EMBY server. I can also try disconnect and connect manually with my local IP just to see if that makes any difference for the above issues although I don't think it would be related. All those are minor problems of course. I am happy having both apps installed, I just thought to share my testing results with you guys for future improvements. Thanks again for all your hard work, EMBY as always is awesome!!
  20. This is just a roll up of a couple of recent changes that were only in the beta. There's one little homescreen tweak that I added because I was rewatching old West Wing episodes and it was annoying me. It just changes the behaviour when there is no proper series poster available. No additional work has been done (or is planned) on Live TV but I figured there was no reason to hide it. 2.2.3 Fixed: Unsupported audio codec selected when transcoding. Added Live TV back in (beta) Prefer backdrop images to screenshots for episodes on the homescreen. No further development of this client is planned and I encourage everyone to use the official Emby client for Samsung TVs. My best.
  21. Hi playing some of my files always fails with message" CONNECTION ERROR":/ [..]dex=1&VideoCodec=h264&Profile=high&Level=41&MaxVideoBitDepth=8&MaxWidth=1280&VideoBitrate=7689730&AudioCodec=dts&AudioBitrate=360000&MaxAudioChannels=6&MediaSourceId=37be07606503ea8e68d8d8828a8c827c&DeviceId=ZPCAMPY4GXSJS&StartTimeTicks=0 [...] (it contains h264 but its h265, is that a coinciedence?). On other devices transcoding works; so I assume the Samsung is the problem. The more I´m playing around with it, I´m coming to the point that a CONCURRENT transcoding of HEVC & DTS is a problem - pls see the att. files. but H265 / DD is working H264 / DTS works Please see the info and logs. tnx for helping me Samsung model number: UE65F8090 Samsung firmware version: v1135 (latest available at 25.10.2017) Samsung Emby client version #: v2.2.2 ffmpeg-transcode.txt server.txt
  22. I am facing an issue where launching Emby from the Smart Hub on my Samsung UA55F8000AM LED TV is returning a 'NOT AVAILABLE' dialog. Emby had been working flawlessly for the previous months both in the beta and release versions. The only element that I can point at changing is the firmware of the TV being updated to 1126. I have reset both the TV and SmartHub to factory defaults and followed the install instructions. The installation completes with no errors, and I am able to launch Emby and view/play media without any issues. Upon exiting SmartHub, and powering off the TV, all subsequent attempts to launch Emby return the 'NOT AVAILABLE' issue. If I reinstall again without a reset I am able to launch once again. Has anyone else seen this issue or know steps to assist diagnosing the issue?
  23. Hi, Some time ago i read that the ORSAY third party app dev's did not see a problem in not developing HTTPS support. My Samsung is run remotely through the Internet, and I would really like that developers think of security. Anyway... How would the Third Party App behave if i enable the new setting on the server to redirect to HTTPS.. Will the App ignore this and still use HTTP because it does not support HTTPS? Thanks /Blob
  24. Hi @@Luke, Some of my mkv files have at some point started to be reported by the server as "mkv,webm". This is treated as an unsupported format by the old Orsay app and triggers transcoding of files that used to direct play. The problem is that the old Orsay app operates by saying if [FILE EXTENSION] is supported, request Stream.[FILE EXTENSION] Is there any danger in adding a hack to say "mkv,webm" = "mkv"?
  25. Hi, I have a FreeNAS 11 box, running Ember server 3.2.20.0. I use several client devices via the web app (PCs, mobiles), and generally speaking they all work well. However, the v2.2.2 client running on my UE46ES6900 (SmartHUB version 4.6261-5.0) is very slow at navigating through the Movies section; taking of the order of 2 minutes of render the 3 rows of 8, and taking many seconds to react to a cursor movement. I wondered if this was a known issue, or if there was something I could do to help identify the cause? Thanks, Shaheed
×
×
  • Create New...