Jump to content

Search the Community

Showing results for tags 'gdrive'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. I'm experimenting with the addition of Google Drive, mounted via rclone. I don't have any problems there, as far as accessing. But when I add the new path, it seems like emby is going to run an ffprobe/ffmpeg analysis (I see both processes running, which seems odd but that's a separate thing). Anyway, people that are doing this, did you just let it do it? Otherwise, what settings are you using to minimize that. It's going to be pretty obnoxious if Emby is going to want to deep scan every file on the path like that (as it means I'll effectively pull everything back down as it gets put in gdrive
  2. Hi all, I have a GSuite account which I use RClone to upload my files to. I have mounted a new drive on my laptop (X:) and am able to upload video files with no issues. However, there is an issue when uploading folders containing both video and photo files (.jpeg). where they are not showing up. Here are the steps I took to upload these folders into Gdrive: 1) Using RClone Browser, Upload "Pictures" folder into GSuite Drive 2) In Emby,select "Home videos and Photos" and point it to the mounted drive (X:\) 3) Scanned and refresh meta data 4) No photos nor video files appear
  3. atrpm

    GDrive - emby_autoscan

    I have been working on a python script to pull file changes from GDrive using google’s api, get the file info and send a request to emby’s api to update the file path via the library/media/updated endpoint. So far I have been able to successfully do this, script have been running with no issues for 24 hrs before I make it public there are a few improvements that I have to make. I have tested this on a windows machine, I would like to find a few ppl with different OS to make sure that it works fine there, so please is interested send a PM. I do have an Emby related question, after a request
  4. Hi All, Firstly, thank you for any help you are able to provide. I've been trying to get this working for 4 days and it's driving me crazy. I'm new to Linux so please bear with me. I have a AWS instance running Ubuntu 18 and a virtual Google Drive mounted to /gdrive using rclone which works fine. I can navigate through the files in the /gdrive folder using the Linux terminal as expected, great. The issue I'm facing is when I navigate to http://localhost:8096 and chose the "Add media library" option, it cannot see the folder /gdrive. If I then un-mount my google drive from the gdriv
  5. qazwsx10

    Metadata/NFO/Artwork

    Quick question! Historically, I've always saved my metadata/nfo/artwork with my media files. More recently I have been experimenting with uploading my content to Google Drive through rclone. My question is, if it would be a good idea to continue saving the metadata with the media files (in this case Google Drive), or if it would be faster Emby experience if it was saved locally on the machine (in this case Nvidia Shield). The main reason I was thinking of saving it on Google Drive was because I will most likely have to update my media files as I expand my collection. For example, if I cur
  6. Hi, I have a Team Drive and configured on rclone with encryption. I had to create 2 drives and mount for both Movies and TV Shows. Because i couldn't manage to mount the each folder on Emby Server. It showed the encrypted ones so when i select them it couldn't read. How can i do that with one encrypted drive mounted and 2 folders mounted on Emby Server?
  7. Hi! here is my current Emby setup. Emby Server is running on Windows and linked to Google Drive for media accessed via Google File Stream. It's running great. But I want to switch to Android so can anyone tell me how to link my Gdrive account in order to access the media from there in Emby Server for Android is there an app equivalent to Google File-stream for Android? Thanks in advance.
  8. Hello. Gdrive does not save the settings. It keeps trying a long time and it doesn't end.
  9. Set up sync with Google Drive. Worked fine with a TV show and AppleTV so I synced a movie but the movie won't load in the AppleTV app. I select the thumbnail and get a white screen and spinning disc. For movies not sync'd the movie information page comes up immediately. Looking at the log it appears that the movie's file on Google Drive is not found (see below). I tried it with a different movie, only I checked to see if it worked on AppleTV before the sync. It did. Then I sync'd and now I just get the white screen with title and spinning disc. Any ideas? 2017-10-20 04:24:26.298 Error Http
  10. Blueeyiz702

    Rclone Setup

    So i'm using this to sync everything because i'm locked in to slow internet connection where i live. They don't offer high speed connections because i live in a crappy area,and using sync with Emby takes forever. But problem is i'm not command line smart and wonder if somebody could help me Setup Rclone and get it working right. Appreciate any tutorials or info you could provide would be appreciated,thanks.
×
×
  • Create New...