Jump to content

Search the Community

Showing results for tags 'MadVR'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Emby Premiere Purchase/Subscription Support
    • Feature Requests
    • Tutorials and Guides
  • Emby Server
    • General/Windows
    • Android Server
    • Asustor
    • FreeBSD
    • Linux
    • NetGear ReadyNAS
    • MacOS
    • QNAP
    • Synology
    • TerraMaster NAS
    • Thecus
    • Western Digital
    • DLNA
    • Live TV
  • Emby Apps
    • Amazon Alexa
    • Android Mobile
    • Android TV / Fire TV
    • Emby Theater
    • iOS
    • Apple TV
    • Kodi
    • Raspberry Pi
    • Roku
    • Samsung Smart TV
    • Sony PlayStation
    • LG Smart TV
    • Web App
    • Windows Media Center
    • Plugins
  • Language-specific support
    • Arabic
    • Dutch
    • French
    • German
    • Italian
    • Portuguese
    • Russian
    • Spanish
    • Swedish
  • Community Contributions
    • Ember for Emby
    • Fan Art & Videos
    • Tools and Utilities
    • Web App CSS
  • Other
    • General Discussion
    • Developer API
    • Hardware
    • Media Clubs
    • Legacy Support

Blogs

  • Emby Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 15 results

  1. Milldor

    Bring back Madvr

    Could you please bring back Madvr support and get rid of MPV. Or even allow support for both, I've tried for months to get everything working well in MPV but it's just a garbage player with no hope to ever beat Madvr. HDR implementation is absolutely appalling, the tone mapping is an inconsistent mess no matter what config options are changed. The fact the a text editor is necessary to change anything is absurd. Refresh rate changing has constant problems and bugs. Using a new version of MPV breaks livetv. Motion blur is handled poorly and the interpolation option looks like c
  2. echoxxzz

    Can't resume when using MadVR

    If I configure ET to use MadVR I can't resume any videos. I have to hit pause then play to get the video playing again. I can start playing a video just fine. I tested this on three different PC's and I get the same results using Emby Theater 2.9.2 and 2.8.8. Is there a setting I need to configure in order to get Emby-Theater to resume a video using MadVR?
  3. Hi, recently I have had some issues with madVR and ET. When i press play on some movies (1080p mkv) my cinema intro plays okay, then when the movie is about to begin, it starts playing 1 frame per second with no sound. The movies plays, but super slow. I have tried to install the newer madVR, but it did not help. Also updated my AMD drivers without any difference. Windows 10 x64, creator update, madVR. Has anyone had this problem before?
  4. Almost done and finished with the massive migration from MB 2.6 to Emby for WMC but have one difficulty that I can't seem to solve. For external players I have PDVD 16 Ultra for DVD and BD playback that works without any problems and it returns to where it was launched from with Emby for WMC being maximized again. However using MPC for all other content does have problems whenever I am using madVR to do the auto frame rate switching to frame rates that the projector supports. When I press the stop playback button or the close MPC button, then not always will it return to where it was l
  5. Hi everyone, When using madvr for playback with the internal player, if I use nnedi3 for upscaling (this is generally considered the best scaling algorithm in MadVR, I always get artifacts like the ones in the attached picture. If I use the (slightly) inferior JINC algorithm, there are no artifacts or other glitches. I suppose I can live with it, but it kind of defeats the point of using MadVR. This problem does not occur with external players like MPC-HC (tested on the same files). So for now I'm using external players, but I'd like to switch to internal, since you guys have don
  6. Hi guys, Is it possible to enable HEVC hardware acceleration with the Emby LAV filters? I have a GTX 960, which decodes x265 content and when playing HEVC files outside of Emby, the HEVC checkbox in LAV filters is enabled. However, when playing the same file through Emby Theater, the HEVC checkbox is not enabled. Is it possible to enable it? I'm having issues with smooth playback even at lower bitrates. Thanks!
  7. If anyone else is using a 960 for x265 playback, I'd love to pick your brain on settings and playback experience. I'm having playback issues with some files, while others are silky smooth despite having very similar bitrates, resolution, etc. My rendering times for some are 15-20 ms, while others are 40+ms. Thanks
  8. Randomacts

    Madvr crashing

    It seems to crash around the same point every time... it is kind of an interesting way to crash.. Note: the first picture is my wallpaper those graphical defects in the back are not because of ET having weird bugs.... but the fact that you can see the wallpaper with the ui still up is .. not normal. I think those are the logs that you need..if you need any other logs please tell me.. heh the madvr bug report thing was crashing as I was trying to send it as well.. wasn't able to actually describe it in there because it would just crash hah edit: One ot
  9. When I use MPC-HC I have additional settings for processing in madvr. With emby, they are gone. Can someone please help me? I like using adaptivesharpen and other effects, but I love the integrated player in emby theater. Please see two images attached - why are the processing options different?
  10. Scenario: Using EMC (Media Browser Classic in WMC). Loading External Players. Issues: 1. When loading MPC-HC with MadVR from EMC it sometimes starts to play audio only but sometimes plays fine. I either need to right click a mouse (not very reasonable as this is supposed to be all controlled with a remote) to get the file to play or I need to try repeatedly by stopping the playback and starting over from one to three times to get video playback. 2. ISO mounting. I have the configurator set to load TMT5 set for playback for ISO only and I have Elaborate Bytes Virtual Clone Drive s
  11. Hi, I have noticed that Movie Video Themes and TV Video Theme Plugins are not using madvr, EVR or other video render improving tools embedded into EMBY theather. Therefore, the background video is kinda segmented. @@radeon, I love your plugins, they make mbt look incredible, I would like to see them use existing video render improvement (users configuration) While at it, Here is some other feedback: I would like to be in more control with your plugins, here is a sample suggestion: So basically a list of all my items, where on the right hand side of each item status and
  12. Emby Theater has made videos look very grainy, even things like logos or subtitles were effected. After running into an issue with not being able to see subs because they were positioned too low on the screen while using Emby Theater, I searched and found mention of someone uninstalling and reinstall to fix their issue but also people mentioned using "madVR". The only problem is no one seemed to specifically say HOW to use "madVR". That left me adjusting settings in it's config but not seeing any changes and I came to find out it has to be selected from within Emby Theater as the video rendere
  13. Have been a hardcore XBMC user for a while now but finally realised that playback quality of the internal player is pretty average so started playing with MPC-HC/MadVR etc. Fantastic but pain to use compared to XBMC. So did some more googling and came across MediaBrowser Theater. Very, very excited with the LAV & MadVR based Player. Sadly, I am seeing v bad stuttering with 1080p material and MadVR enabled Other players using MadVR such as MPC-HC, JRiver are all fine). HTPC is Intel i5/HD 2500 based. MadVR settings are Luma : DXVA2 GPU, Chroma : Bicubic 75. Doesn't make a di
  14. pmac

    New to live tv...

    Hey guys, I'm new to Live TV (I forgot I've had a tuner card sitting in a box for years, and just hooked it up a couple days ago lol). I've got it set up and working properly through WMC, and it seems to be working great so far. I just have a few questions I'm hoping someone could answer. My tuner card is a Hauppage WinTV-HVR-1800 I've got coax running from the TV-OUT on my satellite receiver to the ANALOG IN on my tuner card, and an IR blaster to send commands to my satellite receiver. This seems to be the only way to watch satellite on this card, as it seems they are designed more fo
  15. Hi folks, On my HTPC, I'm currently using MB3/MBC using MPC-HC as the external player. I'm using the default LAV splitter & LAV AV filters and things look pretty good. My only "complaint" is that I wish I could get SD content ripped from DVDs to be a bit cleaner. The fundamental problem is that this content is 720x480 and I'm scaling it up to 1080p and watching it on a 60" plasma TV. I understand there's no substitute for a high resolution source. That all being said... outside of the Anime world, so speaking for live action TV series, is there much real world benefit from using Ma
×
×
  • Create New...